معلومات جدار الحماية
الزاوية | الزاوية


معلومات جدار الحماية
الزاوية | الزاوية

تقوم برامج الحماية المثبتة في كمبيوترك بحمايته ضد المخاطر التي تهدده من خارج شبكتك. قد تتضمن حزمة برامج الحماية أنواعًا مختلفة من البرامج مثل برامج مكافحة الفيروسات والبرامج المضادة لبرامج التجسس وجدران الحماية وتطبيقات لحماية الصغار. بالإضافة إلى جدار الحماية الخاص ببرنامج الحماية لديك، يكون نظام التشغيل مزودًا بجدار الحماية الخاص به للأغراض نفسها. ورغم أن جدران الحماية تم تصميمها لوقاية جهازك من المخاطر التي تهدده من خارج شبكتك، إنها قد تقوم أحيانًا بحظر الاتصالات بين الأجهزة المتصلة بالشبكة وتسبب مشاكل أثناء استخدام طابعات الشبكة.

للحصول على معلومات أكثر تفصيلاً حول جدران الحماية، انقر على تعليمات جدار الحماية على الإنترنت في مربع الحوار ’جدار الحماية‘.

مشاكل جدار الحماية الشائعة

قد تواجه المشكلات التالية أثناء استخدام جدار الحماية:

• يتعذر العثور على الطابعة المتصلة بالشبكة عند تثبيت برنامج الطابعة
• فجأة تتعذر عليك الطباعة
• تشير الطابعة إلى أنها غير متصلة في مجلد "الطابعة" في Windows‏، أو في قائمة ’الطابعات‘ في كمبيوتر Mac‏
• يظهر برنامج HP‏ أن الطابعة "غير متصلة" حتى لو كانت الطابعة متصلة بالشبكة
• إذا كان جهازك All-in-One‏، فقد تلاحظ أن بعض الوظائف مثل الطباعة فعالة والأخرى مثل المسح الضوئي غير فعالة

تحديد ما إذا كانت المشكلة مرتبطة بجدار الحماية

هناك حل سريع وهو تعطيل جدار الحماية ثم فحص ما إذا استمرت المشكلة. ولا تنس إعادة تمكين جدار الحماية قبل متابعة اتباع هذا الدليل.

أفضل الممارسات

ستجد فيما يلي قائمة بأفضل الممارسات التي من شأنها أن تحل معظم المشاكل المتعلقة بجدران الحماية. للحصول على معلومات معينة حول إعدادات برنامج جدار الحماية الذي بحوزتك، اتصل بالشركة المصنعة لجدار الحماية.

• احتفظ ببرامج الحماية محدثة. ينشر العديد من موفري برامج الحماية التحديثات التي تصحح الأخطاء وتوفر أحدث وسائل الدفاع ضد مخاطر الحماية الجديدة.
• إذا كانت لجدار الحماية إعدادات الأمان "عالي"، "متوسط"، أو "منخفض"، فاستخدم الإعداد "متوسط" عند اتصال جهاز الكمبيوتر بشبكتك.
• إذا قمت بتغيير أية إعدادات لجدار الحماية، فحاول استعادة الإعدادات الافتراضية.
• إذا كان لجدار الحماية إعداد يطلق عليه "منطقة موثوق بها"، فاستخدم هذا الإعداد عند اتصال جهاز الكمبيوتر بشبكتك.
• إذا كان جدار الحماية يحتوي على الإعداد "عدم إظهار رسائل التنبيه"، فيجب عليك تعطيله. عند تثبيت برنامج HP‏ واستخدام طابعة HP‏ قد ترى رسائل تنبيه من برنامج جدار الحماية والتي تتيح لك خيارات "السماح"، "الإذن" أو "إلغاء الحظر". يجب السماح لأية برامج HP‏ التي تسبب التنبيهات. أيضًا، في حالة وجود الخيار "تذكر هذا الإجراء" أو "إنشاء قاعدة لهذا الإجراء"، يجب عليك تحديده. هكذا يعلم جدار الحماية ما يوثق به على شبكتك.
• لا تترك أكثر من جدار حماية واحد ممكن في الكمبيوتر في نفس الوقت. على سبيل المثال، لا تقم بتشغيل جدار الحماية الذي يوفره نظام التشغيل Windows‏ وجدار حماية من شركة أخرى في نفس الوقت. فتشغيل أكثر من جدار حماية في المرة لن يجعل كمبيوترك أكثر أمانًا فقد يؤدي إلى المشاكل.
• استخدم عنوان IP‏ اليدوي لجعل اتصال الطابعة أكثر اعتمادية.

يقوم الموجه اللاسلكي بتعيين عنوان يطلق عليه عنوان IP‏ لجميع الأجهزة الموجودة على شبكتك. وقد يتغير عنوان الـ IP‏ الذي تم تعيينه لجهاز. وإذا حصل ذلك فقد يصعب على برنامج الجهاز المثبت في الكمبيوتر العثور على الجهاز الموجود على الشبكة. لتجنب هذه المشلكة المحتملة، يمكنك تعيين عنوان IP‏ لطابعة HP‏ الخاصة بك يدويًا. للحصول على الإرشادات، راجع القسم التالي.

استخدام عنوان IP‏ اليدوي لجعل اتصال الطابعة أكثر اعتمادية

لإعداد عنوان IP‏ اليدوي (الثابت) لطابعتك، يجب أن تكون متصلة بالفعل بشبكتك.

لإعداد عنوان IP‏ اليدوي:

١ اطبع صفحة تكوين الشبكة من لوحة التحكم للطابعة ودوّن عنوان الـ IP‏ الخاص بالطابعة.

للحصول على إرشادات حول طباعة صفحة تكوين الشبكة، راجع الدليل لديك.

٢ اكتب عنوان IP‏ الخاص بالطابعة في مستعرض الويب لعرض الإعدادات الداخلية للطابعة.
٣ في صفحة الويب التي ستظهر، حدد علامة التبويب العمل في الشبكة.
٤ حدد اللاسلكية يسار الصفحة التي ستظهر.
٥ حدد علامة التبويب IPv4‏.
٦ في المحتوى الذي سيظهر، حدد عنوان IP‏ اليدوي .
٧ نفذ واحدًا مما يلي:
• إذا علمت نطاق DHCP‏ الخاص بعنوان الـ IP‏ (نطاق عنوان الـ IP‏ الذي يقوم الموجه بتعيينه تلقائيًا)، فقم بإدخال عنوان IP‏ يقع خارج هذا النطاق. يجب أن تتطابق المجموعات الثلاث الأولى من الأرقام في العنوان مع عنوان الـ IP‏ الحالي للطابعة. والمجموعة الأخيرة في عنوان الـ IP‏ يجب أن تكون 2‏ أو أكثر لكن لا يمكن أن تتجاوز 254‏.
• إذا لم تعلم نطاق DHCP‏، فقم بإدخال عنوان الـ IP‏ الحالي للطابعة.
٨ قم بفصل سلك الطاقة عن الموجه لفترة وجيزة، ثم أعد توصيله وانتظر حتى تتم إعادة تشغيل الموجه.