防火牆資訊
角落 | 角落


防火牆資訊
角落 | 角落

安裝在您電腦上的安全性軟體可防止電腦受到您網路之外的威脅。 安全性軟體套件可能包含不同類型的軟體，例如防毒、反間諜軟體、防火牆和兒童保護應用程式。 除了安全性軟體的防火牆，您的作業系統也有一個用於同一目的的防火牆。 儘管防火牆目的在於阻止來自您網路之外的威脅，但它有時會阻止網路上裝置之間的通訊，可能會在您使用網路印表機時導致問題。

如需有關防火牆的更多詳細資訊，請按一下「防火牆」對話方塊上的線上防火牆說明。

常見防火牆問題

您可能遇到的防火牆問題包括：

• 安裝印表機軟體時，在網路上找不到印表機
• 突然無法進行列印
• 印表機在 Windows 上的「印表機」資料夾或 Mac 上的「印表機」清單中顯示為離線
• 即使印表機已連線至網絡，HP 軟體仍顯示印表機狀態為「已中斷連線」
• 如果您擁有 All-in-One 印表機，在執行某些功能（如列印）的同時，無法執行其他功能（如掃描）

確定是否由防火牆導致問題

其中一個快速疑難排解技巧就是停用防火牆，然後查看問題是否已消失。 繼續遵循此指南前，記得重新啟用防火牆。

最佳使用慣例

此處是可以解決多數防火牆相關問題的最佳使用慣例清單。 如需與特定防火牆設定相關的特定資訊，請聯絡防火牆製造商。

• 保持安全性軟體處於最新狀態。 許多安全性軟體廠商都會提供更新，以便修正已知問題，並提供最新防護，以對抗新的安全性威脅。
• 如果您的防火牆具備「高度」、「中度」或「低度」安全性設定，電腦連接至網路時，請使用「中度」設定。
• 如果您變更了防火牆的任何預設設定，請嘗試調整回預設設定。
• 如果您的防火牆具有稱為「受信任區域」的設定，請在您的電腦連線到網路時使用該設定。
• 如果您的防火牆具有「不顯示警示訊息」的設定，應將其停用。 安裝 HP 軟體並使用 HP 印表機時，您可能會看見來自防火牆軟體的警示訊息，提供「允許」、「許可」或「解除封鎖」這些選項。 您應該允許導致出現警示的任何 HP 軟體。 此外，如果警示具有「記住此動作」或「為此建立規則」的選項，請選取該選項。 此方式可讓防火牆瞭解您的網路上可信任哪些內容。
• 在電腦上，切勿同時啟用超過一種防火牆。 例如，同時啟用作業系統提供的 Windows 防火牆和第三方的防火牆。 如果同時啟用超過一種防火牆，電腦並不會變得更為安全，而且還可能產生問題。
• 使用手動 IP 位址讓印表機連線更加穩固。

無線路由器將稱為「IP 位址」的位址指派給網路上的每部裝置。 可以變更指派給裝置的 IP 位址。 發生這種情況時，電腦上的裝置軟體有時很難透過網路找到該裝置。 為了避免此類潛在問題，可以將 IP 位址手動指派給 HP 印表機。 如需指示，請參閱下一節。

使用手動 IP 位址讓印表機連線更加穩固

若要設定印表機的手動（靜態）IP 位址，印表機必須已經連線到網路。

設定手動 IP 位址：

1 從印表機的控制台列印網路設定頁，並標記印表機的 IP 位址。

如需列印網路設定頁的說明，請參閱您的手冊。

2 將印表機的 IP 位址輸入到網際網路瀏覽器中，以顯示印表機的內部設定。
3 在顯示的網頁中，選擇網路標籤。
4 在顯示的頁面左側，選擇無線。
5 選擇 IPv4 標籤。
6 在顯示的內容中，選擇手動 IP。
7 請執行下列其中一項：
• 如果您知道 IP 位址 DHCP 範圍（路由器自動設定的 IP 位址範圍），請輸入該範圍之外的 IP 位址。 該位址中的前三組數字必須符合印表機的目前 IP 位址。 IP 位址中的最後一組數字必須介於 2 至 254 之間。
• 如果您不知道 DHCP 範圍，請輸入印表機的目前 IP 位址。
8 暫時從路由器拔除電源線，然後再將其重新插回，讓路由器重新啟動。