Informace o bráně firewall
Roh | Roh


Informace o bráně firewall
Roh | Roh

Bezpečnostní software nainstalovaný v počítači jej chrání před hrozbami na Internetu. Sada bezpečnostního softwaru může obsahovat různé druhy programů, jako je antivirus, antispyware, brána firewall nebo aplikace pro ochranu dětí. Spolu s branou firewall bezpečnostního softwaru nabízí za stejným účelem bránu firewall i váš operační systém. Jejich účelem je sice chránit síť před hrozbami na Internetu, ale občas může také docházet k blokování komunikace mezi zařízeními v síti nebo problémům při používání síťové tiskárny.

Další podrobné informace o branách firewall naleznete po klepnutí na možnost Online nápověda k bráně firewall v dialogovém okně Brána firewall.

Běžné problémy s branou firewall

Problémy, ke kterým může při používání brány firewall docházet, jsou následující:

• Po nainstalování softwaru tiskárny nelze tiskárnu v síti nalézt
• Bez zjevných příčin najednou nelze tisknout
• V nabídce Tiskárny v systému Windows nebo na seznamu tiskáren v systému Mac se tiskárna jeví offline
• Software HP zobrazuje stav tiskárny „odpojeno“, ačkoli je tiskárna připojena k síti
• Pokud vlastníte multifunkční zařízení, některé funkce, jako např. tisk, pracují, zatímco jiné, jako např. skenování, nikoli

Určení, zda je příčinou problému brána firewall

Rychlým způsobem, jak problém vyřešit, je zakázání brány firewall a následná kontrola, zda již vše funguje. Nezapomeňte před dalším postupem podle této příručky bránu firewall znova zapnout.

Doporučené postupy

Následuje seznam nejlepších postupů, které vám pomohou vyřešit většinu problémů souvisejících s branou firewall. Informace týkající se nastavení konkrétního nastavení brány firewall získáte od jejího výrobce.

• Udržujte bezpečnostní software aktualizovaný. Mnozí dodavatelé bezpečnostního softwaru poskytují aktualizace, které opravují známé potíže a poskytují ochranu proti novým bezpečnostním hrozbám.
• Pokud vaše brána firewall umožňuje nastavení zabezpečení v úrovních „Vysoké“, „Střední“ nebo „Nízké“, použijte v případě, že je počítač připojen k síti, nastavení „Střední“.
• Pokud jste změnili výchozí nastavení brány firewall, zkuste nastavení opět obnovit do původního stavu.
• Pokud brána firewall disponuje nastavením zvaným „důvěryhodná zóna“, použijte toto nastavení v případě, že je počítač připojen k síti.
• Pokud je v bráně firewall nastaveno nezobrazování výstrah, měli byste ho zakázat. Během instalace softwaru HP a používání tiskárny HP se mohou zobrazovat zprávy výstrah brány firewall nabízející možnosti „Povolit“, „Schválit“ nebo „Odblokovat“. Veškerý software HP, pro který se takové výstrahy zobrazí, je třeba povolit. Pokud výstraha také obsahuje možnost „zapamatovat tuto akci“ nebo „vytvořit pravidlo pro tuto akci“, vyberte ji. Tímto způsobem se brána firewall naučí, čemu může v síti důvěřovat.
• Mějte v počítači současně povolenu maximálně jednu bránu firewall. Například nepovolujte současný běh brány firewall systému Windows a brány firewall od třetí strany. Pokud budete mít současně povoleno více bran firewall, zabezpečení počítače se nijak nezvýší a mohou se naopak vyskytnout potíže.
• Při ručním zadání adresy IP bude připojení tiskárny stabilnější.

Bezdrátový směrovač přidělí každému zařízení v síti adresu, která se nazývá adresa IP. Adresa IP přidělená zařízení se může měnit. Pokud k tomu dojde, software zařízení v počítači může mít někdy obtíže s nalezením zařízení v síti. Tomuto potenciálnímu problému se vyhnete tak, že tiskárně HP přidělíte adresu IP ručně. Informace naleznete v následující části.

Ruční zadání adresy IP kvůli stabilnějšímu připojení tiskárny

Pokud chcete tiskárně přidělit adresu IP ručně (statická adresa), musí se již nacházet v síti.

Ruční nastavení adresy IP:

1 Prostřednictvím ovládacího panelu tiskárny vytiskněte Konfigurační stránku sítě a poznamenejte si její adresu IP.

Návod k tisku Konfigurační stránky sítě naleznete ve vaší příručce.

2 Po zadání adresy IP do webového prohlížeče se zobrazí vnitřní nastavení tiskárny.
3 Na otevřené webové stránce vyberte kartu Síť.
4 V levé části otevřené stránky vyberte možnost Bezdrátové připojení.
5 Klepněte na kartu IPv4.
6 V otevřené nabídce vyberte možnost Ruční zadání adresy IP.
7 Proveďte jeden z následujících kroků:
• Pokud znáte rozsah DHCP adresy IP (rozsah adresy IP automaticky používaný směrovačem), zadejte adresu IP mimo tento rozsah. První tři sady čísel v adrese musí odpovídat aktuální adrese IP tiskárny. Poslední sada čísel musí být 2 nebo větší a menší či rovno 254.
• Pokud rozsah DHCP neznáte, zadejte aktuální adresu IP tiskárny.
8 Na krátkou chvíli odpojte napájecí kabel ze směrovače, znovu jej zapojte a nechte směrovač provést restart.