Firewalloplysninger
Hjørne | Hjørne


Firewalloplysninger
Hjørne | Hjørne

Sikkerhedssoftware installeret på din computer beskytter den mod trusler uden for netværket. En sikkerhedssoftwarepakke kan indeholde forskellige typer software som anti-virus, anti-spyware, firewallprogrammer og programmer til beskyttelse af børn. Udover sikkerhedssoftwarens firewall har operativsystemet en firewall med samme formål. Selvom de er beregnet til at blokere for trusler uden for netværket, kan de nogen gange blokere for kommunikation mellem enheder i netværket og give problemer, når du bruger netværksprintere.

Klik på Online firewall - hjælp i dialogboksen Firewall for at læse mere om firewalls.

Almindeligt forekommende firewallproblemer

Du kan opleve følgende problemer i forbindelse med firewalls:

• Når du installerer printersoftware, kan printeren ikke finde netværket.
• Pludselig kan du ikke udskrive.
• Printeren viser, at den er offline i printermappen i Windows eller printerlisten på en Mac
• HP-softwaren viser, at printerstatus er "ikke tilsluttet", selvom printeren er tilsluttet netværket.
• Hvis du har en All-in-One, kan nogle funktioner som udskrivning fungere fint, mens andre som scanning ikke fungerer.

Fastslå, om et problem skyldes en firewall

En hurtig måde at finde ud af det på, er at deaktivere firewallen og se, om problemet forsvinder. Husk at genaktivere firewallen, før du følger denne vejledning.

De bedste metoder

Her er en liste over de bedste metoder til løsning af problemer med relation til firewalls. Kontakt producenten, hvis du har brug for oplysninger om specifikke softwareindstillinger.

• Hold altid sikkerhedssoftwaren opdateret. Mange leverandører af sikkerhedssoftware tilbyder opdateringer, der retter kendte problemer samt beskytter mod de nyeste sikkerhedstrusler.
• Hvis din firewall eller antivirussoftware har sikkerhedsindstillingerne Høj, Mellem eller Lav, skal du bruge indstillingen Mellem, når computeren er tilsluttet netværket.
• Hvis du har ændret firewallindstillinger, kan du prøve at sætte dem tilbage til standardindstillingerne.
• Hvis firewallen har en indstilling kaldet "Zone, der er tillid til", skal du bruge denne, når computeren er tilsluttet dit netværk.
• Hvis firewallen har en indstilling, der gør, at der ikke vises advarselsmeddelelser, skal du deaktivere den. Når du installerer HP-softwaren og bruger HP-printeren, kan der vises advarselsmeddelelser fra firewallsoftwaren, hvor du kan vælge at tillade eller fjerne blokering. Tillad alt HP-software, der måtte give anledning til en advarsel. Hvis meddelelsen giver mulighed for at vælge "Husk denne handling" eller "Opret en regel for dette", skal du gøre det. På den måde lærer firewallen, hvad den kan stole på i dit netværk.
• Hav kun én firewall aktiveret på computeren. Du skal f.eks. ikke aktivere den Windows-firewall, der ligger i operativsystemet, samtidig med en firewall fra en anden leverandør. Det beskytter ikke computeren mere at bruge to firewalls, men kan derimod give problemer.
• Brug en manuel IP-adresse til at gøre printerforbindelsen mere robust.

Den trådløse router tildeler alle enheder i netværket en IP-adresse. En tildelt IP-adresse kan ændres. Når det sker, kan enhedssoftware på computeren ikke finde enheden via netværket. For at undgå dette potentielle problem, kan du selv tildele din HP-printer en IP-adresse. Læs mere i det følgende afsnit.

Bruge en manuel IP-adresse til at gøre printerforbindelsen mere robust

Når du vil give printeren en manuel (statisk) IP-adresse, skal den være tilsluttet netværket.

Sådan angives en manuel IP-adresse:

1 Udskriv en netværkskonfigurationsside fra printerens kontrolpanel, og noter dig printerens IP-adresse.

I vejledningen kan du se, hvordan du udskriver en netværkskonfigurationsside.

2 Skriv printerens IP-adresse i en internetbrowser for at få vist printerens interne indstillinger.
3 Vælg fanen Netværk på den webside, der vises.
4 Vælg Trådløst til venstre på den side, der udskrives.
5 Klik på fanen IPv4.
6 Vælg Manuel IP i det indhold, der vises.
7 Gør ét af følgende:
• Hvis du kender IP-adressens DHCP-interval (det IP-adresseinterval, som routeren automatisk benytter), skal du angive en IP-adresse uden for dette interval. De første tre sæt tal i adressen, skal svare til printerens aktuelle IP-adresse. Det sidste sæt tal i IP-adressen skal være 2 eller mere og maksimalt 254.
• Hvis ikke du kender DHCP-intervallet, skal du angive printerens aktuelle IP-adresse.
8 Tag netledningen ud af routeren, og sæt den i igen, så routeren genstartes.