Firewall-Informationen:
Ecke | Ecke


Firewall-Informationen
Ecke | Ecke

Die auf Ihrem Computer installierte Sicherheitssoftware schützt den Computer vor Bedrohungen von außerhalb Ihres Netzwerks. Eine Suite mit Sicherheitssoftware kann verschiedene Typen von Software enthalten. Dazu zählen Antivirus-, Anti-Spyware-, Firewall- und Kindersicherungsanwendungen. Neben der Firewall Ihrer Sicherheitssoftware besitzt Ihr Betriebssystem eine Firewall, die demselben Zweck dient. Firewalls zielen zwar darauf ab, Bedrohungen von außerhalb des Netzwerks zu blockieren, bisweilen blockieren sie aber auch die Kommunikation zwischen den Geräten in Ihrem Netzwerk und können somit zu Problemen bei der Verwendung von Netzwerkdruckern führen.

Klicken Sie im Dialogfenster der Firewall auf die Onlinehilfe zur Firewall, um detaillierte Informationen zur Firewall zu erhalten.

Übliche Probleme mit Firewalls

Folgende Probleme können bei der Verwendung von Firewalls auftreten:

• Wenn Sie Druckersoftware installieren, kann der Drucker nicht im Netzwerk gefunden werden
• Plötzlich ist kein Druck mehr möglich
• Im Ordner "Drucker" unter Windows oder in der Liste "Drucker" auf einem Mac wird angezeigt, dass der Drucker offline ist
• Von der HP Software wird der Druckerstatus "Nicht verbunden" angezeigt, selbst wenn der Drucker mit dem Netzwerk verbunden ist
• Wenn Sie einen All-in-One besitzen arbeiten einige Funktionen wie Drucken korrekt, während andere wie Scannen nicht einwandfrei arbeiten

Feststellen, ob ein Problem auf eine Firewall zurückzuführen ist

Ein schnelles Verfahren zur Fehlerbehebung besteht darin, Ihre Firewall zu deaktivieren und zu prüfen, ob das Problem dann nicht mehr besteht. Sie müssen die Firewall unbedingt wieder aktivieren, bevor Sie mit diesem Leitfaden fortfahren.

Bewährte Verfahren

Im Folgenden finden Sie eine Liste mit bewährten Verfahren (Best Practices), mit denen sich die meisten firewall-bezogenen Probleme beheben lassen. Fragen Sie beim Hersteller der Firewall nach, wenn Sie spezielle Fragen zu Ihren individuellen Firewall-Einstellungen haben.

• Halten Sie Ihre Sicherheitssoftware stets auf dem aktuellen Stand. Viele Hersteller von Sicherheitssoftware stellen Aktualisierungen bereit, über die bekannte Probleme behoben und die neuesten Schutzfunktionen gegen neue Sicherheitsbedrohungen bereitgestellt werden.
• Wenn für Ihre Firewall die Sicherheitseinstellungen "Hoch", "Mittel" oder "Niedrig" verfügbar sind, verwenden Sie die Einstellung "Mittel", wenn der Computer mit dem Netzwerk verbunden wird.
• Wenn die Standardwerte der Firewall-Einstellungen geändert wurden, setzen Sie die Werte wieder auf die Standardeinstellungen zurück.
• Wenn Ihre Firewall über eine Einstellung namens "Vertrauenszone" verfügt, verwenden Sie diese Einstellung, wenn der Computer mit dem Netzwerk verbunden wird.
• Wenn Ihre Firewall über eine Einstellung verfügt, bei der keine Warnmeldungen angezeigt werden, müssen Sie diese Einstellung deaktivieren. Wenn Sie die HP Software installieren und den HP Drucker verwenden, werden ggf. Warnmeldungen von Ihrer Firewall-Software angezeigt, in denen die Optionen "Zulassen", "Gestatten" oder "Entsperren" bereitgestellt werden. Sie müssen sämtliche HP Software zulassen, von der eine Warnung verursacht wird. Wenn in der Warnung die Option "Diese Aktion merken" oder "Regel für diese Warnung erstellen" bereitgestellt wird, wählen Sie diese Option aus. Auf diese Weise werden der Firewall die vertrauenswürdigen Bereiche in Ihrem Netzwerk mitgeteilt.
• Achten Sie darauf, dass nicht mehrere Firewalls gleichzeitig auf Ihrem Computer aktiviert sind. Beispiel: Die vom Betriebssystem bereitgestellte Windows-Firewall und die Firewall eines anderen Herstellers sind gleichzeitig aktiviert. Wenn mehrere Firewalls gleichzeitig auf dem Computer aktiviert sind, macht dies den Computer nicht sicherer, und dies kann zu Problemen führen.
• Verwenden Sie eine manuelle IP-Adresse, damit die Verbindung zum Drucker zuverlässiger ist.

Von Ihrem Wireless-Router wird jedem Gerät in Ihrem Netzwerk eine Adresse, eine sog. IP-Adresse, zugewiesen. Die einem Gerät zugewiesene IP-Adresse kann sich ändern. Sollte dies geschehen, ist es für die Gerätesoftware auf dem Computer bisweilen schwierig, das Gerät über das Netzwerk zu finden. Sie können Ihrem HP Drucker manuell eine IP-Adresse zuweisen, um dieses potenzielle Problem zu vermeiden. Die Anweisungen hierzu finden Sie im folgenden Abschnitt.

Verwenden einer manuellen IP-Adresse, damit die Verbindung zum Drucker zuverlässiger ist

Zum Einrichten einer manuellen (statischen) IP-Adresse für Ihren Drucker, muss dieser bereits mit dem Netzwerk verbunden sein.

So richten Sie eine manuelle IP-Adresse ein:

1 Drucken Sie eine Netzwerkkonfigurationsseite über das Bedienfeld des Druckers, und notieren Sie sich die IP-Adresse des Druckers.

Die Anweisungen zum Drucken einer Netzwerkkonfigurationsseite finden Sie in Ihrem Handbuch.

2 Geben Sie diese IP-Adresse in einen Internet-Browser ein, um die internen Einstellungen des Druckers einzublenden.
3 Wählen Sie auf der daraufhin angezeigten Webseite die Registerkarte Netzwerk aus.
4 Wählen Sie links auf der angezeigten Seite die Option Wireless aus.
5 Wählen Sie die Registerkarte IPv4 aus.
6 Wählen Sie in der angezeigten Liste die Option Manuelle IP-Adresse aus.
7 Führen Sie eine der folgenden Optionen aus:
• Wenn Sie den DHCP-Bereich für IP-Adressen kennen (den Bereich von IP-Adressen, die automatisch vom Router eingestellt werden), geben Sie eine Adresse außerhalb dieses Bereichs ein. Die ersten drei Zifferngruppen der Adresse müssen mit der aktuellen IP-Adresse des Druckers übereinstimmen. Der Wert der letzten Gruppe in der IP-Adresse muss mindestens 2 und darf maximal 254 betragen.
• Wenn Sie den DHCP-Bereich nicht kennen, geben Sie die aktuelle IP-Adresse des Druckers ein.
8 Lösen Sie das Netzkabel kurzzeitig vom Router, schließen Sie dieses wieder an, und warten Sie, bis der Router neu gestartet wurde.