Πληροφορίες για το τείχος προστασίας
Γωνία | Γωνία


Πληροφορίες για το τείχος προστασίας
Γωνία | Γωνία

Το λογισμικό ασφαλείας που έχει εγκατασταθεί στον υπολογιστή σας τον προστατεύει από απειλές που προέρχονται έξω από το δίκτυο. Μια σουίτα λογισμικού ασφαλείας μπορεί να περιλαμβάνει διάφορους τύπους λογισμικού, όπως εφαρμογές προστασίας από ιούς, εφαρμογές προστασίας από προγράμματα κατασκοπίας, εφαρμογές τείχους προστασίας και εφαρμογές προστασίας των παιδιών. Εκτός από το τείχος προστασίας του λογισμικού ασφαλείας, το λειτουργικό σύστημα διαθέτει και αυτό ένα τείχος προστασίας για τον ίδιο σκοπό. Παρότι ο σκοπός των τειχών προστασίας είναι να εμποδίζουν τις απειλές που προέρχονται έξω από το δίκτυο, ορισμένες φορές μπορεί να εμποδίζουν την επικοινωνία μεταξύ των συσκευών του δικτύου και να προκαλούν προβλήματα κατά τη χρήση των εκτυπωτών δικτύου.

Για πιο λεπτομερείς πληροφορίες σχετικά με τα τείχη προστασίας, επιλέξτε Ηλεκτρονική βοήθεια τείχους προστασίας στο παράθυρο διαλόγου "Τείχος προστασίας".

Συνηθισμένα προβλήματα με τα τείχη προστασίας

Ορισμένα από τα προβλήματα που μπορεί να αντιμετωπίσετε με τα τείχη προστασίας είναι τα εξής:

• Δεν είναι δυνατόν να εντοπιστεί ο εκτυπωτής στο δίκτυο κατά την εγκατάσταση του λογισμικού εκτυπωτή.
• Ξαφνικά, δεν μπορείτε να εκτυπώσετε.
• Ο εκτυπωτής φαίνεται αποσυνδεδεμένος στο φάκελο εκτυπωτών των Windows ή στη λίστα Printers στα Mac.
• Το λογισμικό δείχνει ότι ο εκτυπωτής δεν είναι συνδεδεμένος παρά το γεγονός ότι ο εκτυπωτής είναι συνδεδεμένος στο δίκτυο.
• Εάν έχετε εκτυπωτή All-in-One, ορισμένες λειτουργίες, όπως η εκτύπωση, λειτουργούν κανονικά και άλλες, όπως η σάρωση, δεν λειτουργούν.

Πώς να διαπιστώσετε εάν το πρόβλημα οφείλεται στο τείχος προστασίας

Μια γρήγορη τεχνική αντιμετώπισης προβλημάτων είναι να απενεργοποιήσετε το τείχος προστασίας και να ελέγξετε αν αποκαταστάθηκε το πρόβλημα. Θυμηθείτε να ενεργοποιήσετε ξανά το τείχος προστασίας πριν ακολουθήσετε τα υπόλοιπα βήματα αυτού του οδηγού.

Συνιστώμενες πρακτικές

Ακολουθεί μια λίστα με τις συνιστώμενες πρακτικές που μπορούν να επιλύσουν τα περισσότερα προβλήματα που σχετίζονται με τα τείχη προστασίας. Για συγκεκριμένες πληροφορίες σχετικά με ρυθμίσεις του τείχους προστασίας, επικοινωνήστε με τον κατασκευαστή του τείχους προστασίας.

• Διατηρείτε ενημερωμένο το λογισμικό ασφαλείας. Πολλοί κατασκευαστές λογισμικού ασφαλείας παρέχουν ενημερώσεις, οι οποίες διορθώνουν γνωστά προβλήματα και παρέχουν τις πιο πρόσφατες άμυνες έναντι νέων απειλών ασφαλείας.
• Εάν οι ρυθμίσεις ασφαλείας που διαθέτει το τείχος προστασίας είναι "Υψηλή", "Μεσαία" ή "Χαμηλή", χρησιμοποιήστε τη ρύθμιση "Μεσαία" κατά τη σύνδεση του υπολογιστή σε δίκτυο.
• Εάν έχετε τροποποιήσει κάποια από τις ρυθμίσεις του τείχους προστασίας και δεν χρησιμοποιείτε την προεπιλεγμένη τιμή, δοκιμάστε να επαναφέρετε την προεπιλεγμένη ρύθμιση.
• Εάν το τείχος προστασίας διαθέτει μια ρύθμιση που ονομάζεται "Αξιόπιστη ζώνη", χρησιμοποιήστε την όταν ο υπολογιστής είναι συνδεδεμένος σε δίκτυο.
• Εάν το τείχος προστασίας έχει μια ρύθμιση για να μην εμφανίζονται μηνύματα ειδοποίησης, πρέπει να την απενεργοποιήσετε. Αφού εγκαταστήσετε το λογισμικό HP και αρχίσετε να χρησιμοποιείτε τον εκτυπωτή ΗΡ, ενδέχεται να δείτε μηνύματα ειδοποίησης από το λογισμικό του τείχους προστασίας που σας δίνουν επιλογή για αποδοχή, παραχώρηση άδειας ή άρση αποκλεισμού. Πρέπει να αποδέχεστε κάθε λογισμικό HP για το οποίο εμφανίζεται ειδοποίηση. Επίσης, αν η ειδοποίηση διαθέτει επιλογή για αποθήκευση αυτής της ενέργειας ή δημιουργία κανόνα, ενεργοποιήστε την. Με αυτό τον τρόπο, το τείχος προστασίας γνωρίζει τι μπορεί να θεωρηθεί αξιόπιστο στο δίκτυό σας.
• Δεν πρέπει να έχετε ενεργοποιημένα περισσότερα από ένα τείχη προστασίας ταυτόχρονα. Για παράδειγμα, μην ενεργοποιήσετε το τείχος προστασίας των Windows που παρέχεται με το λειτουργικό σύστημα και ένα τείχος προστασίας τρίτου κατασκευαστή ταυτόχρονα. Η ενεργοποίηση περισσότερων από ένα τειχών προστασίας ταυτόχρονα δεν ενισχύει την ασφάλεια του υπολογιστή σας και ενδέχεται να δημιουργήσει προβλήματα.
• Χρησιμοποιήστε μη αυτόματη διεύθυνση ΙΡ για ισχυρότερη σύνδεση του εκτυπωτή.

Ο ασύρματος δρομολογητής εκχωρεί μια διεύθυνση, που ονομάζεται διεύθυνση ΙΡ, σε κάθε συσκευή του δικτύου. Η διεύθυνση ΙΡ που εκχωρείται σε μια συσκευή μπορεί να αλλάξει. Εάν συμβεί αυτό, το λογισμικό της συσκευής που έχει εγκατασταθεί στον υπολογιστή μπορεί να δυσκολευτεί να την εντοπίσει στο δίκτυο. Για να αποφύγετε αυτό το πιθανό πρόβλημα, μπορείτε να εκχωρήσετε μια διεύθυνση ΙΡ στον εκτυπωτή ΗΡ με μη αυτόματο τρόπο. Για οδηγίες, ανατρέξτε στην επόμενη ενότητα.

Χρήση μη αυτόματης διεύθυνσης ΙΡ για ισχυρότερη σύνδεση του εκτυπωτή

Για να ορίσετε μια μη αυτόματη (στατική) διεύθυνση για τον εκτυπωτή σας, θα πρέπει να είναι ήδη συνδεδεμένος στο δίκτυο.

Για να ορίσετε μια διεύθυνση ΙΡ μη αυτόματα:

1 Εκτυπώστε μια σελίδα διαμόρφωσης δικτύου από τον πίνακα ελέγχου του εκτυπωτή και σημειώστε τη διεύθυνση ΙΡ του εκτυπωτή.

Για οδηγίες σχετικά με την εκτύπωση μιας σελίδας διαμόρφωσης δικτύου, ανατρέξτε στο εγχειρίδιό σας.

2 Πληκτρολογήστε τη διεύθυνση ΙΡ του εκτυπωτή σε ένα πρόγραμμα περιήγησης στο Internet για να εμφανιστούν οι εσωτερικές ρυθμίσεις του εκτυπωτή.
3 Στη σελίδα web που θα εμφανιστεί, επιλέξτε την καρτέλα Δικτύωση.
4 Στην αριστερή πλευρά της σελίδας που θα εμφανιστεί, επιλέξτε Ασύρματη.
5 Επιλέξτε την καρτέλα IPv4.
6 Στο περιεχόμενο που θα εμφανιστεί, επιλέξτε Μη αυτόματη ΙΡ.
7 Κάντε ένα από τα παρακάτω:
• Εάν γνωρίζετε το εύρος DHCP της διεύθυνσης ΙΡ (το εύρος της διεύθυνσης ΙΡ που ορίζει αυτόματα ο δρομολογητής), πληκτρολογήστε μια διεύθυνση ΙΡ εκτός αυτού του εύρους. Οι πρώτες τρεις ομάδες αριθμών της διεύθυνσης πρέπει να ταιριάζουν με την τρέχουσα διεύθυνση ΙΡ του εκτυπωτή. Η τελευταία ομάδα αριθμών της διεύθυνσης ΙΡ πρέπει να είναι 2 ή μεγαλύτερη, αλλά όχι πάνω από 254.
• Εάν δεν γνωρίζετε το εύρος DHCP, πληκτρολογήστε την τρέχουσα διεύθυνση ΙΡ του εκτυπωτή.
8 Αποσυνδέστε το καλώδιο ρεύματος από το δρομολογητή για λίγο και έπειτα συνδέστε το ξανά και περιμένετε να ολοκληρωθεί η επανεκκίνηση του δρομολογητή.