Información sobre el cortafuegos
Esquina | Esquina


Información sobre el cortafuegos
Esquina | Esquina

El software de seguridad instalado en su ordenador lo protege contra amenazas desde el exterior de su red. Un paquete de software de seguridad puede contener varios tipos de software, como antivirus, anti-spyware, cortafuegos y aplicaciones de protección infantil. Además del cortafuegos de su software de seguridad, su sistema operativo tiene también un cortafuegos para el mismo propósito. A pesar de que están pensados para bloquear las amenazas desde el exterior de su red, los cortafuegos pueden a veces bloquear la comunicación entre dispositivos en su red y pueden causar problemas, cuando usa impresoras de red.

Para obtener más información sobre los cortafuegos, haga clic en Ayuda en línea del cortafuegos en el diálogo del cortafuegos.

Problemas comunes del cortafuegos

Los problemas que podría experimentar con los cortafuegos incluyen:

• Cuando instala el software de impresora, no se puede encontrar la impresora en la red
• De repente, no puede imprimir
• La impresora muestra que está fuera de línea en la carpeta "impresora" en Windows o la lista de impresoras en un Mac
• El software HP muestra el estado de la impresora como “desconectado”, incluso aunque la impresora esté conectada a la red.
• Si tiene una multifunción, algunas funciones, como la impresión, funcionan, mientras que otras, como el escaneado, no

Determinar si un problema se debe a un cortafuegos

Una solución rápida puede ser desactivar su cortafuegos y ver si el problema desaparece. Recuerde volver a activar su cortafuegos antes de continuar con esta guía.

Modelos a seguir

Aquí hay una lista de los modelos a seguir que pueden resolver la mayoría de los problemas relacionados con los cortafuegos. Para obtener información específica sobre la configuración de su cortafuegos particular, contacte con el fabricante del cortafuegos.

• Mantenga su software de seguridad actualizado. Muchos vendedores de software de seguridad proporcionan actualizaciones que corrigen problemas conocidos y proporcionan las últimas defensas contra las nuevas amenazas de seguridad.
• Si su cortafuegos tiene configuración de seguridad "alta", "media" o "baja", use la configuración "media", cuando su ordenador esté conectado a su red.
• Si ha cambiado alguna configuración del cortafuegos de la predeterminada, intente volver a la configuración predeterminada.
• Si su cortafuegos tiene un ajuste llamado "zona de confianza", use este ajuste, cuando el ordenador esté conectado a su red.
• Si su cortafuegos tiene un ajuste para "no mostrar mensajes de alerta", debería desactivarlo. Al instalar el software HP y usar la impresora HP, puede ver mensajes de alerta del software de su cortafuegos que proporcionan opciones para "autorizar", "permitir" o "desbloquear". Debe autorizar cualquier software HP que cause una alerta. También, si la alerta tiene una selección de "recordar esta acción" o "crear una regla para esto", selecciónela. Esta es la forma en que el cortafuegos aprende qué es lo que puede confiar en su red.
• No tenga más de un cortafuegos activado al mismo tiempo en su ordenador. Un ejemplo sería tener el cortafuegos de Windows proporcionado por el sistema operativo y un cortafuegos de otro distribuidor activados al mismo tiempo. Tener más de un cortafuegos activado al mismo tiempo no hará su ordenador más seguro y puede causar problemas.
• Use una dirección IP manual para hacer su conexión de impresora más sólida.

Su router inalámbrico asigna una dirección llamada dirección IP a cada dispositivo en su red. La dirección IP asignada a un dispositivo puede cambiar. Cuando esto ocurre, puede ser a veces difícil para el software del dispositivo en el ordenador encontrar el dispositivo a través de la red. Para evitar este problema potencial, puede asignar una dirección IP a su impresora HP manualmente. Para obtener instrucciones, consulte la siguiente sección.

Usar una dirección IP manual, para hacer su conexión de impresora más sólida.

Para establecer una dirección IP manual (estática) a su impresora, ésta debe estar ya conectada a su red.

Para configurar una dirección IP manual:

1 Imprima una página de configuración de red del panel de control de la impresora y anote la dirección IP de la impresora.

Para obtener instrucciones sobre la impresión de una página de configuración de red, consulte su manual.

2 Escriba la dirección IP de la impresora en un explorador de Internet, para mostrar la configuración interna de la impresora.
3 En la página Web que aparece, seleccione la ficha Redes.
4 En la parte izquierda de la página que aparece, seleccione Inalámbrica.
5 Seleccione la ficha IPv4.
6 En el contenido que aparece, seleccione IP manual .
7 Seleccione una de las siguientes opciones:
• Si conoce el rango DHCP de la dirección IP (el rango de la dirección IP que el router establece automáticamente), introduzca una dirección IP fuera de ese rango. Los primeros tres conjuntos de números en la dirección deben corresponder a la dirección IP actual de la impresora. El último conjunto en la dirección IP debe ser 2 o más, pero no superior a 254.
• Si no conoce el rango DHCP, introduzca la dirección IP actual de la impresora.
8 Quite el cable de alimentación brevemente del router, después vuelva a conectarlo y reinicie el router.