Palomuurin tiedot
Kulma | Kulma


Palomuurin tiedot
Kulma | Kulma

Tietokoneeseen asennettu tietoturvaohjelmisto suojaa tietokonetta verkon ulkopuolisilta uhkilta. Tietoturvaohjelmistopaketti voi sisältää erityyppisiä ohjelmia, joita ovat esimerkiksi virustentorjunta-, vakoiluohjelmien torjunta-, palomuuri- ja lapsisuojasovellukset. Tietoturvaohjelmiston palomuurin lisäksi myös käyttöjärjestelmässä on palomuuri samaa tarkoitusta varten. Vaikka palomuuri on tarkoitettu ehkäisemään verkon ulkopuolisia uhkia, palomuurit voivat joskus estää verkossa olevien laitteiden välisen liikenteen ja aiheuttaa ongelmia verkkotulostimia käytettäessä.

Jos haluat lisätietoja palomuureista, valitse Palomuuri-valintaikkunasta Palomuurin käytönaikainen ohje.

Palomuurin yleisiä ongelmia

Mahdollisia palomuurin ongelmia ovat muun muassa seuraavat:

• Tulostinta ei löydy verkosta tulostinohjelmistoa asennettaessa.
• Tulostaminen ei enää onnistu.
• Windowsin Tulostin-kansion tai Macin Tulostimet-luettelon mukaan tulostimen verkkoyhteys ei ole käytössä.
• HP-ohjelmiston mukaan yhteys tulostimeen on katkaistu, vaikka tulostin on liitetty verkkoon.
• Jos käytössä on monitoimilaite, jotkin toiminnot, kuten tulostaminen, toimivat, kun taas muut toiminnot, kuten skannaus, eivät.

Kuinka määritän, johtuuko ongelma palomuurista?

Nopea vianmäärityskeino on poistaa palomuuri käytöstä ja tarkistaa, jatkuuko ongelma edelleen. Muista ottaa palomuuri uudelleen käyttöön ennen vianmäärityksen jatkamista.

Parhaat käytännöt

Seuraavassa on luettelo parhaista käytännöistä, joiden avulla voidaan ratkaista yleisimmät palomuuriin liittyvät ongelmat. Tarkempia tietoja tietyistä palomuurin asetuksista saat ottamalla yhteyttä palomuurin valmistajaan.

• Pidä suojausohjelmistot ajan tasalla. Useat suojausohjelmistojen toimittajat tarjoavat ohjelmistoihinsa päivityksiä, jotka korjaavat tunnettuja ongelmia ja antavat suojan viimeisimpiä turvallisuusuhkia vastaan.
• Jos palomuurin suojausasetusten taso on Korkea, Normaali tai Alhainen, käytä Normaali-asetusta silloin, kun tietokone on yhteydessä verkkoon.
• Jos olet muuttanut palomuurin asetuksia, palaa takaisin oletusasetuksiin.
• Jos palomuurissa on Luotettu vyöhyke -asetus, käytä sitä, kun tietokone on liitetty verkkoon.
• Jos palomuurissa on Älä näytä varoitussanomia -asetus, poista se käytöstä. Kun asennat HP:n ohjelmiston ja käytät HP:n tulostinta, näyttöön saattaa tulla palomuurin varoitusviestejä, joissa on vaihtoehdot Salli, Hyväksy tai Pura esto. Sinun on sallittava kaikki HP-ohjelmistot, jotka aiheuttavat varoituksen. Jos varoitussanomassa on kohta Muista valinta tai Luo sääntö, muista valita kyseinen asetus. Näin palomuuri oppii, mitkä verkon yhteydet ovat luotettavia.
• Älä käytä tietokoneessa enempää kuin yhtä palomuuria samanaikaisesti. Älä esimerkiksi käytä Windowsin omaa palomuuria ja kolmannen osapuolen palomuuria samanaikaisesti. Useamman kuin yhden palomuurin käyttäminen samanaikaisesti ei tee tietokoneesta turvallisempaa. Sen sijaan palomuurien samanaikainen käyttö voi aiheuttaa ongelmia.
• Voit parantaa tulostinyhteyden toimintaa määrittämällä IP-osoitteen manuaalisesti.

Langaton reititin määrittää verkon jokaiselle laitteelle osoitteen, jota kutsutaan IP-osoitteeksi. Laitteelle määritetty IP-osoite voi muuttua. Jos näin käy, laiteohjelmisto ei välttämättä löydä laitetta verkosta. Voit ehkäistä tämän ongelman määrittämällä HP-tulostimen IP-osoitteen manuaalisesti. Lisätietoja on seuraavassa osiossa.

Tulostinyhteyden parantaminen määrittämällä IP-osoite manuaalisesti

Jotta voit määrittää tulostimelle manuaalisen (staattisen) IP-osoitteen, tulostin on kytkettävä verkkoon.

Manuaalisen IP-osoitteen määrittäminen:

1 Tulosta verkon asetussivu tulostimen ohjauspaneelista ja katso asetussivulta tulostimen IP-osoite.

Lisätietoja verkon asetussivun tulostamisesta on oppaassa.

2 Kirjoita tulostimen IP-osoite Internet-selaimeen, jotta voit tarkastella tulostimen sisäisiä asetuksia.
3 Valitse näyttöön tulevalta WWW-sivulta Verkko-välilehti.
4 Valitse näyttöön tulevan sivun vasemmasta reunasta Langaton yhteys.
5 Valitse IPv4-välilehti.
6 Valitse näyttöön tulevasta valikosta Manuaalinen IP.
7 Tee jokin seuraavista:
• Jos tiedät IP-osoitteen DHCP-alueen (IP-osoitealueen, jonka reititin määrittää automaattisesti), kirjoita jokin kyseiseen alueeseen kuuluva IP-osoite. Osoitteen kolmen ensimmäisen numerosarjan on vastattava tulostimen nykyistä IP-osoitetta. IP-osoitteen viimeisen sarjan on oltava vähintään 2 ja enintään 254.
• Jos et tiedä DHCP-aluetta, kirjoita tulostimen nykyinen IP-osoite.
8 Irrota reitittimen virtajohto, kytke se uudelleen ja anna reitittimen käynnistyä uudelleen.