Informations sur le pare-feu
Coin | Coin


Informations sur le pare-feu
Coin | Coin

Le logiciel de sécurité installé sur votre ordinateur le protège contre les menaces externes à votre réseau. Une suite logicielle de sécurité peut contenir différents types de logiciel tels qu'un anti-virus, un logiciel anti-espion, un pare-feu et des applications de protection des enfants. En plus du pare-feu du logiciel de sécurité, votre système d'exploitation dispose également d'un pare-feu ayant la même fonction. Bien qu'ils aient été conçus pour bloquer les menaces externes à votre réseau, les pare-feu peuvent parfois bloquer la communication entre les périphériques sur votre réseau et risquent de provoquer des problèmes lorsque vous utilisez des imprimantes réseau.

Pour obtenir des informations détaillées sur les pare-feu, cliquez sur Aide en ligne du pare-feu dans la boîte de dialogue Pare-feu.

Problèmes courants relatifs aux pare-feu

Les problèmes que vous risquez de rencontrer avec les pare-feu sont les suivants :

• Lorsque vous installez le logiciel de l'imprimante, celle-ci est introuvable sur le réseau.
• Soudain, vous ne pouvez plus imprimer.
• L'imprimante affiche qu'elle est déconnectée dans le dossier des imprimantes de Windows ou la liste Imprimantes sur Mac.
• Le logiciel HP indique que l'imprimante est déconnectée même si elle est connectée au réseau.
• Si vous possédez une imprimante Tout-en-un, certaines fonctions telles que l'impression marchent mais d'autres telles que la numérisation ne marchent pas.

Comment savoir si un problème est lié au pare-feu

Une technique de dépannage rapide consiste à désactiver votre pare-feu pour voir si le problème est résolu. Rappelez-vous de réactiver votre pare-feu avant de poursuivre la consultation de ce guide.

Meilleures pratiques

Voici une liste des meilleures pratiques qui peuvent résoudre la plupart des problèmes relatifs aux pare-feu. Pour obtenir des informations spécifiques sur les paramètres particuliers de votre pare-feu, contactez son fabricant.

• Gardez votre logiciel de sécurité à jour. De nombreux fournisseurs de logiciels de sécurité offrent des mises à jour qui corrigent les problèmes connus et fournissent les dernières protections contre les nouvelles menaces de sécurité.
• Si votre pare-feu contient des paramètres de sécurité « Haute », « Moyenne » ou « Basse », utilisez le paramètre « Moyenne » lorsque votre ordinateur est connecté à votre réseau.
• Si vous avez modifié des paramètres de pare-feu définis par défaut, essayez de reparamétrer ces derniers à leur valeur par défaut.
• Si votre pare-feu présente un paramètre nommé « zone de confiance », utilisez-le lorsque votre ordinateur est connecté à votre réseau domestique.
• Si le paramètre « Ne pas afficher les messages d'avertissement » de votre pare-feu est activé, vous devez le désactiver. Lors de l'installation du logiciel HP et de l'utilisation de l'imprimante HP, il se peut que des messages d'avertissement provenant du logiciel de pare-feu s'affichent et vous offrent des options permettant d'autoriser, de permettre ou de débloquer certaines actions. Vous devez autoriser tout logiciel HP à l'origine d'un avertissement. De même, si l'avertissement propose de se rappeler de cette action ou de créer une règle pour celle-ci, sélectionnez cette option. C'est ainsi que le pare-feu sait ce qui est fiable sur votre réseau domestique.
• N'ayez pas plus d'un pare-feu activé en même temps sur votre ordinateur. Vous pourriez avoir par exemple le pare-feu Windows fournit par le système d'exploitation et un pare-feu tiers activés en même temps. Avoir plusieurs pare-feu activés en même temps ne rendra pas votre ordinateur plus sûr et risque de provoquer des problèmes.
• Utilisez une adresse IP manuelle pour rendre la connexion à votre imprimante plus fiable.

Votre routeur sans fil attribue une adresse (appelée « adresse IP ») à chaque périphérique sur votre réseau. L'adresse IP attribuée à un périphérique peut changer. Lorsque cela se produit, il peut être parfois difficile pour le logiciel du périphérique installé sur l'ordinateur de trouver le périphérique sur le réseau. Pour éviter cet éventuel problème, vous pouvez manuellement attribuer une adresse IP à votre imprimante HP. Pour obtenir des instructions, reportez-vous à la section suivante.

Utilisation d'une adresse IP manuelle pour rendre la connexion à votre imprimante plus fiable

Pour définir une adresse IP manuelle (statique) pour votre imprimante, elle doit être déjà connectée à votre réseau.

Pour configurer une adresse IP manuelle :

1 Imprimez une page de configuration réseau depuis le panneau de configuration de l'imprimante et notez l'adresse IP de l'imprimante.

Pour obtenir des instructions sur l'impression d'une page de configuration réseau, reportez-vous à votre manuel.

2 Tapez l'adresse IP de l'imprimante dans un navigateur Internet pour afficher les paramètres internes de l'imprimante.
3 Sur la page Web qui s'affiche, sélectionnez l'onglet Mise en réseau.
4 Sur le côté gauche de la page qui s'affiche, sélectionnez Sans fil.
5 Sélectionnez l'onglet IPv4.
6 Dans le contenu qui apparaît, sélectionnez Adresse IP manuelle.
7 Procédez de l'une des manières suivantes :
• Si vous connaissez la plage DHCP de l'adresse IP (la plage de l'adresse IP que le routeur définit automatiquement), entrez une adresse IP hors de cette plage. Les trois premières zones de chiffres de l'adresse doivent correspondre à l'adresse IP actuelle de l'imprimante. Les chiffres de la dernière zone doivent être supérieurs à 2 mais inférieurs à 254.
• Si vous ne connaissez pas la plage DHCP, entrez l'adresse IP actuelle de l'imprimante.
8 Retirez un bref instant le cordon d'alimentation du routeur, puis branchez-le à nouveau et laissez le routeur effectuer la réinitialisation.