מידע בנושא חומת אש
פינה | פינה


מידע בנושא חומת אש
פינה | פינה

תוכנת אבטחה המותקנת במחשב שברשותך מגנה עליו מפני איומים מחוץ לרשת. ערכה של תוכנות אבטחה עשויה להכיל סוגים שונים של תוכנות כגון יישומי אנטי-וירוס, אנטי-רוגלות, חומת אש והגנה עבור ילדים. בנוסף לחומת האש של תוכנת האבטחה, גם מערכת ההפעלה שלך מצוידת בחומת אש שנועדה לאותה מטרה. על אף שנועדו לחסום איומים מחוץ לרשת, חומות אש עלולות לעתים לחסום את התקשורת בין התקנים ברשת שלך ואף לגרום בעיות כאשר משתמשים במדפסות רשת.

למידע מפורט יותר אודות חומות אש, לחץ על עזרה מקוונת של חומת אש בתיבת הדו-שיח של חומת האש.

בעיות נפוצות בחומת אש

בעיות בחומות אש שבהן אתה עלול להיתקל כוללות:

• בעת התקנה של תוכנת מדפסת, לא ניתן לאתר את המדפסת ברשת
• פתאום אינך מסוגל להדפיס
• המדפסת מוצגת כלא מקוונת בתיקייה "מדפסת" ב-Windows, או ברשימת המדפסות ב-Mac
• מצב המדפסת מוצג בתוכנת HP כ"מנותק" אף על פי שהמדפסת מחוברת לרשת
• אם ברשותך All-in-One, פונקציות מסוימות, כגון הדפסה, פועלות, ופונקציות אחרות, כגון סריקה, לא פועלות

כיצד לקבוע אם חומת האש היא זו שגורמת לבעיה

דרך מהירה לבדוק זאת היא להשבית את חומת האש ולראות אם הבעיה נפתרת. זכור להפעיל את חומת האש מחדש לפני שתמשיך לקרוא במדריך זה.

שיטות עבודה מומלצות

להלן רשימה של שיטות עבודה מומלצות שיכולות לפתור את מרבית הבעיות הקשורות לתוכנות חומת אש. לקבלת מידע ספציפי אודות הגדרות מסוימות של חומת האש שברשותך, פנה ליצרן חומת האש.

• הקפד לעדכן את תוכנת האבטחה שברשותך. ספקים רבים של תוכנות אבטחה מספקים עדכונים המכילים תיקונים לבעיות ידועות ואת תוכנות ההגנה העדכניות ביותר נגד איומי אבטחה חדשים.
• אם תוכנת חומת האש שברשותך כוללת הגדרות אבטחה "גבוהה", "בינונית" או "נמוכה", השתמש בהגדרה "בינונית" כאשר המחשב מחובר לרשת.
• אם שינית הגדרות כלשהן של חומת האש, נסה לחזור להגדרת ברירת המחדל.
• אם תוכנת חומת האש שלך כוללת הגדרה שנקראת "אזור בטוח", השתמש בה כאשר המחשב מחובר לרשת.
• אם חומת האש שלך מכילה את ההגדרה "אל תציג הודעות התראה", עליך להשבית הגדרה זו. בעת התקנת התוכנה של HP והשימוש במדפסת של HP תוכל לראות הודעות התראה מתוכנת חומת האש שמכילות את האפשרויות "אפשר", "התר", או "בטל חסימה". עליך לאפשר כל תוכנת HP שמוצגת עבורה התראה. כמו כן, אם ההתראה מכילה בחירה מסוג "זכור פעולה זו" או "צור כלל עבור אפשרות זו", בחר אותה. כך חומת האש לומדת מהם הפריטים המהימנים ברשת.
• הקפד שלא להפעיל בו-זמנית יותר מחומת אש אחת במחשב. לדוגמה, אין להפעיל את חומת האש של Windows המסופקת על-ידי מערכת ההפעלה בו-זמנית עם חומת אש של ספק חיצוני. הפעלה בו-זמנית של יותר מחומת אש אחת לא תהפוך את המחשב לבטוח יותר, ועלולה לגרום בעיות.
• שימוש בכתובת IP ידנית כדי להגביר את יציבות חיבור המדפסת.

הנתב האלחוטי שלך מקצה כתובת המכונה כתובת IP לכל התקן ברשת שלך. כתובת ה-IP שהוקצתה להתקן יכולה להשתנות. כאשר מתרחש שינוי כזה, הוא עלול להקשות על תוכנת התקן במחשב לאתר את ההתקן ברשת. כדי למנוע בעיה אפשרית זו, ניתן להקצות באופן ידני כתובת IP למדפסת HP שברשותך. לקבלת הוראות, עיין בסעיף שלהלן.

שימוש בכתובת IP ידנית כדי להגביר את יציבות חיבור המדפסת

כדי להגדיר כתובת IP ידנית (סטטית) למדפסת שלך, על המדפסת להיות כבר מחוברת לרשת.

להגדרת כתובת IP ידנית:

1 הדפס דף תצורת רשת מלוח הבקרה של המדפסת, ורשום את כתובת ה-IP של המדפסת.

לקבלת הוראות להדפסת דף תצורת רשת, עיין במדריך למשתמש.

2 הקלד את כתובת ה-IP של המדפסת לדפדפן אינטרנט כדי להציג את ההגדרות הפנימיות של המדפסת.
3 בדף האינטרנט שמופיע, בחר את הכרטיסייה עבודה ברשת.
4 בצד הימני של הדף שמופיע, בחר אלחוט.
5 בחר את הכרטיסייה IPv4‏.
6 בתוכן שמופיע, בחר IP ידני .
7 בצע אחת מהפעולות הבאות:
• אם אתה יודע מהו טווח ה-DHCP של כתובת ה-IP (טווח כתובות ה-IP שהנתיב מגדיר באופן אוטומטי), הזן כתובת IP מחוץ לטווח זה. שלושת מקטעי המספרים הראשונים בכתובת חייבים להיות זהים לכתובת ה-IP הנוכחית של המדפסת. המקטע האחרון בכתובת ה-IP חייב להיות 2 ומעלה, אך לא גדול מ-254.
• אם אינך יודע מהו טווח ה-DHCP, הזן את כתובת ה-IP הנוכחית של המדפסת.
8 נתק במהירות את כבל המתח מהנתב, לאחר מכן חבר בחזרה את הכבל ואפשר לנתב לבצע הפעלה מחדש.