Tűzfalakkal kapcsolatos információk
Sarok | Sarok


Tűzfalakkal kapcsolatos információk
Sarok | Sarok

A számítógépen telepített biztonsági szoftverek védik a számítógépet a hálózaton kívüli fenyegetésektől. A biztonsági szoftvercsomagok különböző vírusirtó, kémprogram-elhárító, tűzfal és gyermekvédelmi alkalmazásokat tartalmazhatnak. A biztonsági szoftver tűzfala mellett az operációs rendszer is rendelkezik egy tűzfallal, amely ugyanezen célt szolgálja. A tűzfalak célja a hálózaton kívüli fenyegetések letiltása, azonban időnként a hálózaton található eszközök közötti kommunikációt is letilthatják, és problémákat okozhatnak a hálózati nyomtatók használatában.

A tűzfalakkal kapcsolatos részletesebb információkért kattintson az Online tűzfalsúgó lehetőségre a Tűzfal párbeszédpanelen.

Gyakori tűzfalproblémák

A tűzfalakkal többek között a következő problémák merülhetnek fel:

• A nyomtatószoftver telepítésekor a nyomtató nem található a hálózaton
• Hirtelen nem működik a nyomtatás
• A nyomtató a Windows „nyomtató” mappájában vagy a Mac számítógépek Nyomtató listáján kapcsolat nélküli állapotot jelenít meg
• A HP szoftver „nincs csatlakoztatva” nyomtatóállapotot jelenít meg, pedig a nyomtató csatlakozik a hálózatra.
• Ha All-in-One készüléke van, egyes funkciók – például a nyomtatás – működnek, míg mások – például a beolvasás – nem működnek

Annak meghatározása, hogy egy problémát a tűzfal okoz-e

Egy gyors hibaelhárítási lehetőség a tűzfal kikapcsolása, majd annak ellenőrzése, hogy a probléma ettől megoldódik-e. Az útmutató további lépéseinek végrehajtása előtt ne felejtse el újra engedélyezni a tűzfalat.

Bevált gyakorlatok

A következő bevált gyakorlatokkal megoldhatja a tűzfalakkal kapcsolatos problémák többségét. Egy adott tűzfal beállításaival kapcsolatos konkrét információkért lépjen kapcsolatba a tűzfal gyártójával.

• Tartsa naprakészen a biztonsági szoftvereket. Számos biztonságiszoftver-fejlesztő biztosít az ismert problémákat elhárító frissítéseket, valamint elérhetővé teszi az új biztonsági fenyegetésekkel szemben védő legújabb eszközöket.
• Ha a tűzfal rendelkezik „Magas”, „Közepes” és „Alacsony” biztonsági beállításokkal, a „Közepes” beállítást válassza, amikor a számítógép a hálózatra csatlakozik.
• Ha módosította a tűzfal beállításait, próbálkozzon az alapértelmezett beállítások visszaállításával.
• Amennyiben a tűzfalban elérhető „megbízható zóna” elnevezésű beállítás, használja ezt, amikor számítógépe a hálózatra csatlakozik.
• Ha a tűzfal rendelkezik olyan beállítással, amelynek hatására nem jeleníti meg a figyelmeztető üzeneteket, tiltsa le azt. A HP szoftver telepítése és a HP nyomtató használata során a tűzfalszoftver figyelmeztetéseket jeleníthet meg, amelyek „engedélyezés”, „tiltás” vagy „blokkolás feloldása” lehetőségeket biztosítanak. Minden figyelmeztetést eredményező HP szoftvert engedélyeznie kell. Továbbá ha a figyelmeztetésben szerepelnek olyan lehetőségek, mint „a művelet megjegyzése” vagy a „szabály létrehozása ehhez”, jelölje be. A tűzfal így tanulja meg, mi megbízható a hálózatán belül.
• A számítógépen ne legyen egyszerre egynél több aktív tűzfal. Például ne engedélyezze egyszerre az operációs rendszer által biztosított Windows tűzfalat és egy harmadik féltől származó tűzfalat. Egynél több aktív tűzfal használata nem jelent nagyobb védettséget a számítógép számára, viszont problémákat okozhat.
• Kézi IP-címmel megbízhatóbbá teheti a nyomtatókapcsolatát.

A vezeték nélküli útválasztó egy IP-címnek nevezett címet rendel a hálózaton található összes eszközhöz. Az eszközökhöz rendelt IP-cím megváltozhat. Ilyen esetekben előfordulhat, hogy a számítógépen található eszközillesztő szoftver nehezen találja meg az eszközt a hálózaton. Ezen lehetséges probléma elkerülése érdekében kézzel is hozzárendelhet egy IP-címet a HP nyomtatójához. Útmutatásért lásd a következő fejezetet.

A nyomtatókapcsolat megbízhatóbbá tétele kézi IP-címmel

Ha kézi (statikus) IP-címet kíván megadni a nyomtatónak, akkor a nyomtatónak már csatlakoznia kell a hálózatra.

Kézi IP-cím beállítása:

1 Nyomtasson egy hálózatbeállítási oldalt a nyomtató kezelőpaneljéről, és jegyezze fel a nyomtató IP-címét.

A hálózatbeállítási oldal nyomtatásáról a kézikönyvben talál további információt.

2 Írja be a nyomtató IP-címét egy internetböngészőbe a nyomtató belső beállításainak megjelenítéséhez.
3 A megjelenő weblapon válassza a Hálózat fület.
4 A megjelenő lap bal oldalán válassza a Vezeték nélküli lehetőséget.
5 Válassza az IPv4 fület.
6 A megjelenő tartalomban válassza a Kézi IP lehetőséget.
7 Hajtsa végre a megfelelő műveletet:
• Ha ismeri a DHCP tartomány IP-címét (az útválasztó által automatikusan beállított IP-címtartományt), akkor adjon meg egy azon kívül eső IP-címet. A cím első három számcsoportjának egyeznie kell a nyomtató aktuális IP-címével. Az IP-cím utolsó számcsoportjának legalább 2, legfeljebb 254 értékűnek kell lennie.
• Ha nem ismeri a DHCP-tartományt, akkor adja meg a nyomtató aktuális IP-címét.
8 Rövid időre húzza ki az útválasztó tápkábelét, majd csatlakoztassa újra, és hagyja, hogy újrainduljon az útválasztó.