방화벽 정보
모서리 | 모서리


방화벽 정보
모서리 | 모서리

컴퓨터에 설치된 보안 소프트웨어는 사용하는 네트워크의 외부에 존재하는 위험으로부터 컴퓨터를 보호합니다. 보안 소프트웨어 패키지에는 다양한 소프트웨어(예: 백신, 스파이웨어 방지, 방화벽, 어린이 보호 응용 프로그램)가 포함되어 있을 수 있습니다. 보안 소프트웨어의 방화벽 외에도 운영 체제에도 같은 기능을 하는 방화벽이 존재합니다. 방화벽은 네트워크 외부로부터의 위험을 차단하는 목적으로 사용하지만 네트워크상의 장치 간 통신을 차단하는 경우도 있으며 네트워크 프린터를 사용하는 데 문제가 발생할 수도 있습니다.

방화벽에 대한 자세한 내용은 방화벽 대화상자의 온라인 방화벽 도움말을 누르십시오.

일반적인 방화벽 문제

방화벽으로 인해 발생할 수 있는 문제는 다음과 같습니다.

• 프린터 소프트웨어를 설치할 때 프린터가 네트워크상에서 인식되지 않습니다.
• 갑자기 인쇄되지 않습니다.
• Windows의 "프린터" 폴더 또는 MAC의 프린터 목록에서 프린터가 오프라인으로 표시됩니다.
• 프린터가 네트워크에 연결되어 있더라도 HP 소프트웨어에서 프린터의 상태를 "연결 끊김"으로 표시합니다.
• All-in-One을 사용하는 경우 인쇄 같은 일부 기능은 작동하지만, 스캔 같은 다른 기능이 작동하지 않습니다.

방화벽으로 인한 문제인지 확인

방화벽을 비활성화한 후 문제가 해결되는지 확인하여서 신속하게 문제를 해결할 수도 있습니다. 계속하기 전에 방화벽을 다시 활성화해야 합니다.

모범 사례

다음은 방화벽 관련 문제를 해결하는 데 필요한 모범 사례입니다. 특정 방화벽 설정에 대한 특정 정보는 방화벽 개발사에 문의하시기 바랍니다.

• 보안 소프트웨어를 최신 상태로 유지하십시오. 대부분의 보안 소프트웨어 공급 업체에서는 알려진 문제를 정정하고 새로운 보안 위협 요소에 대한 최신 방어책을 제공하는 업데이트를 제공합니다.
• 방화벽에는 "높음", "중간" 또는 "낮음" 보안 설정이 있으며 컴퓨터가 네트워크에 연결되어 있으면 "중간"을 사용하십시오.
• 방화벽의 기본 설정을 변경한 경우 다시 기본 설정으로 되돌리는 것이 좋습니다.
• 방화벽에 trusted zone(신뢰할 수 있는 영역)이라고 하는 설정이 있으면 컴퓨터가 네트워크에 연결되어 있을 때 이 설정을 사용합니다.
• 방화벽이 "not show alert messages"(경고 메시지 표시 안 함)으로 설정되어 있으면 이를 비활성화합니다. HP 소프트웨어를 설치할 때와 HP 프린터를 사용할 때, 방화벽 소프트웨어에서 "허용", "수락" 또는 "차단" 같은 옵션을 제공하는 경고 메시지를 표시할 수 있습니다. 경고 메시지를 발생시키는 HP 소프트웨어를 허용해야 합니다. 또한, 경고 메시지에 "remember this action"(이 작업 기억) 또는 "create a rule for this"(이에 대한 규칙 생성) 선택 항목이 있으면 이 항목을 선택합니다. 이렇게 하면 방화벽 프로그램이 네트워크에서 신뢰할 수 있는 항목에 대한 기준을 확립할 수 있습니다.
• 두 개 이상의 방화벽을 동시에 활성화하면 안 됩니다. 예를 들면, 운영 체제에 있는 Windows 방화벽과 타사 방화벽을 동시에 활성화하는 경우입니다. 한 번에 하나 이상의 방화벽을 활성화하면 컴퓨터 보호 기능을 사용할 수 없으며 문제가 발생할 수 있습니다.
• 수동 IP 주소를 사용하여 프린터 연결을 더욱 안정적으로 만드십시오.

무선 라우터는 IP 주소라고 하는 주소를 네트워크의 모든 장치에 할당합니다. 장치에 할당된 IP 주소는 변경될 수 있습니다. 이 IP 주소가 변경되면 컴퓨터의 장치 소프트웨어가 네트워크상에서 장치를 찾지 못할 수 있습니다. 이런 문제를 방지하려면 IP 주소를 HP 프린터에 직접 할당해야 합니다. 자세한 내용은 다음 섹션을 참조하십시오.

수동 IP 주소를 사용하여 프린터 연결을 더욱 안정적으로 만들기

프린터에 수동(고정) IP 주소를 설정하려면 프린터가 네트워크에 연결되어 있어야 합니다.

수동 IP 주소 설정 방법:

1 프린터의 제어판을 통해 네트워크 구성 페이지를 인쇄하여 IP 주소를 알아냅니다.

네트워크 구성 페이지 인쇄에 대한 설명은 설명서를 참조하십시오.

2 프린터의 IP 주소를 인터넷 브라우저에 입력하여 프린터의 내부 설정을 표시합니다.
3 나타난 웹 페이지에서 네트워킹 탭을 선택합니다.
4 나타난 페이지의 왼쪽에서 무선을 선택합니다.
5 IPv4 탭을 선택합니다.
6 나타난 콘텐츠에서 수동 IP를 선택합니다.
7 다음 중 하나를 수행합니다.
• IP 주소 DHCP 범위(라우터가 자동으로 설정한 IP 주소 범위)를 알고 있으면 이 범위를 벗어나는 IP 주소를 입력합니다. 주소의 처음 3 세트 숫자가 프린터의 현재 IP 주소와 일치해야 합니다. IP 주소의 마지막 세트는 2 이상, 254 이하여야 합니다.
• DHCP 범위를 모르면 프린터의 현재 IP 주소를 입력합니다.
8 라우터에서 전원 코드를 뽑고 다시 꽂아서 재부팅합니다.