Firewallinformatie
Hoek | Hoek


Firewallinformatie
Hoek | Hoek

Beveiligingssoftware geïnstalleerd op uw computer beschermt tegen bedreigingen van buiten uw netwerk. Een beveiligingssoftwarepakket kan meerdere soorten software bevatten, zoals een antivirus- en antispywareprogramma, firewall en toepassingen voor het beschermen van kinderen. Naast uw de firewall van uw beveiligingssoftware, beschikt uw besturingssysteem ook over een firewall met hetzelfde doel. Hoewel deze is bedoeld om bedreigingen van buiten uw netwerk te blokkeren, kunnen firewalls soms ook communicatie tussen apparaten op uw netwerk blokkeren en veroorzaken ze problemen wanneer u werkt met netwerkprinters.

Voor meer gedetailleerde informatie over firewalls moet u op Online-Help voor firewalls klikken in het dialoogvenster Firewall.

Veelvoorkomende firewallproblemen

Problemen die u met deze firewalls kunt ondervinden zijn:

• Wanneer u de printersoftware installeert, kan de printer niet in het netwerk worden gevonden.
• U kunt opeens' niet meer afdrukken
• De printer geeft aan dat hij offline is in de "Printer"-map van Windows, of in de lijst Printers van Mac
• HP-software geeft de printerstatus "Niet verbonden" aan, zelfs al is de printer met het netwerk verbonden.
• Bij een All-in-One werken bepaalde functies, zoals afdrukken, terwijl andere, zoals scannen, niet werken'

Vaststellen of een probleem aan de firewall te wijten is

Een snelle manier van probleemoplossing is het uitschakelen van uw firewall en nagaan of het probleem blijft bestaan. Denk eraan uw firewall weer in te schakelen alvorens verder deze handleiding te volgen.

Beste praktijken

Hieronder ziet u een lijst met beste praktijken die de meeste problemen met firewalls moeten oplossen. Voor specifieke informatie over uw bijzondere firewallinstellingen moet u de firewallfabrikant contacteren.

• Houd uw beveiligingssoftware up to date. Veel verkopers van beveiligingssoftware bieden updates aan die gekende problemen oplossen en de laatste verdediging bieden tegen nieuwe bedreigingen.
• Indien uw firewall de beveiligingsinstellingen "Hoog", "Gemiddeld" of "Laag" heeft, kiest u "Gemiddeld" wanneer uw computer is verbonden met uw netwerk.
• Indien u firewallinstellingen hebt gewijzigd t.o.v. de standaardinstelling, moet u proberen terug te keren naar de standaardinstelling.
• Indien uw firewall beschikt over een instelling Vertrouwde zone, moet u deze gebruiken wanneer uw computer is verbonden met uw netwerk.
• Indien uw firewall beschikt over een functie "Waarschuwingsmeldingen verbergen", moet u deze uitschakelen. Bij het installeren van de HP-software en bij gebruik van de HP-printer kunt u waarschuwingsmeldingen zien afkomstig van uw firewallsoftware. Ze geven de opties "akkoord", "toestaan", "deblokkeren". U moet elke HP-software toestaan die een waarschuwing veroorzaakt. Indien het alarm beschikt over een selectiekeuze "Deze actie onthouden" of "Hiervoor een regel aanmaken", moet u deze selecteren. Zo leert de firewall wat hij kan vertrouwen op uw netwerk.
• U mag niet meer dan 1 firewall tegelijk inschakelen op uw computer. Bijvoorbeeld: de Windows-firewall bij het besturingssysteem en een firewall van een derde mogen niet tegelijk worden ingeschakeld. Meer dan 1 firewall tegelijk inschakelen maakt uw computer niet veiliger en kan leiden tot problemen.
• Gebruik een manueel IP-adres om uw printerverbinding krachtiger te maken.

Uw draadloze router wijst een adres toe, het IP-adres, aan elk toestel in uw netwerk. Het IP-adres toegewezen aan een toestel kan veranderen. Wanneer dit gebeurt, kan het voor de printersoftware op de computer soms moeilijk zijn om de printer in het netwerk te vinden. Om dit mogelijke probleem te vermijden, kunt u manueel een IP-adres toewijzen aan uw HP-printer. Zie het volgende gedeelte voor meer informatie.

Een manueel IP-adres gebruiken om uw printerverbinding krachtiger te maken

Om een manueel (statisch) IP-adres voor uw printer in te stellen, moet deze al zijn verbonden met uw netwerk.

U maakt als volgt een manueel IP-adres:

1 Druk een netwerkconfiguratiepagina af via het bedieningspaneel' van de printer. Noteer het IP-adres van 'de printer.

Raadpleeg uw handleiding voor instructies om een netwerkconfiguratiepagina af te drukken.

2 Typ het IP-adres van de printer' in een internetbrowser om de interne instellingen 'van de printer te tonen.
3 In de webpagina die verschijnt selecteert u het tabblad Netwerken.
4 Links op de pagina die verschijnt kiest u Draadloos.
5 Selecteer het tabblad IPv4.
6 In de inhoud die verschijnt kiest u Manueel IP.
7 Voer een van de volgende handelingen uit:
• Indien u het DHCP-bereik van het IP-adres kent (het IP-adresbereik dat de router automatisch instelt), voert u een IP-adres buiten dat bereik in. De eerste 3 cijferreeksen in het adres moeten overeenstemmen met het huidige IP-adres 'van de printer. De laatste cijferreeks in het IP-adres moet 2 of meer zijn, maar mag niet meer dan 254 zijn.
• Als u het DHCP-bereik 'niet kent, voert u het huidige IP-adres van de printer in.
8 Verwijder het stroomsnoer kort van de router en sluit het daarna weer aan. Laat de router opnieuw opstarten.