Brannmurinformasjon
Hjørne | Hjørne


Brannmurinformasjon
Hjørne | Hjørne

Sikkerhetsprogramvare som er installert på datamaskinen, beskytter den mot trusler fra utsiden av nettverket. En sikkerhetsprogrampakke kan inneholde forskjellige typer programvare, som antivirus-, antispion-, brannmur- og foreldrekontrollprogrammer. I tillegg til sikkerhetsprogramvarens brannmur, har også operativsystemet en brannmur. Selv om meningen med brannmurer er å blokkere trusler fra utsiden av nettverket, kan brannmurer enkelte ganger blokkere kommunikasjon mellom enheter i nettverket og forårsake problemer når du bruker nettverkstilkoblede skrivere.

Hvis du vil vite mer om brannmurer, kan du klikke på Elektronisk hjelp til brannmur i Brannmur-dialogboksen.

Vanlige brannmurproblemer

Problemer du kan oppleve med brannmurer, inkluderer:

• Når du installerer skriverprogramvare, blir ikke skriveren funnet i nettverket
• Du kan plutselig ikke skrive ut
• Skriveren viser at den er frakoblet i Skrivere-mappen i Windows eller Skrivere-listen på en Mac
• HP-programvare viser skriverstatusen som "frakoblet" selv om skriveren er koblet til nettverket
• Hvis du har en alt-i-ett-enhet, kan enkelte funksjoner som utskrift, virke, mens andre, som skanning, ikke gjør det

Finne ut om problemet skyldes en brannmur

En rask problemløsingsteknikk er å deaktivere brannmuren for å se om problemet forsvinner. Husk å aktivere brannmuren igjen før du fortsetter å følge denne veiledningen.

Gode vaner

Her er en liste over gode vaner som kan løse de fleste problemer som er relatert til brannmurer. Hvis du ønsker spesifikk informasjon om innstillingene for din brannmur, må du kontakte produsenten av brannmuren.

• Hold sikkerhetsprogramvaren oppdatert. Mange leverandører av sikkerhetsprogramvare leverer oppdateringer som løser kjente problemer og som har de siste forsvarsverkene mot nye sikkerhetstrusler.
• Hvis brannmuren har en sikkerhetsinnstilling som kan settes til Høy, Middels eller Lav, bruker du Middels-innstillingen når datamaskinen er koblet til nettverket.
• Hvis du har endret noen brannmurinnstillinger fra standardverdien, kan du prøve å gå tilbake til standardinnstillingene.
• Hvis brannmuren har en innstilling som kalles Klarert sone, bruker du den når datamaskinen er koblet til nettverket.
• Hvis brannmuren har en innstilling for ikke å vise varselmeldinger, må du deaktivere den. Når du installerer HP-programvaren og bruker HP-skriveren, kan du se varselmeldinger fra brannmuren som lar deg velge å Tillate eller Oppheve blokkering av skriverprogramvaren. Du må tillate all HP-programvare som forårsaker et varsel. Og hvis varselmeldingen har et valg for å huske denne handlingen eller opprette en regel for dette, må du velge det. Det er slik brannmurer lærer hva som kan klareres i nettverket ditt.
• Ikke ha flere enn én brannmur aktivert om gangen på datamaskinen. Du bør for eksempel ikke ha både Windows-brannmuren i operativsystemet og en brannmur fra tredjepart aktivert samtidig. Hvis du har flere brannmurer aktivert samtidig, kan det forårsake problemer, og det gjør ikke datamaskinen sikrere.
• Bruke en manuell IP-adresse til å gjøre skrivertilkoblingen mer robust.

Den trådløse ruteren tildeler en adresse som kalles en IP-adresse, til hver enhet i nettverket. IP-adressen som tildeles en enhet, kan endres. Når dette skjer, kan det enkelte ganger være vanskelig for enhetsprogramvaren på datamaskinen å finne enheten i nettverket. Du kan unngå dette mulige problemet ved å tildele skriveren en IP-adresse manuelt. Se neste del for instruksjoner.

Bruke en manuell IP-adresse til å gjøre skrivertilkoblingen mer robust

Hvis du skal fastsette en manuell (statisk) IP-adresse til skriveren, må den allerede være koblet til nettverket.

Slik fastsetter du en manuell IP-adresse:

1 Skriv ut en Nettverkskonfigurasjonsside fra skriverens kontrollpanel, og noter deg skriverens IP-adresse.

Se håndboken for å finne instruksjoner for hvordan du skriver ut en side med nettverkskonfigurasjonen.

2 Skriv skriverens IP-adresse i nettleseren for å vise skriverens interne innstillinger.
3 På nettsiden som vises, velger du kategorien Nettverk.
4 Til venstre på siden som vises, velger du Trådløst.
5 Velg kategorien IPv4.
6 Velg Manuell IP i innholdet som vises.
7 Gjør ett av følgende:
• Hvis du kjenner DHCP-området for IP-adresser (IP-adresseområdet som ruteren automatisk bruker), skriver du en IP-adresse utenfor det området. Adressens første tre sett med sifre må stemme med skriverens nåværende IP-adresse. Det siste siffersettet i IP-adressen må være 2 eller mer, men ikke høyere enn 254.
• Hvis du ikke kjenner DHCP-området, skriver du inn skriverens nåværende IP-adresse.
8 Koble strømledningen fra ruteren et øyeblikk, koble den til igjen og la ruteren starte på nytt.