Informacje na temat zapory sieciowej
Róg | Róg


Informacje na temat zapory sieciowej
Róg | Róg

Oprogramowanie zabezpieczające zainstalowane w komputerze chroni przed zagrożeniami pochodzącymi spoza posiadanej sieci. Oprogramowanie to może zawierać różne rodzaje aplikacji, np. antywirusowe, chroniące przez programami typu spyware, zaporę sieciową i aplikacje chroniące dzieci. Poza zaporą sieciową oprogramowania zabezpieczającego, system operacyjny także zawiera zaporę sieciową przeznaczoną do tego samego celu. Chociaż zapory sieciowe przeznaczone są do blokowania zagrożeń spoza sieci, mogą one czasami blokować komunikację pomiędzy urządzeniami w sieci i powodować problemy podczas używania drukarek sieciowych.

Szczegółowe informacje dotyczące zapór sieciowych znajdziesz klikając Pomoc Online zapory sieciowej w oknie dialogowym zapory sieciowej.

Typowe problemy związane z zaporami sieciowymi

Zapory sieciowe mogą powodować następujące problemy:

• Podczas instalacji oprogramowania drukarki, nie można odnaleźć drukarki w sieci
• Nagle nie można drukować
• Drukarka jest widoczna jako "offline" w folderze "drukarka" w Windows, lub na liście Drukarki w Mac OS
• Oprogramowanie HP wskazuje, że drukarka ma stan “odłączona”, nawet gdy jest podłączona do sieci
• Jeśli posiadasz urządzenie wielofunkcyjne, niektóre funkcje, takie jak drukowanie działają, zaś inne (np. skanowanie) nie chcą działać

Sprawdzanie, czy problem jest powodowany przez zaporę sieciową

Szybką metodą zdiagnozowania problemu jest wyłączenie zapory sieciowej i sprawdzenie, czy problem zniknie. Pamiętaj, by ponownie włączyć zaporę, zanim przejdziesz dalej.

Najważniejsze wskazówki

Poniżej znajduje się lista rozwiązań dla większości problemów związanych z zaporami sieciowymi. Informacje dotyczące ustawień posiadanego rodzaju używanej zapory uzyskasz po skontaktowaniu się z jej producentem.

• Aktualizuj oprogramowanie zabezpieczające. Wielu dostawców oprogramowania zabezpieczającego udostępnia aktualizacje, które rozwiązują znane problemy i zapewniają najświeższą ochronę przeciwko nowym zagrożeniom bezpieczeństwa.
• Jeśli zapora posiada takie ustawienia zabezpieczeń, jak "Wysokie", "Średnie" i "Niskie", użyj opcji "Średnie" gdy komputer jest podłączony do sieci.
• Jeśli ustawienia zapory zostały zmienione z ustawień domyślnych, spróbuj przywrócić ustawienia domyślne.
• Jeśli zapora sieciowa posiada ustawienie zwane "strefą zaufaną", użyj go, gdy komputer jest podłączony do sieci.
• Jeśli zapora posiada ustawienie, by nie pokazywać komunikatów ostrzegawczych, należ je wyłączyć. Podczas instalacji oprogramowania HP i korzystania z drukarki HP mogą pojawić się komunikaty od oprogramowania zapory sieciowej zawierające takie opcje jak "pozwól", "zezwól" lub "odblokuj". Zezwól na komunikację oprogramowania HP, które wywołało takie komunikaty. Jeśli komunikat zawiera opcję "zapamiętaj to działanie" lub "utwórz regułę", należy ją zaznaczyć. W ten sposób zapora sieciowa uczy się, czemu można zaufać w sieci.
• Jednorazowo w komputerze powinna być włączona tylko jedna zapora sieciowa. Przykładem kilku zapór jest zapora sieciowa Windows zawarta w systemie operacyjnym i zapora innej firmy włączone w tym samym czasie. Posiadanie kilku aktywnych zapór w tym samym czasie nie zwiększa bezpieczeństwa komputera, a nawet może powodować problemy.
• Użyj ręcznie ustawionego adresu IP w celu zwiększenia niezawodności połączenia z drukarką.

Router bezprzewodowy przypisuje adres zwany adresem IP do każdego urządzenia w sieci. Adres IP przypisany do urządzenia może ulec zmianie. Gdy tak się stanie, może to utrudnić oprogramowaniu w komputerze odnalezienie urządzenia w sieci. Aby zapobiec temu potencjalnemu problemowi, możesz ręcznie przypisać adres IP do drukarki HP. Instrukcje znajdziesz w następnej sekcji.

Korzystanie z ręcznie ustawionego adresu IP w celu zwiększenia niezawodności połączenia z drukarką

Drukarka musi być już podłączona do sieci, aby można było ustawić dla niej ręczny (statyczny) adres IP.

Ręczne ustawianie adresu IP:

1 Wydrukuj stronę konfiguracji sieci z panelu sterowania drukarki i zapisz adres IP drukarki.

Instrukcje na temat drukowania strony z konfiguracją sieci znajdziesz w instrukcji obsługi.

2 Wprowadź adres IP drukarki do przeglądarki internetowej, by wyświetlić wewnętrzne ustawienia drukarki.
3 Na stronie, która się pojawi wybierz kartę Networking (Sieć).
4 Z lewej strony która się pojawi wybierz Wireless (Bezprzewodowa).
5 Wybierz kartę IPv4.
6 Na ekranie, który się pojawi wybierz Manual IP (Ręczny adres IP).
7 Wykonaj jedną z następujących czynności:
• Jeśli znasz zakres adresów IP serwera DHCP (zakres adresów IP ustawiany automatycznie przez router), wprowadź adres IP spoza tego zakresu. Pierwsze trzy zestawy liczb w adresie muszą odpowiadać obecnemu adresowi IP drukarki. Ostatni zestaw adresu IP musi być liczbą z zakresu od 2 do 254.
• Jeśli nie znasz zakresu serwera DHCP, wprowadź obecny adres IP drukarki.
8 Na chwilę odłącz zasilanie od routera, a następnie podłącz je z powrotem i pozwól routerowi na ponowne uruchomienie.