Informações sobre o firewall
Canto | Canto


Informações sobre o firewall
Canto | Canto

O software de segurança instalado no computador o protege contra ameaças de fora da rede. Um conjunto de softwares de segurança pode conter tipos diferentes de software, como antivírus, antispyware, firewall e proteção contra o uso por crianças. Além do firewall do software de segurança, o sistema operacional também tem um firewall para a mesma finalidade. Embora sua função seja bloquear ameaças de fora da rede, os firewalls podem às vezes bloquear a comunicação entre os dispositivos de sua rede e causar problemas quando você usa impressoras em rede.

Para informações mais detalhadas sobre firewalls, clique em Ajuda on-line do firewall na caixa de diálogo Firewall.

Problemas de firewall comuns

Os problemas que você pode enfrentar com firewalls incluem:

• Quando o software da impressora é instalado, não é possível encontrar a impressora na rede
• De repente, não é mais possível imprimir
• A impressora mostra que está off-line na pasta "Impressora" no Windows ou na lista Impressoras em um Mac
• O software HP mostra que o status da impressora é "desconectado", embora a impressora esteja conectada à rede
• Se você tiver um All-in-One, algumas funções, como impressão, funcionam, enquanto outras, como digitalização, não

Determinando se um problema ocorre devido a um firewall

Uma técnica de solução de problemas rápida é desativar o seu firewall e verificar se o problema desaparece. Não se esqueça de reativar o firewall antes de continuar seguindo este guia.

Práticas recomendadas

Eis uma lista das práticas recomendadas que podem resolver a maioria dos problemas relacionados a firewalls. Para informações específicas sobre determinadas configurações de firewall, entre em contato com o fabricante do firewall.

• Mantenha o software de segurança atualizado. A maioria dos fornecedores de software de segurança fornece atualizações que corrigem problemas conhecidos, além das proteções mais recentes contra novas ameaças de segurança.
• Caso o seu firewall tenha configurações de segurança como "Alta", "Média" ou "Baixa", use a configuração "Média" quando o seu computador estiver conectado à rede.
• Caso tenha alterado alguma configuração de firewall padrão, tente retornar à configuração padrão.
• Caso o seu firewall tenha uma configuração denominada "zona confiável", use-a quando o computador estiver conectado à sua rede.
• Se o firewall tiver uma configuração "não mostrar mensagens de alerta", você deverá desativá-la. Ao instalar o software HP e usar a impressora HP, você poderá ver mensagens de alerta do firewall que oferecem as opções de "autorizar", "permitir" ou "desbloquear". Você deverá permitir qualquer software HP que apresente um alerta. Além disso, se o alerta tiver uma seleção "lembrar esta ação" ou "criar uma regra para isso", selecione-a. É dessa forma que o firewall memoriza o que pode ser confiável em sua rede.
• Não ative mais de um firewall ao mesmo tempo no seu computador. Um exemplo seria ativar o firewall do Windows e um firewall de terceiros ao mesmo tempo. Ativar mais de um firewall ao mesmo tempo não deixará o computador mais seguro e poderá causar problemas.
• Use um endereço IP manual para tornar a conexão da sua impressora mais robusta.

O roteador sem fio atribui um endereço denominado endereço IP a cada dispositivo da rede. O endereço IP atribuído a um dispositivo pode mudar. Quando isso ocorre, o software do dispositivo no computador pode, às vezes, ter mais dificuldade para localizar o dispositivo na rede. Para evitar esse problema potencial, você poderá atribuir manualmente um endereço IP à impressora HP. Para obter instruções, veja a sessão a seguir.

Usar um endereço IP manual para tornar a conexão da sua impressora mais robusta

Para definir um endereço IP manual (estático) para a impressora, ele já deverá estar conectada à rede.

Para configurar um endereço IP manual:

1 Imprima uma Página de configuração de rede pelo painel de controle da impressora e anote o endereço IP da impressora.

Para obter instruções sobre a impressão de uma Página de configuração de rede, consulte o manual.

2 Digite o endereço IP da impressora em um navegador de Internet para exibir as configurações internas da impressora.
3 Na página da Web exibida, selecione a guia Rede.
4 No lado esquerdo da página exibida, selecione Sem fio.
5 Selecione a guia IPv4.
6 No conteúdo exibido, selecione IP manual.
7 Execute um dos seguintes procedimentos:
• Se você souber o intervalo DHCP de endereços IP (o intervalo de endereços IP definido automaticamente pelo roteador), informe um endereço IP fora do intervalo. Os três primeiros conjuntos de números no endereço devem corresponder ao endereço IP atual da impressora. O último conjunto no endereço IP deve ter 2 ou mais, mas não mais do que 254.
• Se você não souber o intervalo DHCP, informe o endereço IP atual da impressora.
8 Remova o cabo de alimentação do roteador, reconecte-o e deixe o roteador reiniciar.