Сведения о брандмауэре
Угол | Угол


Сведения о брандмауэре
Угол | Угол

Программа обеспечения безопасности, установленная на компьютере, защищает компьютер от возможных угроз за пределами вашей сети. Набор программ обеспечения безопасности может содержать приложения различного типа, например антивирусные и антишпионские программы, брандмауэр и приложения для ограничения доступа детей. Кроме брандмауэра программы обеспечения безопасности в операционной системе также есть брандмауэр, имеющий такое же назначение. Хотя брандмауэры предназначены для защиты от внешних угроз, они также могут блокировать связь между устройствами, подключенными к сети, и создавать проблемы при использовании сетевых принтеров.

Для получения дополнительных сведений о брандмауэрах щелкните Справка брандмауэра в Интернете в диалоговом окне брандмауэра.

Основные проблемы, вызванные брандмауэром

Брандмауэры могут создавать следующие проблемы.

• При установке программного обеспечения принтера не удается обнаружить принтер в сети.
• Неожиданно не удается выполнить печать.
• Принтер отображается как отключенный в папке «Принтеры» (Windows) или в списке «Принтеры» (Mac).
• Программное обеспечение отображает состояние принтера «Отключен», хотя принтер подключен к сети.
• Если используется многофункциональное устройство All-in-One, работают не все функции (например, функция печати работает, а функция сканирования недоступна).

Определение, является ли брандмауэр причиной проблемы

Способ быстрого устранения неполадок состоит в отключении брандмауэра и проверке наличия проблемы. Не забудьте снова включить брандмауэр, прежде чем продолжить следовать инструкциям руководства.

Советы

Ниже приведены советы, которые могут помочь устранить большинство неполадок, связанных с брандмауэрами. За дополнительными сведениями о параметрах определенного брандмауэра обращайтесь к производителю программы.

• Используйте самую последнюю версию программы обеспечения безопасности. Многие поставщики программ обеспечения безопасности предоставляют обновления, исправляющие известные проблемы, а также последние средства защиты от новых угроз безопасности.
• Если брандмауэр имеет «Высокий», «Средний» и «Низкий» уровни обеспечения безопасности, используйте «Средний» уровень, когда компьютер подключен к сети.
• Если параметры по умолчанию были изменены, попытайтесь их восстановить.
• Если брандмауэр имеет параметр «доверенные зоны», используйте его при подключении компьютера к сети.
• Если брандмауэр имеет параметр «не отображать предупреждения», отключите его. При установке программного обеспечения HP и использовании принтера HP брандмауэр может отображать предупреждения об опасности со следующими параметрами: «допустить», «разрешить» или «разблокировать». Необходимо разрешить использование любого программного обеспечения HP, для которого отображаются предупреждения. Кроме того, если предупреждение содержит параметр «запомнить действие» или «создать правило», необходимо выбрать этот параметр. Таким образом, брандмауэр запоминает действия, которым можно доверять в сети.
• Не запускайте одновременно несколько брандмауэров на компьютере. Например, могут быть одновременно запущены брандмауэр операционной системы Windows и брандмауэр стороннего поставщика. Одновременное использование нескольких брандмауэров не повысит защиту компьютера, а наоборот — создаст дополнительные проблемы.
• Назначьте IP-адрес вручную, чтобы повысить надежность подключения принтера.

Беспроводной маршрутизатор назначает каждому устройству в сети специальный адрес (IP-адрес). Назначенный устройству IP-адрес можно изменить. Иногда это может привести к проблемам обнаружения устройства в сети программным обеспечением на компьютере. Чтобы предотвратить возникновение этой потенциальной проблемы, можно назначить IP-адрес принтеру HP вручную. Инструкции см. в следующем разделе.

Назначение IP-адреса вручную для повышения надежности подключения принтера

Чтобы вручную назначить принтеру IP-адрес (статический адрес), он уже должен быть подключен к сети.

Чтобы назначить IP-адрес вручную, выполните следующие действия.

1 Напечатайте страницу конфигурации сети с панели управления принтера и запишите IP-адрес принтера.

Инструкции для печати страницы конфигурации сети см. в руководстве.

2 Введите этот IP-адрес в адресной строке веб-браузера, чтобы просмотреть внутренние параметры принтера.
3 На открывшейся веб-странице перейдите на вкладку Сеть.
4 В левой части страницы выберите Беспроводная связь.
5 Перейдите на вкладку IPv4.
6 Выберите Назначить IP-адрес вручную.
7 Выполните одно из указанных ниже действий.
• Если диапазон DHCP (диапазон IP-адресов, автоматически заданный маршрутизатором) известен, назначьте IP-адрес, который не входит в этот диапазон. Первые три набора чисел адреса должны совпадать с текущим IP-адресом принтера. Последнее число IP-адреса должно быть от 2 до 254.
• Если диапазон DHCP неизвестен, введите текущий IP-адрес принтера.
8 Отсоедините кабель питания от маршрутизатора, а затем снова подсоедините, чтобы перезагрузить маршрутизатор.