Brandväggsinformation
Hörn | Hörn


Brandväggsinformation
Hörn | Hörn

Den säkerhetsprogramvara som är installerad på datorn skyddar den mot hot från utsidan av nätverket. En svit med säkerhetsprogram kan innehålla olika typer av programvara som antivirus- och antispionprogramvara samt brandväggar och program som är avsedda att skydda barn. Utöver brandväggen i säkerhetsprogramvaran har även operativsystemet en brandvägg för samma ändamål. Även om brandväggar är avsedda att stoppa hot från utsidan av nätverket kan de ibland blockera kommunikationen mellan enheter inom nätverket och ge upphov till problem när du använder nätverksskrivare.

Om du vill ha mer detaljerad information om brandväggar, klicka på Onlinehjälp om brandväggar i brandväggsdialogrutan.

Vanliga problem med brandväggar

Här följer några exempel på problem som kan uppstå med brandväggar:

• När du installerar skrivarprogramvaran går det inte att hitta skrivaren i nätverket
• Plötsligt går det inte att skriva ut
• Skrivaren visas som offline i skrivarmappen i Windows eller i skrivarlistan på en Mac
• HP-programvaran visar skrivarstatusen ”frånkopplad” trots att skrivaren är ansluten till nätverket
• Om du har en allt-i-ett-skrivare kanske vissa funktioner, som t.ex. utskrift, fungerar medan andra inte gör det

Avgöra om ett problem beror på en brandvägg

En snabb felsökningsmetod är att inaktivera brandväggen och se om problemet försvinner. Glöm inte att återaktivera brandväggen innan du fortsätter att följa den här guiden.

Bästa praxis

Här följer en lista över bästa praxis för hur du löser merparten av alla brandväggsrelaterade problem. Om du vill ha mer specifik information om dina brandväggsinställningar kontaktar du brandväggstillverkaren.

• Håll säkerhetsprogramvaran uppdaterad. Många leverantörer av säkerhetsprogramvara tillhandahåller uppdateringar som korrigerar kända problem och ger skydd mot nya säkerhetshot.
• Om brandväggen har olika säkerhetsnivåer, som "Hög", "Medel" eller "Låg", bör du använda inställningen "Medel" när datorn är ansluten till nätverket.
• Om du har ändrat några inställningar i brandväggen från standardinställningarna kan du prova med att återgå till standardinställningarna.
• Om brandväggen har en inställning för "betrodd zon" ska du använda denna när datorn är ansluten till nätverket.
• Om brandväggen har en inställning för att "inte visa varningsmeddelanden" ska du inaktivera denna. När du installerar HP-programvaran och använder HP-skrivaren kan du få varningsmeddelanden från brandväggsprogramvaran som ger dig alternativen att "tillåta", "ge tillstånd" eller "häva blockeringen". Du bör tillåta all HP-programvara som ger upphov till ett varningsmeddelande. Om varningsmeddelandet har ett alternativ för att "komma ihåg åtgärden" eller "skapa en regel" ska du markera detta alternativ. Det är så brandväggen lär sig vilka enheter i nätverket som är betrodda.
• Ha inte flera brandväggar aktiverade samtidigt på datorn. Du ska till exempel inte ha brandväggen i Windows-operativsystemet och en brandvägg från tredje part aktiverade samtidigt. Att ha flera brandväggar aktiverade samtidigt gör inte datorn säkrare och det kan ge upphov till problem.
• Använd en manuell IP-adress för att göra skrivaranslutningen mer stabil.

Den trådlösa routern tilldelar varje enhet i nätverket en så kallad IP-adress. Den IP-adress som tilldelats en enhet kan ändras. När detta händer kan det ibland vara svårt för enhetsprogramvaran på datorn att hitta enheten via nätverket. För att undvika detta potentiella problem kan du tilldela HP-skrivaren en IP-adress manuellt. Anvisningar finns i följande avsnitt.

Använda en manuell IP-adress för att göra skrivaranslutningen mer stabil

För att du ska kunna ställa in en manuell (statisk) IP-adress för skrivaren, måste denna redan vara ansluten till nätverket.

Så här ställer du in en manuell IP-adress:

1 Skriv ut en nätverkskonfigurationssida från skrivarens kontrollpanel och anteckna skrivarens IP-adress.

Anvisningar för hur du skriver ut en nätverkskonfigurationssida finns i handboken.

2 Skriv skrivarens IP-adress i en webbläsare för att visa skrivarens interna inställningar.
3 På den webbsida som visas väljer du fliken Nätverk.
4 Till vänster på den sida som visas väljer du Trådlöst.
5 Välj fliken IPv4.
6 Välj Manuell IP i det innehåll som visas.
7 Gör något av följande:
• Om du känner till IP-adressens DHCP-område (det IP-adressområde som routern automatiskt ställer in) ska du ange en IP-adress utanför detta område. De första tre sifferserierna i adressen måste matcha skrivarens nuvarande IP-adress. Den sista serien i IP-adressen måste vara 2 eller högre, men inte högre än 254.
• Om du inte känner till DHCP-området anger du skrivarens nuvarande IP-adress.
8 Dra ur strömsladden ur routern en kort stund och anslut den sedan igen så att routern startas om.