ข้อมูลเกี่ยวกับไฟร์วอลล์
มุม | มุม


ข้อมูลเกี่ยวกับไฟร์วอลล์
มุม | มุม

ซอฟต์แวร์ความปลอดภัยที่ติดตั้งอยู่บนคอมพิวเตอร์ของคุณจะป้องกันมิให้เครื่องถูกคุกคามจากภายนอกเครือข่ายของคุณ ชุดซอฟต์แวร์ความปลอดภัยอาจมีชนิดของซอฟต์แวร์ที่แตกต่างกันไป เช่น โปรแกรมป้องกันไวรัส โปรแกรมป้องกันสปายแวร์ ไฟร์วอลล์ และแอปพลิเคชันคุ้มครองเด็ก นอกจากไฟร์วอลล์ของซอฟต์แวร์ความปลอดภัยแล้ว ระบบปฏิบัติการของคุณยังมีไฟร์วอลล์เพื่อวัตถุประสงค์ดังกล่าวเช่นเดียวกันอีกด้วย แม้ว่าจะจงใจเพื่อบล็อกภัยคุกคามจากภายนอกเครือข่ายของคุณก็ตาม แต่ในบางครั้งไฟร์วอลล์สามารถบล็อกการติดต่อสื่อสารระหว่างอุปกรณ์ต่างๆ ที่อยู่บนเครือข่ายของคุณและอาจทำให้เกิดปัญหาในขณะที่คุณกำลังใช้เครื่องพิมพ์เครือข่ายได้

สำหรับข้อมูลโดยละเอียดเกี่ยวกับไฟร์วอลล์ โปรดคลิก วิธีใช้ไฟร์วอลล์ออนไลน์ บนบทสนทนาเกี่ยวกับไฟร์วอลล์

ปัญหาโดยทั่วไปเกี่ยวกับไฟร์วอลล์

ปัญหาที่คุณอาจพบเกี่ยวกับไฟร์วอลล์ ได้แก่:

• เมื่อคุณติดตั้งซอฟต์แวร์ของเครื่องพิมพ์ เครื่องพิมพ์ไม่สามารถตรวจพบเครือข่าย
• ไม่สามารถพิมพ์ได้ทันที
• เครื่องพิมพ์แสดงสถานะออฟไลน์ในโฟลเดอร์ "printer" บน Windows หรือรายการเครื่องพิมพ์บนเครื่อง Mac
• ซอฟต์แวร์ HP แสดงสถานะของเครื่องพิมพ์เป็น "ยกเลิกการเชื่อมต่อ" แม้ว่าเครื่องพิมพ์ยังเชื่อมต่อกับเครือข่ายอยู่
• หากุณมี All-in-One อาจมีบางฟังก์ชัน เช่น การพิมพ์ ที่สามารถทำงานได้ แต่ฟังก์ชันอื่นไม่สามารถทำงานได้ เช่น การสแกน

ตรวจสอบดูว่าปัญหาเกิดจากไฟร์วอลล์ใช่หรือไม่

เทคนิคการแก้ปัญหาที่รวดเร็วคือให้ปิดการใช้งานไฟร์วอลล์ของคุณแล้วตรวจดูว่าปัญหาดังกล่าวหมดไปหรือไม่ โปรดจำไว้ว่าควรเปิดใช้งานไฟร์วอลล์ของคุณใหม่อีกครั้งก่อนทำตมคู่มือนี้ต่อไป

แนวทางปฏิบัติ

แนวปฏิบัติที่สามารถใช้แก้ไขปัญหาส่วนใหญ่ที่เกี่ยวข้องกับไฟร์อลล์ สำหรับข้อมูลเกี่ยวกับการตั้งค่าไฟร์วอลล์เฉพาะราย โปรดติดต่อผู้ผลิตไฟร์วอลล์

• รักษาซอฟต์แวร์ความปลอดภัยของคุณให้ทันสมัยอยู่เสมอ ผู้จำหน่ายซอฟต์แวร์ความปลอดภัยหลายรายจะมีการอัปเดตที่ช่วยแก้ไขปัญหาที่ทราบแล้ว และวิธีล่าสุดสำหรับป้องกันภัยคุกคามความปลอดภัยใหม่ๆ
• หากไฟร์วอลล์ของคุณมีการตั้งค่าความปลอดภัยเแบบ "สูง", "ปานกลาง” หรือ "ต่ำ" ให้ใช้การตั้งค่าระดับ "ปานกลาง" เมื่อเครื่องคอมพิวเตอร์เชื่อมต่อยู่กับเครือข่ายของคุณ
• หากคุณได้เปลี่ยนการตั้งค่าไฟร์วอลล์ไปจากค่าเริ่มต้น โปรดลองตั้งค่ากลับไปยังค่าเริ่มต้น
• หากไฟร์วอลล์ของคุณมีการตั้งค่าที่เรียกว่า "โซนที่เชื่อถือได้" ให้ใช้การตั้งค่านี้เมื่อเครื่องคอมพิวเตอร์เชื่อมต่ออยู่กับเครือข่ายของคุณ
• หากไฟร์วอลล์ของคุณมีการตั้งค่าเป็น "ไม่แสดงข้อความแจ้งเตือน" คุณควรปิดการใช้งานนี้ ขณะติดตั้งซอฟต์แวร์ HP และใช้เครื่องพิมพ์ HP คุณอาจเห็นข้อความแจ้งเตือนจากซอฟต์แวร์ไฟร์วอลล์ซึ่งมีตัวเลือกให้ "อนุญาต", "ยินยอม" หรือ "ยกเลิกการบล็อก" คุณควรอนุญาตซอฟต์แวร์ HP ใดๆ ที่มีการแจ้งเตือน และหากการแจ้งเตือนนั้นมีตัวเลือก "จำการกระทำนี้" หรือ "สร้างกฎสำหรับการกระทำนี้" โปรดเลือกตัวเลือกดังกล่าว ซึ่งเป็นวิธีการที่ไฟร์วอลล์ใช้ในการเรียนรู้ว่าการกระทำใดบ้างที่ไว้วางใจได้บ้างบนเครือข่ายของคุณ
• อย่าเปิดใช้มากว่าหนึ่งไฟร์วอลล์พร้อมกันบนเครื่องคอมพิวเตอร์ของคุณ ตัวอย่างเช่น มีการเปิดใช้งานพร้อมกันทั้งไฟร์วอลล์ของ Windows ที่มาจากระบบปฏิบัติการและไฟร์วอลล์จากบุคคลที่สาม การเปิดใช้มากกว่าหนึ่งไฟร์วอลล์ในเวลาเดียวกันจะไม่ได้ช่วยให้เครื่องคอมพิวเตอร์ของคุณมีความปลอดภัยมากขึ้น และอาจก่อให้เกิดปัญหาขึ้นได้
• ใช้ที่อยู่ IP แบบกำหนดเองเพื่อช่วยให้การเชื่อมต่อเครื่องพิมพ์ของคุณมีความแข็งแกร่งมากยิ่งขึ้น

เราเตอร์ไร้สายของคุณจะกำหนดที่อยู่ซึ่งเรียกว่าที่อยู่ IP ให้แก่อุปกรณ์ทั้งหมดที่อยู่บนเครือข่ายของคุณ ที่อยู่ IP ที่ถูกกำหนดให้แก่อุปกรณ์หนึ่งๆ สามารถเปลี่ยนแปลงแก้ไขได้ ซึ่งเมื่อเป็นเช่นนี้ บางครั้งทำให้ซอฟต์แวร์อุปกรณ์บนเครื่องคอมพิวเตอร์ค้นหาอุปกรณ์ดังกล่าวบนเครือข่ายได้ยาก เพื่อหลีกเลี่ยงปัญหาที่อาจเกิดขึ้นได้นี้ คุณสามารถกำหนดที่อยู่ IP แบบกำหนดเองให้แก่เครื่องพิมพ์ HP ของคุณได้ สำหรับคำแนะนำ โปรดดูส่วนต่อไปนี้

การใช้ที่อยู่ IP แบบกำหนดเองเพื่อช่วยให้การเชื่อมต่อเครื่องพิมพ์ของคุณมีความแข็งแกร่งมากยิ่งขึ้น

ในการตั้งค่าที่อยู่ IP แบบกำหนดเอง (คงที่) สำหรับเครื่องพิมพ์ของคุณ เครื่องพิมพ์นั้นจะต้องเชื่อมต่ออยู่กับเครือข่ายเรียบร้อยแล้ว

เมื่อต้องการตั้งค่าที่อยู่ IP แบบกำหนดเอง:

1 พิมพ์หน้าการกำหนดค่าเครือข่ายจากแผงควบคุมของเครื่องพิมพ์ และจดที่อยู่ IP ของเครื่องพิมพ์นั้นไว้

สำหรับคำแนะนำเกี่ยวกับการพิมพ์หน้าการกำหนดค่าเครือข่าย โปรดดูคู่มือ

2 พิมพ์ที่อยู่ IP ของเครื่องพิมพ์ลงในเบราว์เซอร์อินเทอร์เน็ตเพื่อแสดงการตั้งค่าภายในของเครื่องพิมพ์
3 ในเว็บเพจที่ปรากฏขึ้นนั้น ให้เลือกแท็บ ระบบเครือข่าย
4 บนด้านซ้ายของหน้าที่ปรากฏ ให้เลือก ไร้สาย
5 เลือกแท็บ IPv4
6 ในเนื้อหาที่ปรากฏ ให้เลือก IP แบบกำหนดเอง
7 ให้ทำข้อใดข้อหนึ่งดังต่อไปนี้:
• หากคุณทราบช่วง DHCP ของที่อยู่ IP (ช่วงที่อยู่ IP ที่เราเตอร์ตั้งค่าให้โดยอัตโนมัติ) ให้ป้อนที่อยู่ IP ซึ่งอยู่นอกช่วงดังกล่าวนั้น ตัวเลขสามชุดแรกในที่อยู่จะต้องตรงกันกับที่อยู่ IP ปัจจุบันของเครื่องพิมพ์ ตัวเลขชุดสุดท้ายในที่อยู่ IP จะต้องเป็นเลข 2 หรือมากกว่า แต่ไม่เกิน 254
• หากคุณไม่ทราบช่วง DHCP ให้ป้อนที่อยู่ IP ปัจจุบันของเครื่องพิมพ์
8 ถอดสายไฟออกจากเราเตอร์ จากนั้นให้เสียบกลับเข้าไปและปล่อยให้เราเตอร์ทำการรีบูต