Güvenlik Duvarı Bilgileri
Köşe | Köşe


Güvenlik Duvarı Bilgileri
Köşe | Köşe

Bilgisayarınıza yüklenmiş güvenlik yazılımı bilgisayarınızı ağınızın dışından gelebilecek tehditlere karşı korur. Bir güvenlik yazılımı paketi, virüsten koruma, casus yazılımdan koruma, güvenlik duvarı ve çocuk koruması uygulamaları gibi farklı yazılım türleri içerebilir. Güvenlik yazılımınızın güvenlik duvarına ilaveten, işletim sisteminizin de aynı amaç için bir güvenlik duvarı vardır. Ağınızın dışından gelen tehditleri engellemeyi amaçlamasına rağmen, güvenlik duvarları bazen ağınızdaki aygıtlar arasındaki iletişimi engelleyebilir ve ağ yazıcılarını kullanırken sorunlara yol açabilir.

Güvenlik duvarlarıyla ilgili daha ayrıntılı bilgi için, Güvenlik Duvarı iletişim kutusundan Çevrimiçi Güvenlik Duvarı Yardımı'nı tıklatın.

Yaygın Güvenlik Duvarı Sorunları

Güvenlik duvarlarıyla ilgili yaşayabileceğiniz sorunlar şunları kapsar:

• Yazıcı yazılımı yüklediğinizde, yazıcı ağda bulunamaz
• Bir anda yazdıramamaya başlarsınız
• Windows'da "yazıcı" klasöründe veya Mac'te Printers (Yazıcılar) listesinde yazıcı çevrimdışı görünür.
• Yazılım, yazıcı ağa bağlı olsa bile yazıcı durumunu “bağlı değil” gösterir
• Bir All-in-One'a sahipseniz, yazdırma gibi bazı işlevler çalışır, fakat tarama gibi diğerleri çalışmaz

Sorunun Güvenlik Duvarından Kaynaklanıp Kaynaklanmadığını Belirleme

Hızlı bir sorun giderme tekniği, güvenlik duvarınızı devre dışı bırakıp sorunun ortadan kalkıp kalkmadığını kontrol etmektir. Bu kılavuzu izlemeye devam etmeden önce güvenlik duvarınızı yeniden etkinleştirmeyi unutmayın.

En İyi Uygulamalar

Güvenlik duvarlarıyla ilgili sorunların çoğunu çözebilecek en iyi uygulamaların bir listesini burada bulabilirsiniz. Belirli bir güvenlik duvarı ayarınızla ilgili özel bir bilgi için, güvenlik duvarı üreticinizle temasa geçin.

• Güvenlik yazılımınızı güncel tutun. Pek çok güvenlik yazılımı satıcısı bilinen sorunları düzeltmek için güncellemeler ve yeni güvenlik tehditlerine karşı en yeni savunmaları sağlar.
• Güvenlik duvarınızın "Yüksek", "Orta" veya "Düşük" güvenlik ayarları varsa, bilgisayarınız ağınıza bağlanırken "Orta" ayarını kullanın.
• Herhangi bir güvenlik duvarı ayarını varsayılandan değiştirdiyseniz, varsayılan ayarlarına geri dönmeyi deneyin.
• Güvenlik duvarınızın "güvenilir bölge" adlı bir ayarı varsa, bilgisayarınız ev ağınıza bağlıyken bunu kullanın.
• Güvenlik duvarınızın "uyarı mesajlarını gösterme" ayarı varsa, devre dışı bırakmanız gerekir. HP yazılımını yüklerken ve HP yazıcıyı kullanırken, güvenlik duvarı yazılımınızdan "izin ver", "kabul et" veya "engellemeyi kaldır" seçeneklerini sağlayan uyarı mesajları görebilirsiniz. Uyarıya yol açan HP yazılımına izin vermeniz gerekir. Ayrıca, uyarı mesajı "bu işlemi hatırla" veya "bunun için bir kural oluştur" seçimine sahipse, bunu seçin. Güvenlik duvarı bu şekilde ev ağınızda neye güveneceğini öğrenir.
• Bilgisayarınızda aynı anda etkinleştirilmiş birden fazla güvenlik duvarı bulundurmayın. Aynı anda etkinleştirilmiş, işletim sisteminin sağladığı Windows güvenlik duvarı ile 3. taraf güvenlik duvarı buna bir örnek olabilir. Aynı anda etkinleştirilmiş birden fazla güvenlik duvarına sahip olmak bilgisayarınızı daha güvenli yapmaz ve sorunlara yol açabilir.
• Yazıcı Bağlantınızı Daha Güçlü Kılmak İçin Manuel IP Adresi Kullanın.

Kablosuz yönlendiriciniz ağınızdaki her aygıta IP adresi denilen bir adres atar. Bir aygıta atanan IP adresi değişebilir. Bu olduğunda, bilgisayardaki aygıt yazılımı için bazen aygıtı ağ üzerinde bulmak zor olabilir. Bu potansiyel sorundan kaçınmak için, HP yazıcınıza elle bir IP adresi atayabilirsiniz. Daha fazla bilgi için, aşağıdaki bölüme bakın.

Yazıcı Bağlantınızı Daha Güçlü Kılmak İçin Manuel IP Adresi Kullanımı

Yazıcınıza manuel (statik) IP adresi belirlemek için, yazıcının ağınıza bağlı olması gerekir.

Manuel IP adresi belirlemek için:

1 Yazıcının kontrol panelinden bir Ağ Yapılandırma Sayfası yazdırın ve yazıcının IP adresini not edin.

Ağ Yapılandırma Sayfası yazdırma konusunda yönergeler için el kitabınıza bakın.

2 Yazıcının dahili ayarlarını görmek için, IP adresini bir Internet tarayıcısına yazın.
3 Açılan web sayfasında, Ağ İletişimi sekmesini seçin.
4 Açılan sayfanın sol tarafında, Kablosuz'u seçin.
5 IPv4 sekmesini seçin.
6 Açılan içerikte, Manuel IP'yi seçin.
7 Aşağıdakilerden birini yapın:
• IP adresi DHCP aralığını (yönlendiricinin otomatik olarak ayarladığı IP adres aralığı) biliyorsanız, bu aralığın dışında bir IP adresi girin. Adresteki ilk üç sayı dizisi yazıcının geçerli IP adresindekiyle aynı olmalıdır. IP adresindeki son dizi 2 veya üzeri, fakat 254'ten küçük olmalıdır.
• DHCP aralığını bilmiyorsanız, yazıcının geçerli IP adresini girin.
8 Kısa bir süre için yönlendiricinin güç kablosunu sökün ve yönlendiricinin yeniden başlaması için kabloyu geri takın.