Informasi firewall
Sudut | Sudut


Informasi Firewall
Sudut | Sudut

Perangkat lunak keamanan yang terpasang di komputer Anda melindungi komputer terhadap ancaman dari luar jaringan. Rangkaian perangkat lunak keamanan dapat berisi jenis perangkat lunak berbeda seperti anti-virus, anti-spyware, firewall, dan aplikasi perlindungan anak. Selain firewall perangkat lunak keamanan, sistem operasi Anda juga memiliki firewall untuk tujuan yang sama. Meskipun ditujukan untuk memblokir ancaman dari luar jaringan, terkadang firewall dapat memblokir komunikasi antara perangkat di jaringan Anda dan dapat menyebabkan masalah ketika Anda menggunakan printer jaringan.

Untuk informasi selengkapnya tentang firewall, klik Bantuan Online Firewall pada dialog Firewall.

Masalah Umum Firewall

Masalah firewall yang mungkin Anda alami antara lain:

• Ketika memasang perangkat lunak printer, printer tidak dapat ditemukan di jaringan
• Anda tiba-tiba tidak dapat mencetak
• Printer tampak offline di folder “printer” pada Windows, atau di Daftar printer pada Mac
• Perangkat lunak HP menunjukkan status printer “terputus” meskipun printer terhubung ke jaringan
• Jika Anda memiliki All-In-One, sebagian fungsi seperti pencetakan dapat berfungsi, sedangkan fungsi lainnya seperti pemindaian tidak berfungsi

Menentukan apakah Masalah Disebabkan oleh Firewall

Teknik pemecahan masalah singkatnya adalah menonaktifkan firewall dan melihat apakah masalah tetap muncul. Jangan lupa mengaktifkan ulang firewall sebelum melanjutkan mengikuti petunjuk ini.

Praktik Terbaik

Berikut daftar praktik terbaik yang dapat menyelesaikan sebagian besar masalah yang terkait dengan firewall. Untuk informasi khusus tentang pengaturan firewall tertentu, hubungi pabrikan firewall.

• Pastikan perangkat lunak keamanan selalu diperbarui. Banyak vendor perangkat lunak yang menyediakan pembaruan yang dapat memperbaiki masalah yang diketahui dan menyediakan pertahanan mutakhir terhadap ancaman keamanan baru.
• Jika firewall memiliki pengaturan keamanan "Tinggi", "Sedang”, atau "Rendah", gunakan pengaturan "Sedang" saat komputer Anda terhubung ke jaringan.
• Jika Anda telah mengubah pengaturan firewall, coba kembalikan ke pengaturan defaultnya
• Jika firewall memiliki pengaturan “zona tepercaya”, gunakan pengaturan ini saat komputer Anda terhubung ke jaringan.
• Jika firewall diatur ke "jangan tunjukkan pesan peringatan", Anda harus menonaktifkannya. Ketika memasang perangkat lunak HP dan menggunakan printer HP, mungkin Anda akan melihat pesan peringatan dari perangkat lunak firewall yang menyediakan opsi "izinkan” atau "buka blokir". Anda harus mengizinkan semua perangkat lunak HP yang memicu munculnya peringatan. Selain itu, jika peringatan tersebut ada pilihan "ingat tindakan ini" atau "buat aturan untuk ini", pilih salah satu. Pilihan ini memungkinkan firewall mempelajari mana yang dapat dipercaya di jaringan Anda.
• Jangan mengaktifkan lebih dari satu firewall sekaligus di komputer Anda. Contohnya firewall Windows yang disediakan sistem operasi dan firewall pihak ketiga diaktifkan sekaligus. Jika lebih dari satu firewall yang aktif, komputer Anda tidak akan lebih aman bahkan dapat menyebabkan masalah.
• Gunakan Alamat IP Manual Untuk Lebih Memperkuat Koneksi Printer Anda.

Router nirkabel Anda menentukan alamat yang disebut alamat IP ke setiap perangkat di jaringan. Alamat IP yang ditentukan ke suatu perangkat dapat berubah. Jika ini terjadi, terkadang perangkat lunak di komputer kesulitan menemukan perangkat di jaringan. Untuk mencegah kemungkinan masalah ini, Anda dapat menentukan alamat IP secara manual untuk printer HP Anda. Petunjuknya dapat Anda lihat pada bagian berikut.

Gunakan Alamat IP Manual Untuk Lebih Memperkuat Koneksi Printer Anda

Untuk mengatur alamat IP (statis) manual bagi printer Anda, pastikan printer terhubung ke jaringan.

Untuk menyiapkan alamat IP secara manual:

1 Cetak Halaman Konfigurasi Jaringan dari panel kontrol printer, dan catat alamat IP printernya.

Untuk petunjuk tentang cara mencetak Halaman Konfigurasi Jaringan, lihat buku panduan.

2 Ketikkan alamat IP printer ke browser internet untuk menampilkan pengaturan internal printer.
3 Dalam halaman web yang muncul, pilih tab Networking (Jaringan).
4 Pada sisi kiri halaman yang muncul, pilih Wireless (Nirkabel).
5 Pilih tab IPv4.
6 Pada konten yang muncul, pilih Manual IP (IP Manual).
7 Lakukan salah satu langkah berikut:
• Jika Anda mengetahui rentang DHCP alamat IP (rentang alamat IP yang diatur oleh router secara otomatis), masukkan alamat IP di luar rentang tersebut. Deret tiga angka pertama dalam alamat IP harus cocok dengan alamat IP yang digunakan printer. Deret angka terakhir dalam alamat IP harus 2 atau lebih, namun jangan lebih dari 254.
• Jika Anda tidak mengetahui rentang DHCP, masukkan alamat IP yang digunakan printer.
8 Cabut kabel daya dari router untuk sesaat, kemudian colokkan kembali dan biarkan roter melakukan reboot.