防火墙信息
角落 | 角落


防火墙信息
角落 | 角落

计算机上安装的安全软件保护它不受外部网络的威胁。 一套安全软件可能包含不同类型的软件，比如防病毒、防间谍软件、防火墙和儿童保护应用程序。 除安全软件的防火墙之外，您的操作系统还有一个具有相同用途的防火墙。 尽管防火墙的本意是阻止外部网络的威胁，但有时防火墙也会阻止网络中各设备之间的通信，同时在使用网络打印机时引发问题。

有关防火墙的详细信息，请在“防火墙”对话框中单击防火墙在线帮助。

防火墙常见问题

可能遇到的防火墙问题包括：

• 安装打印机软件时，在网络中找不到打印机
• 突然无法打印
• 打印机在 Windows 的“打印机”文件夹或 Mac “打印机”列表中显示为“脱机”
• HP 软件显示的打印机状态为“未连接”，然而打印机已经连接到网络
• 安装 All-in-One 之后，诸如打印的某些功能都可以工作，但却无法进行诸如扫描的操作

确定某个问题是否由防火墙所致

一个快速排除故障的方法是，禁用防火墙，然后查看问题是否消失。 请记住，重新启用防火墙之后，才能继续本指南。

最佳措施

此处的最佳措施列表可以解决与防火墙相关的大多数问题。 有关特殊防火墙设置的特定信息，请联系防火墙制造商。

• 使安全软件保持最新。 许多安全软件供应商提供可以解决已知问题的更新和针对新安全威胁的最新防御功能。
• 如果防火墙的安全设置分为“高”、“中”、“低”，则在计算机连接到网络时使用“中”设置。
• 如果已更改了默认的防火墙设置，请尝试恢复到默认设置。
• 如果防火墙具有称为“信任区域”的设置，则在计算机连接到网络时使用该设置。
• 如果防火墙设置为“不显示警报消息”，则禁用该设置。 安装 HP 软件和使用 HP 打印机时，可以通过防火墙软件查看警报消息，以选择“允许”、“许可”或“解除封锁”。 您应该允许使用导致警报的任何 HP 软件。 而且，如果警报具有“记住此操作”或“为此创建规则”选项，请确保选择该选项。 防火墙通过这种方式就可以了解在网络中可以信任什么内容。
• 在计算机上不要同时启用多个防火墙。 例如，同时启用操作系统提供的 Windows 防火墙和第三方防火墙。 同时启用多个防火墙将使计算机处于不安全状态，而且可能会引发诸多问题。
• 使用手动 IP 地址可以使打印机连接更加强大。

无线路由器向网络中的每台设备分配一个称为 IP 地址的地址。 分配到设备的 IP 地址可以更改。 更改后，对于计算机上的设备软件而言，要通过网络找到设备，有时可能会很困难。 要避免发生这种潜在问题，您可以手动向 HP 打印机分配一个 IP 地址。 有关说明，请参见下一节。

使用手动 IP 地址可以使打印机连接更加强大

要为打印机设置一个手动（静态）IP 地址，打印机必须已连接到网络。

要设置手动 IP 地址，请执行以下操作：

1 从打印机的控制面板打印网络配置页，然后记下打印机的 IP 地址。

有关打印网络配置页的说明，请参阅手册。

2 将打印机的 IP 地址键入 Internet 浏览器，以显示打印机的内部设置。
3 在显示的网页中，选择网络连接选项卡。
4 在显示的页面左侧，选择无线。
5 选择 IPv4 选项卡。
6 在显示的内容中，选择手动 IP。
7 执行以下一项操作：
• 如果知道 IP 地址 DHCP 范围（即路由器自动设置的 IP 地址范围），请输入该范围之外的某个 IP 地址。 地址中的前三组数字必须匹配打印机的当前 IP 地址。 IP 地址中最后一组数字必须大于或等于 2，但不得超过 254。
• 如果不知道 DHCP 范围，请输入打印机的当前 IP 地址。
8 快速拔掉路由器的电源线，然后重新插入路由器，这样就可以重新启动路由器。