Drukarka HP Color LaserJet 2600n

Instrukcja obsługi

http://www.hp.com


Znak towarowy i prawo autorskie

Prawa autorskie i licencja

© 2005 Copyright Hewlett-Packard Development Company, L.P.

Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, oprócz przypadków dozwolonych przez prawo autorskie.

Informacje zawarte w niniejszym dokumencie mogą ulec zmianie bez uprzedzenia.

Warunki gwarancji na produkty i usługi firmy HP zawarte są wyłącznie w oświadczeniu gwarancyjnym dostarczonym z tymi produktami i usługami. Żadna informacja w niniejszym dokumencie nie powinna być interpretowana jako stanowiąca dodatkową gwarancję. Firma HP nie będzie odpowiadać za błędy techniczne, edytorskie lub pominięcia dotyczące niniejszego dokumentu.

Numer katalogowy: Q6455-90951

Edition 1, 4/2005

Informacje o znakach towarowych

Adobe Photoshop® i PostScript są znakami towarowymi firmy Adobe Systems Incorporated.

CorelDraw™ jest znakiem towarowym lub zastrzeżonym znakiem towarowym firmy Corel Corporation lub Corel Corporation Limited.

Microsoft®, Windows®, MS-DOS® oraz Windows NT® są zastrzeżonymi w Stanach Zjednoczonych znakami towarowymi firmy Microsoft Corporation.

Netscape™ oraz Netscape Navigator™ są zastrzeżonymi w Stanach Zjednoczonych znakami towarowymi firmy Netscape Communications Corporation.

TrueType™ jest znakiem towarowym firmy Apple Computer, Inc. w Stanach Zjednoczonych.

ENERGY STAR® oraz logo ENERGY STAR® są zastrzeżonymi w USA znakami amerykańskiej Agencji Ochrony Środowiska (EPA). Szczegółowe informacje na temat prawidłowego używania tych znaków znajdują się w dokumencie „Guidelines for Proper use of the ENERGY STAR® Name and International Logo”.

Logo ENERGY STAR


Dział obsługi klienta firmy HP

Dział obsługi klienta firmy HP

Usługi dostępne w trybie online

24-godzinny dostęp do informacji za pomocą połączenia modemowego lub internetowego

Sieć World Wide Web: Aktualne oprogramowanie drukarki HP, informacje na temat produktów i pomocy oraz sterowniki drukarki w kilku językach można uzyskać na stronie http://www.hp.com/support/clj2600n. (Strona dostępna w języku angielskim).

Narzędzia do rozwiązywania problemów w trybie online

HP Instant Support Professional Edition (ISPE) to pakiet opartych na sieci Web narzędzi do rozwiązywania problemów, przeznaczony dla komputerów stacjonarnych i urządzeń drukujących. Oprogramowanie ISPE ułatwia szybką identyfikację, diagnozowanie i rozwiązywanie problemów z komputerami i drukarkami. Dostęp do narzędzi ISPE można uzyskać pod adresem http://instantsupport.hp.com.

Pomoc telefoniczna

Firma Hewlett-Packard zapewnia bezpłatną pomoc telefoniczną w okresie gwarancji. Po dodzwonieniu się użytkownik zostanie połączony z pracownikami zespołu pomocy. Numery telefoniczne dla poszczególnych krajów/regionów znajdują się na ulotce dostarczonej w opakowaniu urządzenia lub pod adresem http://welcome.hp.com/country/us/en/wwcontact.html. Przed skontaktowaniem się z firmą HP należy przygotować następujące informacje: nazwa i numer seryjny urządzenia, data zakupu oraz opis problemu.

Pomoc można także znaleźć w Internecie pod adresem http://www.hp.com. Kliknij łącze support & drivers (pomoc — sterowniki).

Programy narzędziowe, sterowniki i informacje elektroniczne

Przejdź do strony http://www.hp.com/go/clj2600n_software. Strona dostępna jest w języku angielskim, ale sterowniki można pobrać w kilku językach.

Aby uzyskać informacje przez telefon, zapoznaj się z ulotką dostarczoną z drukarką.

Bezpośrednie zamawianie akcesoriów i materiałów eksploatacyjnych firmy HP

Materiały eksploatacyjne można zamówić w następujących witrynach internetowych:

Ameryka Północna: https://www.hp.com/post-embed/ordersupplies-na

Ameryka Łacińska: https://www.hp.com/post-embed/ordersupplies-la

Europa i Bliski Wschód: https://www.hp.com/post-embed/ordersupplies-emea

Kraje/regiony Azji i Pacyfiku: https://www.hp.com/post-embed/ordersupplies-ap

Akcesoria można zamówić pod adresem http://www.hp.com/accessories. Więcej informacji można znaleźć w sekcji Akcesoria i informacje na temat składania zamówień.

Aby zamówić materiały eksploatacyjne lub akcesoria przez telefon, należy zadzwonić pod następujące numery:

Stany Zjednoczone: 1-800-538-8787

Kanada: 1-800-387-3154

Numery telefonów dla innych krajów/regionów znajdują się na ulotce dostarczonej z drukarką.

Informacje o serwisie firmy HP

Aby uzyskać informacje na temat autoryzowanych sprzedawców produktów firmy HP w Stanach Zjednoczonych lub Kanadzie, należy zadzwonić pod numer 1-800-243-9816 (Stany Zjednoczone) lub 1-800-387-3867 (Kanada). Informacje te można również znaleźć na stronie http://www.hp.com/go/cposupportguide.

Informacje o usługach serwisowych dotyczących określonego urządzenia firmy HP w innych krajach/regionach można uzyskać pod numerem telefonu działu obsługi klientów firmy HP dla danego kraju/regionu. Zobacz ulotka dostarczona w opakowaniu drukarki.

Umowy serwisowe firmy HP

Należy zadzwonić pod numer: 1-800-HPINVENT [1-800-474-6836 (USA)] lub 1-800-268-1221 (Kanada).

Serwis pogwarancyjny: 1-800-633-3600.

Serwis rozszerzony: Należy zadzwonić pod numer 1-800-HPINVENT 1-800-474-6836 (USA) lub 1-800-268-1221 (Kanada). Można również przejść do witryny Supportpack and Carepaq™ Services firmy HP sieci Web pod adresem http://www.hpexpress-services.com/10467a.

HP Toolbox

Aby sprawdzić ustawienia i stan drukarki oraz wyświetlić informacje o rozwiązywaniu problemów oraz dokumentację elektroniczną, należy skorzystać z programu HP Toolbox. Program HP Toolbox można wyświetlić, kiedy drukarka jest podłączona bezpośrednio do komputera lub do sieci. Aby można było korzystać z programu HP Toolbox, należy przeprowadzić pełną instalację oprogramowania. Zobacz Obsługa drukarki.


Podstawowe informacje o drukarce

Podstawowe informacje o drukarce

Ta sekcja zawiera informacje na następujące tematy:

  • Szybki dostęp do informacji o drukarce
  • Konfiguracje drukarki
  • Funkcje drukarki
  • Informacje podstawowe
  • Oprogramowanie
  • Specyfikacje materiałów drukarskich


Szybki dostęp do informacji o drukarce

Sekcja ta zawiera informacje na następujące tematy:

  • Łącza do instrukcji obsługi
  • Gdzie szukać informacji


Łącza do instrukcji obsługi

  • Informacje podstawowe

  • Funkcje panelu sterowania

  • Rozwiązywanie problemów


Gdzie szukać informacji

Dostępnych jest kilka źródeł pomocy w pracy z drukarką. Zobacz http://www.hp.com/support/clj2600n.

Sekcja ta zawiera informacje na następujące tematy:

  • Instalacja drukarki
  • Korzystanie z drukarki


Instalacja drukarki

Przewodnik czynności wstępnych — zawiera instrukcje „krok po kroku” dotyczące instalowania i konfigurowania drukarki.

Instrukcje instalacji urządzeń dodatkowych — te instrukcje zawierają procedury „krok po kroku” dotyczące instalowania urządzeń dodatkowych drukarki i są dołączane do wszystkich sprzedawanych urządzeń dodatkowych.


Korzystanie z drukarki

Instrukcja obsługi — zawiera szczegółowe informacje dotyczące korzystania z drukarki i rozwiązywania problemów. Ta Instrukcja jest dostępna na dysku CD-ROM dostarczonym wraz z drukarką w dwóch formatach: w formacie PDF do wydrukowania i w formacie HTML do wyświetlania na ekranie. Jest także dostępna za pośrednictwem programu HP Toolbox.

Pomoc ekranowa — zawiera informacje o opcjach drukarki dostępnych w sterownikach drukarki. Aby wyświetlić plik pomocy, należy otworzyć pomoc ekranową za pośrednictwem sterownika drukarki.

Ekranowa instrukcja obsługi w formacie HTML — zawiera szczegółowe informacje dotyczące korzystania z drukarki i rozwiązywania problemów. Przejdź do strony http://www.hp.com/support/clj2600n. Po nawiązaniu połączenia wybierz opcję Manuals (Instrukcje obsługi).


Konfiguracje drukarki

Dziękujemy za zakup drukarki HP Color LaserJet 2600n. Ta drukarka jest dostępna w opisanych poniżej konfiguracjach.

Sekcja ta zawiera informacje na następujące tematy:

  • Drukarka HP Color LaserJet 2600n


Drukarka HP Color LaserJet 2600n

Drukarka HP Color LaserJet 2600n to czterokolorowa drukarka laserowa, która drukuje osiem stron na minutę (str./min) w trybie monochromatycznym (czarno-białym) i kolorowym.

  • Podajniki. Drukarka wyposażona jest w otwór szybkiego podawania na jeden arkusz (Podajnik 1) i podajnik uniwersalnym (Podajnik 2), w którym można umieścić do 250 arkuszy papieru różnego rodzaju i o różnym formacie lub 10 kopert. Drukarka obsługuje opcjonalny podajnik papieru na 250 arkuszy (opcjonalny Podajnik 3). Aby uzyskać więcej informacji, zobacz Gramatury i formaty obsługiwanych materiałów.

  • Złącza. Drukarka wyposażona jest w port Hi-Speed USB 2.0 zapewniający łączność oraz we wbudowany wewnętrzny serwer druku firmy HP, który umożliwia połączenie z siecią 10/100Base-T.

  • Pamięć. Drukarka jest wyposażona w 16 megabajtów (MB) synchronicznej pamięci dynamicznej o dostępnie swobodnym (SDRAM). Nie można dodać dodatkowej pamięci.


Funkcje drukarki

Funkcja Drukarka HP Color LaserJet 2600n
Drukowanie w kolorze

  • Umożliwia laserowy wydruk w pełnym kolorze przy zastosowaniu przetwarzania czterech kolorów: turkusowego, purpurowego, żółtego i czarnego (CMYK).

Prędkość szybkiego druku

  • Umożliwia drukowanie w trybie czarno-białym na papierze formatu Letter z szybkością do 8 str./min, a na papierze formatu A4 z szybkością do 8 str./min. Umożliwia drukowanie w kolorze na papierze formatu A4/Letter z szybkością 8 str./min.

Doskonała jakość wydruku

  • Funkcja ImageREt 2400 umożliwia drukowanie w kolorze z rozdzielczością 2400 dpi dzięki wielopoziomowemu procesowi drukowania.

  • Prawdziwa rozdzielczość 600 x 600 punktów na cal (dpi) dla tekstu i grafiki.

  • Regulowane ustawienia pomagają zoptymalizować jakość wydruku.

  • Kaseta drukująca HP UltraPrecise zawiera szczególnie drobny toner, co zapewnia większą ostrość tekstu i grafiki.

Łatwość obsługi

  • Niewielka ilość materiałów eksploatacyjnych. Łatwość instalacji materiałów eksploatacyjnych.

  • Wygodny dostęp do informacji o drukarce oraz ustawień za pomocą oprogramowania HP Toolbox.

  • Wygodny dostęp do wszystkich materiałów eksploatacyjnych i do ścieżki papieru przez przednie drzwiczki.

Różne możliwości obsługi papieru

  • W podajnikach 1 i 2 można umieszczać papier firmowy, koperty, nalepki, folie, materiały o nietypowym formacie, kartki pocztowe, papier błyszczący HP LaserJet, papier HP LaserJet Tough, ciężki papier i papier HP Laser Photo.

  • Górny pojemnik wyjściowy na 125 arkuszy.

  • Drukowanie na obu stronach arkusza (ręcznie). Zobacz Drukowanie dwustronne.

Złącza interfejsu

  • Port USB Hi-Speed.

  • Drukarka HP Color LaserJet 2600n zawiera wbudowany wewnętrzny serwer druku firmy HP, który umożliwia połączenie z siecią 10/100Base-T.

Oszczędność energii

  • Drukarka oszczędza energię elektryczną przez automatyczne znaczne obniżenie zużycia energii w trybie uśpienia.

  • Jako partner programu ENERGY STAR® firma Hewlett-Packard jest zobowiązana do tego, aby jej produkty spełniały wytyczne programu ENERGY STAR® dotyczące oszczędzania energii. ENERGY STAR® jest zarejestrowanym w Stanach Zjednoczonych znakiem usługowym organizacji United States Environmental Protection Agency.

Oszczędne drukowanie

  • Funkcje druku „n-up” (drukowanie kilku stron na arkuszu) i drukowania na obu stronach arkusza umożliwiają oszczędzanie papieru. Zobacz sekcje Drukowanie wielu stron na jednym arkuszu papieru (druk „n” stron na arkuszu) i Drukowanie dwustronne.

Materiały eksploatacyjne

  • Na stronie Stan materiałów eksploatacyjnych, która zawiera wskaźniki kaset drukujących, można uzyskać informacje o stopniu zużycia materiałów eksploatacyjnych. Dotyczy to wyłącznie materiałów eksploatacyjnych firmy HP.

  • Kaseta nie wymaga wstrząśnięcia przed użyciem.

  • Weryfikacja autentyczności kaset drukujących firmy HP.

  • Włączona funkcja zamawiania materiałów eksploatacyjnych.

Ułatwienia dostępu

  • Elektroniczna instrukcja obsługi zgodna z programami do odczytu tekstów wyświetlanych na ekranie.

  • Wszystkie drzwiczki i pokrywy można otwierać jedną ręką.

Rozszerzalność

  • Opcjonalny Podajnik 3. Ten uniwersalny podajnik na 250 arkuszy pozwala zmniejszyć częstotliwość dodawania papieru do drukarki. W drukarce można zainstalować tylko jeden dodatkowy podajnik na 250 arkuszy.

  • Opcjonalny zewnętrzny serwer druku HP Jetdirect umożliwiający połączenie z siecią.


Informacje podstawowe

Poniższe ilustracje umożliwiają identyfikację położenia i nazw najważniejszych elementów drukarki.

Widok z przodu (z opcjonalnym podajnikiem 3)

1 | Pojemnik wyjściowy
2 | Panel sterowania drukarki
3 | Przednie drzwiczki
4 | Podajnik 2 (250 arkuszy)
5 | Podajnik 1 (otwór szybkiego podawania na jeden arkusz)
6 | Podajnik 3 (opcjonalny; 250 arkuszy)
Widok z tyłu i z boku

1 | Włącznik/wyłącznik
2 | Gniazdo zasilania
3 | Pokrywa ochronna
4 | Wbudowany wewnętrzny serwer druku firmy HP umożliwiający połączenie z siecią 10/100Base-T
5 | Port USB

1 Pas przenoszący (ETB)
OSTROŻNIE

Na pasie przenoszącym, który znajduje się po wewnętrznej stronie przednich drzwiczek, nie wolno umieszczać żadnych przedmiotów. Może to spowodować uszkodzenie drukarki i mieć negatywny wpływ na jakość wydruków.


Oprogramowanie

Sekcja ta zawiera informacje na następujące tematy:

  • Oprogramowanie i obsługiwane systemy operacyjne
  • Wskazówki dotyczące korzystania z oprogramowania
  • Oprogramowanie dla systemu Windows
  • Oprogramowanie dla komputerów Macintosh
  • Odinstalowanie oprogramowania


Oprogramowanie i obsługiwane systemy operacyjne

W celu prostej konfiguracji drukarki oraz uzyskania dostępu do pełnego zakresu funkcji drukarki firma HP zdecydowanie zaleca instalację oprogramowania, które zostało dostarczone z urządzeniem. Oprogramowanie nie jest dostępne we wszystkich wersjach językowych. Instrukcje instalacji znajdują się w Przewodniku czynności wstępnych, a najnowsze informacje o oprogramowaniu — w pliku Readme.

Najnowsze wersje sterowników, dodatkowe sterowniki oraz inne programy dostępne są w Internecie lub z innych źródeł. W przypadku braku dostępu do Internetu zobacz Dział obsługi klienta firmy HP.

Drukarka obsługuje następujące systemy operacyjne:

  • Microsoft® Windows® 98 Wydanie drugie i Windows Millennium Edition (Me) (instalacja za pomocą funkcji Dodaj drukarkę)

  • Microsoft® Windows® 2000 i Windows XP

  • Microsoft® Windows® Server 2003

  • Macintosh OS X w wersji 10.2 i nowsze

Poniższa tabela zawiera listę programów obsługiwanych przez określone systemy operacyjne.

Oprogramowanie drukarki HP Color LaserJet 2600n
Funkcja | Windows 98 Wydanie drugie, Me | Windows 2000 i XP | Macintosh OS X w wersji 10.2 i nowsze
Instalator dla systemu Windows |  | Symbol przedstawiający znacznik wyboru |
Sterownik drukarki dla systemu Windows | Symbol przedstawiający znacznik wyboru | Symbol przedstawiający znacznik wyboru |
Oprogramowanie HP Toolbox | Symbol przedstawiający znacznik wyboru |  |
Instalator dla komputerów Macintosh |  |  | Symbol przedstawiający znacznik wyboru
Sterowniki drukarki dla systemu Macintosh |  |  | Symbol przedstawiający znacznik wyboru


Wskazówki dotyczące korzystania z oprogramowania

Poniżej przedstawiono pewne wskazówki dotyczące pracy z oprogramowaniem drukarki.

Sekcja ta zawiera informacje na następujące tematy:

  • Jak uzyskać dostęp do funkcji drukarki?
  • W jaki sposób uzyskać najnowsze oprogramowanie do obsługi drukowania?
  • Czy dostępne są jakieś inne programy?


Jak uzyskać dostęp do funkcji drukarki?

Funkcje drukarki dostępne są w sterowniku drukarki. Niektóre funkcje, takie jak niestandardowy format papieru oraz układ strony, mogą być również dostępne w programie używanym do utworzenia pliku. W miarę możliwości zmiana ustawień powinna być dokonywana w programie, ponieważ zmiany dokonane w programie zastępują zmiany wprowadzone w sterowniku drukarki.

Dostęp do zaawansowanych funkcji drukarki można uzyskać za pośrednictwem sterownika drukarki (lub okna dialogowego Print (Drukuj) w przypadku systemów operacyjnych Macintosh). Pomoc na temat określonych funkcji sterownika drukarki znajduje się w sekcji Uzyskiwanie dostępu do ustawień sterownika drukarki.


W jaki sposób uzyskać najnowsze oprogramowanie do obsługi drukowania?

W celu sprawdzenia lub zainstalowania uaktualnień oprogramowania do obsługi drukowania można pobrać sterowniki z Internetu lub z serwerów FTP firmy HP.

Pobieranie sterowników

  1. Przejdź do strony http://www.hp.com/support/clj2600n. Kliknij blok support & drivers (pomoc — sterowniki).

  2. Strona internetowa sterowników może być w języku angielskim, ale same sterowniki dostępne są w wielu językach.

W przypadku braku dostępu do Internetu prosimy o kontakt z Działem obsługi klienta firmy HP. (Zobacz Dział obsługi klienta firmy HP lub informacje na ulotce dołączonej do drukarki). Dodatkowe informacje znajdują się w pliku Readme.


Czy dostępne są jakieś inne programy?

Informacje na temat dodatkowego oprogramowania oraz jego wersji językowych znajdują się w pliku Readme na dysku CD-ROM drukarki HP Color LaserJet 2600n.


Oprogramowanie dla systemu Windows

Podczas instalowania oprogramowania dla systemu Windows można podłączyć drukarkę bezpośrednio do komputera przy użyciu kabla USB lub można podłączyć ją do sieci przy użyciu wbudowanego serwera druku firmy HP. Instrukcje instalacji znajdują się w Przewodniku czynności wstępnych, a najnowsze informacje o oprogramowaniu — w pliku Readme.

Następujące oprogramowanie jest dostępne dla wszystkich użytkowników drukarki, niezależnie od tego czy jest ona podłączone bezpośrednio do komputera za pomocą kabla USB, czy jest podłączona do sieci za pośrednictwem wewnętrznego serwera druku firmy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Sterowniki drukarek
  • HP Toolbox


Sterowniki drukarek

Sterownik drukarki to element oprogramowania, który umożliwia dostęp do funkcji drukarki i zapewnia utrzymanie komunikacji między komputerem a drukarką. Pomoc na temat korzystania ze sterownika drukarki znajduje się w sekcji Uzyskiwanie dostępu do ustawień sterownika drukarki.

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z pomocy


Korzystanie z pomocy

Sterownik drukarki zawiera okna dialogowe Pomoc otwierane po kliknięciu przycisku Pomoc w sterowniku drukarki, naciśnięcia klawisza F1 na klawiaturze komputera lub kliknięciu znaku zapytania (?) w prawym górnym rogu okna sterownika drukarki. Okna dialogowe Pomoc zawierają szczegółowe informacje na temat określonego sterownika drukarki. System pomocy sterownika drukarki jest niezależny od systemu pomocy programu.


HP Toolbox

Aby można było korzystać z programu HP Toolbox, należy przeprowadzić pełną instalację oprogramowania.

Program HP Toolbox umożliwia dostęp do informacji o stanie drukarki, informacji pomocy, na przykład niniejszego podręcznika, a także narzędzi do diagnozowania i rozwiązywania problemów. Dzięki temu programowi można również przeglądać wyjaśnienia oraz animacje przedstawiające panel sterowania. Aby uzyskać więcej informacji, zobacz Konserwacja.


Oprogramowanie dla komputerów Macintosh

Drukarka zawiera następujące programy przeznaczone do instalacji na komputerach Macintosh.

Sekcja ta zawiera informacje na następujące tematy:

  • Sterownik drukarki dla komputerów Macintosh


Sterownik drukarki dla komputerów Macintosh

Podczas instalowania oprogramowania dla komputerów Macintosh drukarkę można podłączyć bezpośrednio do komputera przy użyciu kabla USB lub można do sieci przy użyciu wbudowanego serwera druku firmy HP. Pomoc na temat korzystania ze sterownika drukarki znajduje się w sekcji Uzyskiwanie dostępu do ustawień sterownika drukarki. W przypadku podłączenia drukarki do sieci można skonfigurować ją przy użyciu wbudowanego serwera internetowego.


Odinstalowanie oprogramowania

Przy odinstalowaniu oprogramowania należy postępować zgodnie z zasadami obowiązującymi dla danego systemu operacyjnego.

Sekcja ta zawiera informacje na następujące tematy:

  • Odinstalowanie oprogramowania dla systemu Windows
  • Odinstalowanie oprogramowania w systemie Windows przy użyciu funkcji Dodaj lub usuń programy
  • Odinstalowanie oprogramowania w systemie Macintosh


Odinstalowanie oprogramowania dla systemu Windows

Do drukarki dołączono program narzędziowy umożliwiający odinstalowanie dowolnego oprogramowania do obsługi drukowania w systemie Windows.

Sekcja ta zawiera informacje na następujące tematy:

  • Odinstalowanie oprogramowania w systemie Windows 98 Wydanie drugie lub nowszym


Odinstalowanie oprogramowania w systemie Windows 98 Wydanie drugie lub nowszym

Uwaga

Aby odinstalować oprogramowanie w systemie Windows 2000 lub XP, należy zalogować się z uprawnieniami administratora.

  1. Zamknij wszystkie otwarte programy.

      W systemach Windows 98 Wydanie drugie i Me

    1. Naciśnij jednocześnie klawisze Ctrl+Alt+Delete. Spowoduje to otwarcie okna dialogowego Zamknij program.

    2. Zaznacz żądany program z wyjątkiem Eksploratora lub Systray i kliknij przycisk Zakończ zadanie.

    3. Powtarzaj krok b do momentu zamknięcia wszystkich programów z wyjątkiem Eksploratora lub Systray.

      W systemach Windows 2000 i XP

    1. Naciśnij jednocześnie klawisze Ctrl+Alt+Delete. Spowoduje to wyświetlenie okna dialogowego Menedżer zadań.

    2. Kliknij przycisk Menedżer zadań, a następnie kartę Aplikacje.

    3. Zaznacz żądany program, a następnie kliknij przycisk Zakończ zadanie.

    4. Powtarzaj krok c do momentu zamknięcia wszystkich programów.

  2. W menu Start wskaż polecenie Programy, wskaż polecenie HP, wskaż polecenie HP Color LaserJet 2600n i kliknij polecenie Odinstaluj HP Color LaserJet 2600n.

  3. Na ekranie instalacyjnym kliknij przycisk Dalej.

  4. Kliknij przycisk Dalej, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie. Po wyświetleniu komunikatu Ten plik jest plikiem współużytkowanym, nie używanym przez inne programy. Czy chcesz go usunąć? kliknij przycisk Tak na wszystkie. System dokończy usuwanie plików.

  5. W przypadku monitu o ponowne uruchomienie systemu kliknij przycisk OK.


Odinstalowanie oprogramowania w systemie Windows przy użyciu funkcji Dodaj lub usuń programy

Inną metodą odinstalowania oprogramowania drukarki jest użycie metody Dodaj lub usuń programy. Metoda ta nie wymaga umieszczenia w napędzie dysku CD z oprogramowaniem.

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij ikonę Dodaj lub usuń programy.

  3. Przewin listę oprogramowania i kliknij nazwę drukarki HP Color LaserJet 2600n.

  4. Kliknij przycisk Usuń.


Odinstalowanie oprogramowania w systemie Macintosh

Aby usunąć drukarkę z systemu Macintosh, należy wykonać następujące kroki:

  1. Otwórz Centrum drukowania (wersja 10.2) lub Program narzędziowy konfiguracji drukarki (wersja 10.3).

  2. Wybierz nazwę drukarki.

  3. Wybierz przycisk Usuń.


Specyfikacje materiałów drukarskich

Ta sekcja zawiera informacje o specyfikacjach dotyczących jakości materiałów drukarskich oraz wskazówki na temat ich użytkowania i przechowywania.

Sekcja ta zawiera informacje na następujące tematy:

  • Zalecenia ogólne
  • Papier i inne materiały drukarskie
  • Warunki drukowania i przechowywania papieru
  • Koperty
  • Nalepki
  • Folie
  • Gramatury i formaty obsługiwanych materiałów


Zalecenia ogólne

Niektóre rodzaje materiałów drukarskich mogą spełniać wszystkie podane wymagania, a jednak nie dawać zadowalających wyników podczas drukowania. Może być to powodowane niewłaściwym obchodzeniem się z papierem, nieodpowiednią temperaturą i poziomem wilgotności przekraczającymi dopuszczalny zakres lub innymi czynnikami, na które firma Hewlett-Packard nie ma wpływu.

Przed zakupieniem większej ilości materiałów drukarskich należy przetestować ich próbkę, aby sprawdzić, czy spełniają one wymogi podane w niniejszej instrukcji oraz instrukcji HP LaserJet Printer Family Print Media Guide. Informacje na temat składania zamówień znajdują się w sekcji Akcesoria i informacje na temat składania zamówień.

OSTROŻNIE

Używanie materiałów drukarskich, które nie spełniają wymogów firmy HP, może być przyczyną powstawania problemów z drukarką i jej uszkodzeń wymagających naprawy. Tego typu naprawy nie są objęte umową gwarancyjną ani umową serwisową firmy HP.

OSTROŻNIE

Należy używać tylko papieru przeznaczonego dla drukarek laserowych. Papier do drukarek atramentowych może spowodować uszkodzenie drukarki.

Drukarka może drukować na różnego rodzaju materiałach, takich jak papier w ciętych arkuszach (włącznie z papierem pochodzącym w 100 % z makulatury), koperty, nalepki, folie, papier błyszczący HP LaserJet, papier HP LaserJet Tough, papier HP LaserJet Photo i papier o nietypowym formacie. Właściwości takie jak gramatura, skład, ziarnistość i zawartość wilgoci są ważnymi czynnikami mającymi wpływ na wydajność drukarki i jakość wydruków. Materiały drukarskie niespełniające wymagań podanych w tej instrukcji mogą powodować następujące problemy:

  • niska jakość wydruku,

  • częstsze zacięcia papieru,

  • przedwczesne zużywanie się podzespołów drukarki i konieczność ich naprawy.


Papier i inne materiały drukarskie

Kategoria | Specyfikacje
Kwasowość | Od pH 5,5 do pH 8,0
Grubość | od 0,094 do 0,18 mm
Zawinięcie w ryzie | Płaski w zakresie 5 mm
Stan ciętej krawędzi | Cięty ostrymi ostrzami bez widocznych postrzępień
Wytrzymałość na proces utrwalania | Nie może się przypalać, topić, kurczyć, naciągać ani wydzielać szkodliwych oparów przy nagrzaniu do temperatury 210°C (410°F) przez 0,1 sekundy.
Ziarnistość | Długie ziarno
Zawartość wilgoci | od 4 % do 6 % masy
Gładkość | Od 100 do 250 (Sheffield)

Kompletne specyfikacje materiałów drukarskich dla wszystkich drukarek HP LaserJet znajdują się w dokumencie HP LaserJet Printer Family Print Media Guide. Aby pobrać instrukcję w formacie PDF, należy przejść do strony http://www.hp.com/support/ljpaperguide.


Warunki drukowania i przechowywania papieru

Idealne warunki drukowania i przechowywania materiałów to temperatura pokojowa lub zbliżona do pokojowej, niezbyt suche powietrze i nie za duża wilgotność. Należy pamiętać, że papier ma właściwości higroskopijne: szybko wchłania i traci wilgoć.

Wysoka temperatura w połączeniu z wilgocią niszczą papier. Wysoka temperatura powoduje parowanie, natomiast niska sprawia, że wilgotne powietrze skrapla się na arkuszach. Systemy ogrzewania i klimatyzacja obniżają poziom wilgotności w pomieszczeniach. Po otwarciu papieru i podczas używania traci on swoją wilgotność, co powoduje powstawanie smug i pasm. Wilgotne powietrze lub obecność klimatyzatorów wykorzystujących do chłodzenia wodę sprawia, że zwiększa się wilgotność w pomieszczeniu. Po wyjęciu z opakowania papier wchłania nadmiar wilgoci, co powoduje zbyt jasny druk i braki fragmentów wydruku. Ponadto podczas wchłaniania wilgoci lub wysychania papier może się zniekształcić. To z kolei może prowadzić do zacięć papieru w drukarce.

Dlatego też przechowywanie i obchodzenie się z papierem jest równie ważne, jak proces jego produkcji. Warunki przechowywania papieru mają bezpośredni wpływ na płynność jego podawania do drukarki oraz jakość wydruku.

Nie należy kupować zapasów papieru, których nie będzie można zużyć w krótkim czasie (około 3 miesięcy). Papier przechowywany przez dłuższy czas może być narażony na zbyt duże wahania temperatury i wilgoci, co może powodować jego uszkodzenie. Należy tak planować zakupy, aby zapobiec stratom dużych ilości papieru.

Papier zapakowany w ryzach może pozostać w dobrym stanie przez kilka miesięcy. Otwarte opakowania papieru są bardziej narażone na niekorzystne wpływy otoczenia, zwłaszcza jeżeli nie są zawinięte w materiał chroniący przed wilgocią.

Dla zapewnienia optymalnej pracy drukarki w pomieszczeniu, w którym przechowywane są materiały, powinny panować optymalne warunki otoczenia. Temperatura powinna wynosić od 20° do 24°C, a wilgotność względna od 45 % do 55 %. Poniższe wskazówki mogą być pomocne przy ocenie warunków przechowywania papieru:

  • Materiały drukarskie należy przechowywać w temperaturze pokojowej lub do niej zbliżonej.

  • Powietrze nie powinno być ani zbyt suche, ani zbyt wilgotne (ze względu na higroskopijne właściwości papieru).

  • Rozpakowane ryzy papieru najlepiej jest owinąć szczelnie w materiał chroniący przed wilgocią. Jeżeli drukarka pracuje w warunkach dużych zmian temperatury i wilgotności, należy rozpakować tylko dzienną ilość papieru, aby zapobiec niepożądanym zmianom jego wilgotności.

  • Nie należy przechowywać papieru ani innych materiałów drukarskich w pobliżu systemów grzewczych i klimatyzacyjnych lub też często otwieranych okien i drzwi.


Koperty

Na kopertach można drukować przy użyciu podajnika 1 lub podajnika 2. Typ używanej koperty należy wybrać w oknie dialogowym Drukuj lub w sterowniku drukarki.

W programie, z którego wysyłane jest zadanie drukowania, należy ustawić marginesy dla koperty. Poniżej podano standardowe marginesy adresowe dla kopert formatu nr 10 lub DL.

Rodzaj adresu | Górny margines | Lewy margines
Adres zwrotny | 15 mm | 15 mm
Adres odbiorcy | 51 mm | 89 mm

  • Aby uzyskać najlepszą jakość wydruku, marginesy należy umieścić nie bliżej niż 15 mm od brzegów koperty.

  • Nie należy drukować nad miejscem, w którym znajduje się łączenie koperty.

Przechowywanie kopert

Właściwe przechowywanie kopert pomaga zapewnić dobrą jakość wydruku. Koperty powinny być przechowywane płasko. Jeżeli w kopercie znajduje się powietrze, podczas drukowania może się ona pomarszczyć.

Więcej informacji znajduje się w sekcji Drukowanie na kopertach.

Struktura kopert

Struktura kopert ma zasadnicze znaczenie. Linie złożenia kopert mogą znacznie się różnić, nie tylko między kopertami różnych producentów, lecz również między kopertami tego samego producenta, pochodzącymi z jednego opakowania. Efekt końcowy drukowania na kopertach zależy od ich jakości. Wybierając koperty, należy wziąć pod uwagę następujące elementy:

  • Gramatura: Gramatura papieru koperty nie powinna przekraczać 90 g/m2 , ponieważ może to spowodować zacięcie papieru w drukarce.

  • Struktura: Przed drukowaniem koperty powinny leżeć płasko, ze zwinięciem mniejszym niż 6 mm i nie powinny być wypełnione powietrzem.

  • Stan: Koperty nie powinny być pomarszczone, podarte lub zniszczone w inny sposób.

  • Temperatura: Należy używać kopert, które są wytrzymałe na temperaturę i ciśnienie, panujące w drukarce podczas drukowania. Temperatura utrwalania panująca w tej drukarce wynosi 210°C.

  • Format: Należy używać wyłącznie kopert mieszczących się w poniższym zakresie formatów.

Podajnik | Minimalny format | Maksymalny format
Podajnik 1 lub podajnik 2 | 76 x 127 mm | 216 x 356 mm

Koperty z łączeniami po przeciwnych stronach

Koperty tego typu mają pionowe łączenia wzdłuż obu bocznych krawędzi zamiast po przekątnej. Ten rodzaj kopert jest bardziej podatny na marszczenie się. Należy upewnić się, że łączenia są doprowadzone aż do rogów kopert, tak jak to pokazano na poniższej ilustracji.

1 | Odpowiednie
2 | Nieodpowiednie

Koperty z samoprzylepnymi paskami lub skrzydełkami

W przypadku kopert z paskiem samoprzylepnym lub z więcej niż jednym skrzydełkiem do zaklejania musi być zastosowany klej wytrzymały na wysoką temperaturę i ciśnienie w drukarce. Dodatkowe skrzydełka i paski mogą powodować marszczenie się lub zacinanie kopert w drukarce, a nawet uszkodzenie utrwalacza.


Nalepki

Rodzaj używanych nalepek należy wybrać w oknie dialogowym Drukuj lub w sterowniku drukarki.

OSTROŻNIE

Aby uniknąć uszkodzenia drukarki, należy stosować wyłącznie nalepki zalecane do użytku w drukarkach laserowych. Aby uniknąć poważnych zacięć, na nalepkach należy drukować tylko przy użyciu podajnika 1 lub podajnika 2. Na tym samym arkuszu papieru samoprzylepnego nie wolno drukować więcej niż raz. Nie należy też drukować na częściowo wykorzystanym arkuszu papieru samoprzylepnego.

Wybierając nalepki, należy wziąć pod uwagę jakość każdego elementu:

  • Kleje: Materiał klejący powinien pozostać niezmieniony w temperaturze utrwalania drukarki, która wynosi 210°C.

  • Rozkład: Należy używać tylko arkuszy papieru samoprzylepnego bez odsłoniętego podłoża między nalepkami. Nalepki mogą się odklejać w miejscach odstępu i powodować poważne zacięcia w drukarce.

  • Zwijanie się: Przed drukowaniem nalepki muszą leżeć płasko, odgięte maksymalnie o 13 mm w jakimkolwiek kierunku.

  • Stan: Nie należy używać nalepek ze zmarszczkami, pęcherzykami powietrza lub innymi oznakami odklejania się od podłoża.

Więcej informacji znajduje się w sekcji Drukowanie na nalepkach.


Folie

Podczas drukowania na foliach należy używać tylko podajnika 1 lub podajnika 2. W oknie dialogowym Drukuj lub w sterowniku drukarki należy wybrać ustawienie Folie.

Drukarka obsługuje drukowanie na foliach kolorowych. Należy używać tylko folii zalecanych dla drukarek laserowych.

Folie używane w drukarce muszą być wytrzymałe na temperaturę utrwalania drukarki, która wynosi 210°C.

OSTROŻNIE

Aby uniknąć uszkodzenia drukarki, należy stosować wyłącznie folie zalecane dla drukarek laserowych. Zobacz Akcesoria i informacje na temat składania zamówień.

Więcej informacji znajduje się w sekcji Folie.


Gramatury i formaty obsługiwanych materiałów

Ta sekcja zawiera informacje o formatach, gramaturze oraz ilościach papieru i innych materiałów drukarskich, które można załadować do każdego podajnika.

Specyfikacje podajnika 1 i podajnika 2
Podajnik 1 i podajnik 2 | Wymiary1 | Gramatura | Pojemność2
Papier | Minimalnie: 76 x 127 mm | 60 do 163 g/m2 Maksymalnie 176 g/m2 dla kart pocztowych | Pojedynczy arkusz papieru o gramaturze 75 g/m2 w podajnikunbsp;1 Maksymalnie 250 arkuszy w podajniku 2
 | Maksymalny format: 216 x 356 mm
Papier błyszczący HP LaserJet i papier fotograficzny HP LaserJet | Takie same formaty minimalne i maksymalne, jak wymienione wcześniej. | 75 do 163 g/m2 | Pojedynczy arkusz papieru błyszczącego HP LaserJet lub papieru fotograficznego HP LaserJet w podajniku 1 Wysokość stosu w podajniku 2 do 25 mm
Papier HP Premium Cover4 |  | 200 g/m2 | Pojedynczy arkusz papieru HP Cover w podajniku 1 Wysokość stosu w podajniku 2 do 25 mm
Folie i klisze nieprzezroczyste |  | Grubość: od 0,10 do 0,13 mm | Pojedynczy arkusz folii lub kliszy nieprzezroczystej w podajniku 1 Do 50 arkuszy w podajniku 2
Nalepki3 |  | Grubość: do 0,23 mm | Pojedynczy arkusz nalepek w podajniku 1 Wysokość stosu w podajniku 2 do 25 mm
Koperty |  | Do 90 g/m2 | Pojedyncza koperta w podajniku 1 Maksymalnie dziesięć kopert w podajniku 2

1 Drukarka obsługuje szeroki zakres standardowych i niestandardowych formatów materiałów drukarskich. Obsługiwane formaty można sprawdzić w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

3 Stopień gładkości: od 100 do 250 (skala Sheffield).

4 Firma Hewlett-Packard nie gwarantuje prawidłowych rezultatów drukowania w przypadku korzystania z innego rodzaju papieru o dużej gramaturze.

Specyfikacje opcjonalnego podajnika 3
Opcjonalny podajnik 3 (podajnik na 250 arkuszy) | Wymiary1 | Gramatura | Pojemność2
Zwykły papier | Minimalny format: 76 x 127 mm | 60 do 163 g/m2 | Maksymalnie 250 arkuszy
 | Maksymalny format: 216 x 356 mm

1 Drukarka obsługuje szeroki zakres standardowych i niestandardowych formatów materiałów drukarskich. Obsługiwane formaty można sprawdzić w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.


Panel sterowania

Panel sterowania

Ta sekcja zawiera informacje na temat funkcji panelu sterowania.

Funkcje panelu sterowania

Na panelu sterowania drukarki znajdują się następujące kontrolki i przyciski:

1 | Wskaźniki kolorowych kaset drukujących
2 | Kontrolka Uwaga (bursztynowa)
3 | Kontrolka Gotowe (zielona)
4 | Przycisk Anulowanie pracy symbol przycisku na panelu sterowania
5 | Obszar komunikatów
6 | Przycisk Strzałka w prawo symbol przycisku na panelu sterowania
7 | Przycisk Wybór symbol przycisku na panelu sterowania
8 | Przycisk Strzałka w lewo symbol przycisku na panelu sterowania
  • Wyświetlacz
  • Informacje o stanie materiałów eksploatacyjnych
  • Informacje o stanie drukarki


Wyświetlacz

Na wyświetlaczu drukarki przedstawiane są informacje dotyczące drukarki, stanu zlecenia i poziomów materiałów eksploatacyjnych.

1 | Obszar komunikatów
2 | Wskaźniki materiałów eksploatacyjnych
3 | Kolory kaset drukujących są przedstawione od lewej do prawej: czarna, żółta, turkusowa, purpurowa


Informacje o stanie materiałów eksploatacyjnych

Wskaźniki stanu pokazują stopień zużycia kaset drukujących (czarna, żółta, turkusowa, purpurowa).

Sekcja ta zawiera informacje na następujące tematy:

  • Wskaźniki stanu kaset z czarnym, żółtym, turkusowym i purpurowym tonerem


Wskaźniki stanu kaset z czarnym, żółtym, turkusowym i purpurowym tonerem

Gdy poziom zużycia nie jest znany, zamiast niego wyświetlany jest symbol „?”. Może to mieć miejsce w następujących sytuacjach:

  • Brak kaset

  • Nieprawidłowo umieszczone kasety

  • Uszkodzone kasety

  • Kasety firm innych niż HP

Wskaźniki materiałów eksploatacyjnych są wyświetlane, gdy drukarka jest w stanie gotowości i nie są wyświetlane ostrzeżenia. Będą one także widoczne, gdy drukarka będzie wyświetlać komunikat ostrzegawczy lub komunikat o błędzie dotyczący kaset drukujących lub różnych materiałów eksploatacyjnych. W przypadku wyczerpania materiału eksploatacyjnego wskaźnik będzie migać.


Informacje o stanie drukarki

Drukarka jest wyposażona w dwie kontrolki informujące o stanie drukarki oraz cztery przyciski sterujące.

Sekcja ta zawiera informacje na następujące tematy:

  • Przycisk Anulowanie pracy
  • Kontrolka Uwaga
  • Kontrolka Gotowe
  • Kontrolka Gotowe i przycisk Wybór
  • Przyciski Strzałka w lewo i Strzałka w prawo


Przycisk Anulowanie pracy

  • Naciśnięcie przycisku symbol przycisku na panelu sterowania (Anulowanie pracy) w momencie, gdy miga kontrolka Gotowe, powoduje anulowanie bieżącego zlecenia drukowania.

  • W czasie gdy miga kontrolka Stan materiałów eksploatacyjnych oraz świeci kontrolka Uwaga (co wskazuje na zainstalowanie w drukarce materiału eksploatacyjnego firmy innej niż HP), naciśnięcie przycisku symbol przycisku na panelu sterowania (Wybór) umożliwia kontynuację drukowania.

OSTROŻNIE

Komunikat o opróżnieniu kasety firmy innej niż HP może nie zostać wyświetlony. Kontynuacja drukowania w przypadku całkowitego opróżnienia kasety może spowodować uszkodzenie drukarki. Zobacz Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard.


Kontrolka Uwaga

Kontrolka Uwaga miga zazwyczaj wtedy, gdy w drukarce nie ma papieru, wystąpiło zacięcie papieru lub pojawiły się inne problemy wymagające interwencji użytkownika.

Kontrolka Uwaga świeci również przy pierwszej instalacji materiału eksploatacyjnego firmy innej niż HP. W tym samym czasie miga także wskaźnik stanu materiałów eksploatacyjnych.


Kontrolka Gotowe

Kontrolka Gotowe świeci wtedy, gdy drukarka jest gotowa do pracy (nie wystąpiły błędy uniemożliwiające wykonanie zadania), a miga w momencie pobierania danych przeznaczonych do wydrukowania.


Kontrolka Gotowe i przycisk Wybór

  • W momencie gdy świeci kontrolka Gotowe, a kontrolka Uwaga miga, naciśnięcie przycisku symbol przycisku na panelu sterowania (Wybór) umożliwia kontynuowanie zlecenia drukowania po uzupełnieniu materiałów drukarskich w przypadku trybu ręcznego podawania lub usunięcie niektórych błędów.

  • Gdy kontrolka Gotowe miga, oznacza to, że przednie drzwiczki zostały otwarte, a następnie zamknięte. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby przywrócić drukarkę do stanu Gotowe. Jeśli nie zostanie naciśnięty przycisk symbol przycisku na panelu sterowania (Wybór), drukarka automatycznie powróci do stanu Gotowe.


Przyciski Strzałka w lewo i Strzałka w prawo

Przyciski symbol przycisku na panelu sterowania (Strzałka w lewo) i symbol przycisku na panelu sterowania (Strzałka w prawo) służą do poruszania się po menu panelu sterowania drukarki.

Stronę demonstracyjną można wydrukować, naciskając jednocześnie przyciski symbol przycisku na panelu sterowania (Strzałka w lewo) i symbol przycisku na panelu sterowania (Strzałka w prawo).


Praca w sieci

Praca w sieci

Ta sekcja zawiera informacje na temat korzystania z drukarki w sieci.

Uwaga

Konfigurowanie ustawień TCP/IP jest skomplikowane i powinno być wykonywane przez doświadczonych administratorów sieci. Protokół BOOTP będzie wymagał (PC, Unix, Linux itd.) serwera do skonfigurowania konkretnych ustawień TCP/IP dla urządzenia. Protokół DHCP będzie również wymagał serwera, ale ustawienia protokołu TCP/IP nie zostaną określone dla urządzenia. Na końcu ręczną konfigurację wybranych ustawień TCP/IP można przeprowadzić za pomocą panelu sterowania.

  • Aby skonfigurować urządzenie podłączone do portu sieciowego (w trybie drukowania bezpośredniego lub typu „każdy z każdym”)
  • Obsługiwane protokoły sieciowe
  • Konfiguracja TCP/IP
  • Korzystanie z protokołu BOOTP/TFTP
  • Korzystanie z DHCP
  • Aby przerwać konfigurację DHCP
  • Korzystanie z panelu sterowania drukarki
  • Korzystanie z wbudowanego serwera internetowego


Aby skonfigurować urządzenie podłączone do portu sieciowego (w trybie drukowania bezpośredniego lub typu „każdy z każdym”)

W tej konfiguracji urządzenie jest podłączone do sieci bezpośrednio, a wszystkie komputery w sieci drukują bezpośrednio do tego urządzenia.

Uwaga

Ten tryb jest zalecaną dla urządzenia konfiguracją sieciową.

  1. Podłącz urządzenie bezpośrednio do sieci, podłączając kabel sieciowy do portu sieciowego drukarki.

  2. Włącz drukarkę. Drukarka potrzebuje 1-2 minuty na uzyskanie adresu IP.

  3. Wydrukuj stronę konfiguracji z panelu sterowania urządzenia. Zobacz Strona konfiguracji.

  4. Włóż dysk CD-ROM z oprogramowaniem urządzenia do stacji CD-ROM komputera. Instalator oprogramowania zostanie uruchomiony automatycznie. Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i kliknij dwukrotnie plik setup.exe na dysku CD-ROM.

  5. Na ekranie powitalnym kliknij przycisk Dalej.

  6. Na ekranie Umowa licencyjna przeczytaj umowę licencyjną, wybierz opcję zaakceptowania warunków, a następnie kliknij przycisk Dalej.

  7. Wybierz opcję połączone przez sieć, a następnie kliknij przycisk Dalej.

  8. Aby zidentyfikować drukarkę, wybierz opcję szukaj na liście wykrytych drukarek, wybierz i zaznacz drukarkę/adres IP zgodny z adresem IP określonym na stronie Konfiguracja, a następnie kliknij przycisk Dalej.

  9. Na ekranie Gotowy do instalacji kliknij przycisk Dalej, aby rozpocząć instalację.

    Uwaga

    Jeśli chcesz zmienić wybrane ustawienia, zamiast klikać przycisk Dalej, kliknij przycisk Wstecz, aby wrócić do poprzedniego ekranu i zmienić ustawienia.

  10. Poczekaj na zakończenie procesu instalacji, a następnie ponownie uruchom komputer, aby zakończyć.


Obsługiwane protokoły sieciowe

Drukarka HP Color LaserJet 2600n obsługuje protokół sieciowy TCP/IP. Jest to najczęściej używany i akceptowany protokół sieciowy. Protokół ten jest używany przez wiele usług sieciowych. Poniższa tabela zawiera usługi sieciowe /protokoły obsługiwane przez drukarkę HP Color LaserJet 2600n.

Drukowanie w sieci jest obsługiwane w następujących systemach operacyjnych:

  • Windows 2000

  • Windows XP

  • Macintosh OS X wersja 10.2 i nowsze

Drukowanie
Nazwa usługi | Opis
port9100 (Tryb drukowania bezpośredniego) | Usługa drukowania
Wykrywanie urządzenia sieciowego
Nazwa usługi | Opis
Protokół SLP (Service Location Protocol) | Protokół DDP (Device Discovery Protocol) używany jako pomoc w wyszukiwaniu i konfigurowaniu urządzeń sieciowych. Używany głównie w podstawowych aplikacjach Microsoft.
mDNS (multicast Domain Name Service – powszechnie nazywany Rendezvous) | Protokół DDP (Device Discovery Protocol) używany jako pomoc w wyszukiwaniu i konfigurowaniu urządzeń sieciowych. Używany głównie przez podstawowe aplikacje Apple Macintosh.
Przesyłanie wiadomości i zarządzanie
Nazwa usługi | Opis
Protokół HTTP (Hyper Text Transfer Protocol) | Umożliwia przeglądarkom sieci Web komunikację z wbudowanym serwerem internetowym.
EWS (wbudowany serwer internetowy) | Umożliwia zarządzanie urządzeniem poprzez przeglądarkę sieci Web.
SNMP (Simple Network Management Protocol) | Używany przez aplikacje sieciowe do zarządzania urządzeniem. Obsługiwane są obiekty SNMP v1/v2 i standardowy MIB-II (Management Information Base).
Adresowanie IP
Nazwa usługi | Opis
DHCP (Dynamic Host Configuration Protocol) | Umożliwia automatyczne przypisywanie adresów IP. Serwer DHCP przydziela urządzeniom adresy IP. Aby drukarka uzyskała adres IP z serwera DHCP, interwencja użytkownika przeważnie nie jest wymagana.
BOOTP (Bootstrap Protocol) | Umożliwia automatyczne przypisywanie adresów IP. Serwer BOOTP udostępnia urządzeniom adresy IP. Wymaga, aby administrator wprowadził sprzętowy adres MAC na serwerze BOOTP, aby drukarka mogła pobrać adres IP z tego serwera.


Konfiguracja TCP/IP

Aby drukarka poprawnie działała w sieci TCP/IP, należy ją skonfigurować z poprawnymi parametrami konfiguracji adresu TCP/IP, takimi jak adres IP, który jest poprawny dla danej sieci.

Sekcja ta zawiera informacje na następujące tematy:

  • Oparta na serwerze, AutoIP i ręczna konfiguracja TCP/IP
  • Oparta na serwerze konfiguracja TCP/IP
  • Domyślna konfiguracja adresu IP
  • Narzędzia do konfiguracji TCP/IP


Oparta na serwerze, AutoIP i ręczna konfiguracja TCP/IP

Jeśli drukarka jest włączona i działa z ustawieniami fabrycznymi, najpierw spróbuje pobrać swoją konfigurację TCP/IP przy użyciu metody opartej na serwerze, takiej jak BOOTP lub DHCP. Jeśli metoda oparta na serwerze nie powiedzie się, drukarka zostanie skonfigurowana za pomocą protokołu AutoIP. Drukarkę można również skonfigurować ręcznie. Narzędzia do ręcznej konfiguracji obejmują przeglądarkę sieci Web, panel sterowania drukarki, program HP Toolbox lub oprogramowanie do zarządzania oparte na protokole SNMP (takie jak HP Web Jetadmin). Ręcznie przypisane wartości konfiguracji TCP/IP zostaną zachowane po włączeniu/wyłączeniu drukarki. Konfigurację drukarki można również zmienić tak, aby używała tylko ustawień opartych na serwerze (BOOTP i/lub DHCP) lub tylko AutoIP albo ręczna konfiguracja ustawień TCP/IP.


Oparta na serwerze konfiguracja TCP/IP

W tym stanie drukarka najpierw spróbuje użyć protokołu DHCP, w razie niepowodzenia spróbuje użyć protokołu BOOTP, a jeśli i ta próba zakończy się niepowodzeniem, uzyska adres IP poprzez AutoIP. Poza tym domyślny adres IP nie zostanie przypisany, jeśli kabel sieciowy nie jest podłączony do drukarki.


Domyślna konfiguracja adresu IP

Jeśli metody oparte na serwerze nie powiodą się, domyślny adres IP zostanie przypisany poprzez protokół AutoIP. Jeśli uzyskanie adresu IP za pomocą metody DHCP lub BOOTP nie powiedzie się, drukarka użyje lokalnej techniki adresowania, aby przypisać unikalny adres IP. Lokalne adresowanie może nosić nazwę AutoIP. Przypisany adres IP będzie należał do zakresu od 169.254.1.0 do 169.254.254.255 (przeważnie nazywany jako 169.254/16) i musi być poprawny. Jednak można go później zmienić tak, aby w razie potrzeby w sieci można było używać obsługiwanych narzędzi do konfiguracji TCP/IP. W przypadku adresów lokalnych podsieci nie są używane. Maską podsieci jest 255.255.0.0 i nie można jej zmienić. Adresy lokalne nie będą kierować na zewnątrz łączy lokalnych i dostęp z lub do Internetu nie będzie możliwy. Adres bramy domyślnej będzie taki sam jak adres lokalny. Jeśli wykryty zostanie duplikat adresu, drukarka w razie potrzeby automatycznie zmieni przypisanie swoich adresów, na podstawie standardowych metod adresowania lokalnego. Skonfigurowany w drukarce lokalny adres IP można określić, przeglądając stronę konfiguracji sieci dla drukarki. Ponieważ wygaśnięcie limitu czasu dla protokołów opartych na serwerze może trochę potrwać, proces AutoIP można przyspieszyć wyłączając usługi BOOTP i DHCP w drukarce. Można to zrobić przy użyciu przeglądarki sieci Web.


Narzędzia do konfiguracji TCP/IP

W zależności od drukarki i systemu operacyjnego drukarkę można skonfigurować z poprawnymi parametrami TCP/IP dla danej sieci w sposób:

  • Używając oprogramowania — można użyć oprogramowania instalacyjnego w programie HP Toolbox.

  • BOOTP — można pobrać dane z serwera sieciowego, używając protokołu BOOTP (Bootstrap Protocol) przy każdym łączeniu drukarki. Demon BOOTP, bootpd, musi działać na serwerze BOOTP, do którego podłączona jest drukarka.

  • DHCP — można użyć protokołu DHCP (Dynamic Host Configuration Protocol). Jest on obsługiwany w systemach HP-UX, Solaris, Red Hat Linux, SuSE Linux, Windows NT/2000/XP, NetWare i Mac. (W podręcznikach sieciowych systemów operacyjnych można sprawdzić, czy system operacyjny serwera obsługuje protokół DHCP.)

Uwaga

Systemy Linux i UNIX: Więcej informacji na ten temat zawiera strona bootpd man. W systemach HP-UX przykładowy plik konfiguracyjny DHCP (dhcptab) może znajdować się w katalogu /etc. Ponieważ obecnie system HP-UX nie udostępnia obsługi Dynamic Domain Name Services (DDNS) dla implementacji DHCP, firma HP zaleca, aby ustawić wszystkie czasy trwania dzierżawy drukarki na nieskończony. Dzięki temu adresy IP drukarki pozostaną statyczne tak długo, jak długo udostępniane będą usługi DDNS (Dynamic Domain Name Services).


Korzystanie z protokołu BOOTP/TFTP

Protokół BOOTP (Bootstrap Protocol) umożliwia wygodny sposób automatycznego konfigurowania drukarki w sieci TCP/IP. Po włączeniu drukarka wysyła w sieci wiadomość z żądaniem BOOTP. Poprawnie skonfigurowany serwer BOOTP w sieci odpowie, wysyłając wiadomość zawierającą podstawową konfigurację sieci dla drukarki. Odpowiedź serwera BOOTP może również określać plik zawierający rozszerzoną konfigurację dla serwera druku. Aby go pobrać, wymagany jest protokół TFTP (który nie jest obsługiwaną funkcją dla tej drukarki). Dlatego plik konfiguracyjny TFTP, który może znajdować się na serwerze BOOTP lub oddzielnym serwerze TFTP, zostanie zignorowany. Serwery BOOTP są typowymi systemami UNIX lub Linux. Serwery Windows NT/2000/XP i NetWare mogą odpowiadać na żądania BOOTP. Serwery Windows NT/2000/XP są konfigurowane przy użyciu usług Microsoft DHCP. Informacje na temat konfiguracji serwerów BOOTP zawiera dokumentacja NetWare.

Uwaga

Jeśli drukarka i serwer BOOTP/DHCP znajdują się w różnych podsieciach, konfiguracja IP może zakończyć się niepowodzeniem, chyba że urządzenie routingu obsługuje „BOOTP Relay” (Przekazywanie BOOTP) (umożliwia przesyłanie żądań BOOTP miedzy podsieciami).

Sekcja ta zawiera informacje na następujące tematy:

  • Dlaczego należy używać protokołu BOOTP?
  • Protokół BOOTP w systemie UNIX


Dlaczego należy używać protokołu BOOTP?

Korzystanie z protokołu BOOTP w celu pobrania danych konfiguracji ma następujące zalety:

  • Rozszerzone sterowanie konfiguracją drukarki. Konfiguracja za pomocą innych metod, takich jak panel sterowania drukarki, są ograniczone do wyboru parametrów.

  • Łatwe zarządzanie konfiguracją. Parametry konfiguracji dla całej mogą znajdować się w jednym miejscu.

  • Łatwa konfiguracja drukarki. Pełną konfigurację sieci można automatycznie pobrać przy każdym włączeniu serwera druku.

Uwaga

Działanie BOOTP jest podobne do DHCP, ale wynikowe parametry IP będą takie same podczas włączania /wyłączania. W protokole DHCP parametry konfiguracji IP są dzierżawione i mogą się zmieniać. Jeśli drukarka jest włączona i działa w trybie ustawień fabrycznych, podejmie próbę automatycznego skonfigurowania się, używając szeregu dynamicznych metod, z których jedną jest BOOTP.


Protokół BOOTP w systemie UNIX

Ta sekcja opisuje w jaki sposób skonfigurować serwer druku przy użyciu usług BOOTP (Bootstrap Protocol) na serwerach UNIX. Protokół BOOTP jest używany do pobierania danych konfiguracji sieci z serwera na drukarkę poprzez sieć.

Sekcja ta zawiera informacje na następujące tematy:

  • Systemy, które używają usługi NIS (Network Information Service)
  • Konfigurowanie serwera BOOTP
  • Pozycje pliku bootptab


Systemy, które używają usługi NIS (Network Information Service)

Jeśli system używa usługi NIS, być może trzeba będzie ponownie utworzyć odwzorowanie NIS za pomocą usługi BOOTP przed wykonaniem kroków konfiguracji BOOTP. Zapoznaj się z dokumentacją systemu.


Konfigurowanie serwera BOOTP

Aby drukarka uzyskała dane konfiguracji poprzez sieć, serwer BOOTP musi skonfigurowany z odpowiednimi plikami konfiguracyjnymi. BOOTP jest używany przez serwer druku w celu uzyskania pozycji w pliku /etc/bootptab na serwerze BOOTP. Jeśli drukarka jest włączona, przesyła żądanie BOOTP zawierające jej adres MAC (sprzętowy). Demon serwera BOOTP szuka w pliku /etc/bootptab zgodnego adresu MAC i jeśli go znajdzie, wysyła odpowiednie dane konfiguracji na serwer jako odpowiedź BOOTP. Dane konfiguracji w pliku /etc/bootptab muszą być odpowiednio wprowadzone. Odpowiedź BOOTP może zawierać nazwę pliku konfiguracyjnego zawierającego opcjonalne parametry rozszerzonej konfiguracji. Ponownie ten plik zostanie zignorowany przez drukarkę.

Uwaga

Firma HP zaleca, aby serwer BOOTP znajdował się w tej samej podsieci co drukarki, które udostępnia.

Uwaga

Pakiety rozsyłania protokołu BOOTP mogą nie być przekazywane przez routery, chyba że routery zostały poprawnie skonfigurowane.


Pozycje pliku bootptab

Poniżej przedstawiono przykład pozycji pliku /etc/bootptab dla drukarki działającej w sieci. Należy zauważyć, że dane konfiguracji zawierają znaczniki umożliwiające identyfikację różnych parametrów drukarki i ich ustawienia.

Obsługiwane pozycje i znaczniki zawiera tabela Znaczniki obsługiwane w pliku BOOTP/DHCP Boot.

picasso:\

:hn:\

:ht=ether:\

:vm=rfc1048:\

:ha=0001E6123456:\

:ip=192.168.40.39:\

:sm=255.255.255.0:\

:gw=192.168.40.1:\

:lg=192.168.40.3:\

:T144=“hpnp/picasso.cfg”:

Znaczniki obsługiwane w pliku BOOTP/DHCP Boot
Opcja | Opis
Nazwa węzła | Nazwa urządzenia peryferyjnego. Ta nazwa określa pozycję na liście parametrów dla konkretnego urządzenia peryferyjnego. Nazwa węzła musi być pierwszym polem w pozycji. (W powyższym przykładzie nazwą węzła jest „picasso”.)
ht | Znacznik typu urządzenia. W przypadku drukarki należy go ustawić na ether dla sieci Ethernet. Znacznik ten musi występować przed znacznikiem ha.
vm | Znacznik formatu raportu BOOTP (wymagany). Ten parametr należy ustawić jako rfc1048.
ha | Znacznik adresu sprzętowego. Adres sprzętowy (MAC) jest adresem na poziomie łącza lub adresem drukarki. Można go odnaleźć na stronie sieciowej konfiguracji drukarki jako ADRES SPRZĘTOWY.
ip | Znacznik adresu IP (wymagany). Ten adres będzie adresem IP drukarki.
sm | Znacznik maski podsieci. Maska podsieci będzie używana przez drukarkę w celu identyfikacji części adresu IP określającego sieć /numer podsieci i adres hosta.
gw | Znacznik adresu IP bramy. Ten adres określa adres IP bramy domyślnej (routera), której drukarka będzie używać podczas komunikowania się z innymi podsieciami.
ds | Znacznik adresu IP serwera DNS (Domain Name System). Można określić tylko jeden serwer nazw.
lg | Znacznik adresu IP serwera syslog. Określa serwer, do którego drukarka wysyła komunikaty syslog.
hn | Znacznik nazwy hosta. Ten znacznik nie zawiera wartości, ale powoduje, że demon BOOTP pobiera nazwę hosta do drukarki. Nazwa hosta zostanie wydrukowana na stronie sieciowej konfiguracji drukarki lub zwróci żądanie SNMP sysName poprzez aplikację sieciową.
dn | Znacznik nazwy domeny. Określa nazwę domeny dla drukarki (na przykład support.hp.com). Nie zawiera nazwy hosta; nie jest to pełna nazwa domeny (taka jak printer1.support.hp.com).
tr | Limit czasu DHCP T1 określający czas odnowienia dzierżawy DHCP (sekundy).
tv | Limit czasu DHCP T2 określający czas ponownego zdefiniowania dzierżawy DHCP (sekundy).
Uwaga

Dwukropek (:) określa koniec pola, a ukośnik odwrotny (\) określa kontynuację pozycji w następnym wierszu. Spacje między znakami w wierszu nie są dozwolone. Nazwy, takie jak nazwy hostów, muszą zaczynać się od litery i muszą zawierać tylko litery, liczby, kropki (tylko w nazwach domen) lub myślniki. Znak podkreślenia (_) nie jest dozwolony. Więcej informacji zawiera dokumentacja systemu lub pomoc ekranowa.


Korzystanie z DHCP

Protokół DHCP (Dynamic Host Configuration Protocol) (DHCP, RFC 2131/2132) jest jednym z wielu mechanizmów automatycznej konfiguracji używanych przez drukarkę. Jeśli w sieci znajduje się serwer DHCP, drukarka automatycznie pobiera swój adres IP z tego serwera i rejestruje swoją nazwę za pomocą dowolnego kodu RFC 1001 i usług dynamicznego przydzielania nazw zgodnego z kodem 1002, dopóki nie zostanie określony adres IP serwera usługi WINS (Windows Internet Naming Service).

Uwaga

Usługi DHCP muszą być dostępne na serwerze. Więcej informacji na temat instalowania lub włączania usług DHCP zawiera dokumentacja systemu lub pomoc ekranowa.

Uwaga

Jeśli drukarka i serwer BOOTP/DHCP znajdują się w różnych podsieciach, konfiguracja IP może zakończyć się niepowodzeniem, chyba że urządzenie routingu umożliwia przesyłanie żądań BOOTP miedzy podsieciami.

Sekcja ta zawiera informacje na następujące tematy:

  • Systemy UNIX
  • Systemy Windows
  • Systemy NetWare


Systemy UNIX

Więcej informacji na temat konfigurowania DHCP w systemach UNIX zawiera strona bootpd man. W systemach HP-UX przykładowy plik konfiguracyjny DHCP (dhcptab) może znajdować się w katalogu /etc. Ponieważ obecnie system HP-UX nie udostępnia obsługi Dynamic Domain Name Services (DDNS) dla implementacji DHCP, firma HP zaleca, aby ustawić wszystkie czasy trwania dzierżawy serwera druku na nieskończone. Zapewnia to, że adresy IP serwera druku pozostaną statyczne dopóki udostępniane będą usługi DDNS (Dynamic Domain Name Services).


Systemy Windows

Drukarka obsługuje konfigurację IP z serwera DHCP Windows NT/2000/XP. Ten wybór opisuje sposób konfigurowania puli lub „zakresu” adresów IP, które serwer Windows może przypisać lub dzierżawić dla innych obiektów wysyłających żądanie. Po skonfigurowaniu dla protokołu BOOTP lub DHCP i włączeniu drukarka automatycznie wysyła żądanie BOOTP lub DHCP dla konfiguracji IP. Jeśli prawidłowo skonfigurowano, serwer DECP w systemie Windows wyśle odpowiedź z danymi konfiguracji IP serwera druku.

Uwaga

Informacje te stanowią jedynie przegląd. Konkretne informacje lub dodatkową obsługę zawierają informacje dostarczone z oprogramowaniem serwera DHCP.

Uwaga

Aby uniknąć problemów wynikających ze zmiany adresu IP, firma HP zaleca, aby wszystkie drukarki miały przypisane adresy IP z nieskończoną dzierżawą lub zarezerwowane adresy IP.

Sekcja ta zawiera informacje na następujące tematy:

  • Windows NT 4.0 Server
  • Windows 2000 Server


Windows NT 4.0 Server

Aby skonfigurować zakres DHCP na serwerze Windows NT 4.0, należy wykonać następujące kroki:

  1. Na serwerze Windows NT otwórz okno Menedżer programów i kliknij dwukrotnie ikonę Administrator sieci.

  2. Kliknij dwukrotnie ikonę Menedżer DHCP, aby otworzyć to okno.

  3. Wybierz Serwer, a następnie Dodanie serwera.

  4. Wpisz adres IP serwera, a następnie kliknij przycisk OK, aby powrócić do okna Menedżer DHCP.

  5. Na liście serwerów DHCP kliknij dodany serwer i wybierz opcję Zakres, a następnie Utwórz.

  6. Wybierz opcję Konfiguruj pulę adresów IP. W sekcji Pula adresów IP skonfiguruj zakres adresów IP, wpisując początkowy adres IP w polu Adres początkowy i końcowy adres IP w polu Adres końcowy. Wpisz również maskę podsieci, której dotyczy pula adresów IP. Początkowy i końcowy adres IP określają punkty końcowe puli adresów przypisanych do tego zakresu.

    Uwaga

    W razie potrzeby można wykluczyć zakresy adresów IP w danym przedziale.

  7. W sekcji Czas trwania dzierżawy wybierz opcję Nieograniczony, a następnie wybierz OK. Firma HP zaleca, aby wszystkie drukarki miały przypisany nieskończony czas dzierżawy w celu uniknięcia problemów powodowanych zmianą adresów IP. Należy jednak uważać, ponieważ wybranie nieograniczonego czasu dzierżawy dla przedziału powoduje nieograniczony czas dzierżawy dla wszystkich klientów w przedziale. Aby klienci w sieci mieli skończony czas trwania dzierżawy, dzierżawę można ustawić na skończony czas trwania, ale wszystkie drukarki należy skonfigurować jako zarezerwowani klienci dla danego zakresu.

  8. Ten krok należy pominąć, jeśli w poprzednim kroku przypisano nieograniczony czas dzierżawy. W przeciwnym razie należy wybrać opcję Zakres, a następnie opcję Dodaj zastrzeżenia, aby skonfigurować drukarki jako zastrzeżonych klientów. W przypadku każdej drukarki należy wykonać następujące kroki w oknie Dodawanie zastrzeżonych klientów, aby skonfigurować zastrzeżenie dla tej drukarki:

    1. Wpisz wybrany adres IP.

    2. Uzyskaj adres MAC lub adres sprzętowy ze strony konfiguracji i wpisz go w polu Unikatowy identyfikator.

    3. Wpisz nazwę klienta (każda nazwa jest akceptowalna).

    4. Wybierz opcję Dodaj, aby dodać zarezerwowanego klienta. Aby usunąć rezerwację, w oknie Menedżer DHCP wybierz Zakres, a następnie wybierz Active Leases (Aktywne dzierżawy). W oknie Active Leases (Aktywne dzierżawy) kliknij zastrzeżenie, które chcesz usunąć i wybierz opcję Usuń.

  9. Wybierz Zamknij, aby powrócić do okna Menedżer DHCP.

  10. Pomiń ten krok, jeśli nie planujesz korzystania z usługi WINS (Windows Internet Naming Service). W przeciwnym razie podczas konfigurowania serwera DHCP wykonaj poniższe kroki:

    1. W oknie Menedżer DHCP wybierz Opcje DHCP, a następnie wybierz jedną z następujących opcji:

      • Zakres — jeśli usługi nazw mają być używane tylko dla wybranego zakresu.

      • Globalne — jeśli usługi nazw mają być używane dla wszystkich zakresów.

    2. Dodaj serwer do listy Active Options (Aktywne opcje). W oknie Opcje DHCP wybierz WINS/NBNS Servers (044) (Serwery WINS/NBNS (044)), aby wyświetlona została lista Unused Options (Nieużywane opcje). Wybierz Dodaj, a następnie wybierz OK. Może zostać wyświetlone ostrzeżenie z żądaniem ustawienia typu węzła. Jest ono ustawiane w kroku 10.4.

    3. Teraz należy podać adres IP serwera WINS, wykonując następujące czynności:

      • Wybierz Wartość, a następnie opcję Edytuj tablicę.

      • W Edytorze tablicy adresów IP wybierz opcję Usuń, aby usunąć wszystkie niepotrzebne adresy, które zostały wcześniej ustawione. Następnie wpisz adres IP serwera WINS i wybierz opcję Dodaj.

      • Po wyświetleniu listy adresów IP wybierz przycisk OK. Spowoduje to powrót do okna Opcje DHCP Options. Jeśli dodany adres znajduje się na liście adresów IP (blisko dolnej krawędzi okna), przejdź do kroku 10.4. W przeciwnym razie powtórz krok 10.3.

    4. W oknie Opcje DHCP wybierz opcję WINS/NBT Node Type (046) ((Typ węzła WINS/NBT (046))z listy Unused Options (Nieużywne opcje). Wybierz Dodaj, aby dodać typ węzła do listy Active Options (Aktywne opcje). W polu Bajt wpisz 0x4, aby określić mieszany węzeł, i wybierz OK.

  11. Kliknij przycisk Zamknij, aby zamknąć Menedżera programów.


Windows 2000 Server

Aby skonfigurować zakres DHCP na serwerze Windows 2000, należy wykonać następujące kroki:

  1. Uruchom program narzędziowy menedżera DHCP w systemie Windows 2000. Kliknij przycisk Start, następnie wybierz polecenie Ustawienia i Panel sterowania. Otwórz folder Narzędzia administracyjne i uruchom program narzędziowy DHCP.

  2. W oknie DHCP poszukaj i wybierz serwer Windows 2000 w drzewie DHCP. Jeśli serwera nie ma w drzewie, wybierz opcję DHCP i kliknij menu Akcja, aby dodać serwer.

  3. Po wybraniu serwera w drzewie DHCP kliknij menu Akcja i wybierz opcję Nowy zakres. Powoduje to uruchomienie Kreatora dodawania nowego zakresu.

  4. W Kreatorze dodawania nowego zakresu kliknij przycisk Dalej.

  5. Wprowadź nazwę i opis dla tego zakresu, a następnie kliknij przycisk Dalej.

  6. Wprowadź przedział adresów IP dla tego zakresu (początkowy adres IP i końcowy adres IP). Wprowadź również maskę podsieci. Następnie kliknij przycisk Dalej.

    Uwaga

    Jeśli używana jest podsieć, maska podsieci definiuje, która część adresu IP określa podsieć, a która urządzenie klienta.

  7. Jeśli ma zastosowanie, wprowadź przedział adresów IP w zakresu, które mają być wykluczone przez serwer. Następnie kliknij przycisk Dalej.

  8. Ustaw czas trwania dzierżawy dla klientów DHCP. Następnie kliknij przycisk Dalej. Firma HP zaleca, aby wszystkie drukarki miały przypisane zarezerwowane adresy IP. Można to uzyskać po ustawieniu zakresu (patrz krok 11).

  9. Aby później skonfigurować opcje DHCP dla tego zakresu, wybierz Nie, a następnie kliknij przycisk Dalej. Aby teraz skonfigurować opcje DHCP, wybierz opcję Tak i kliknij przycisk Dalej.

    1. W razie potrzeby podaj adres IP routera (lub domyślnej bramy), który ma być używany przez klientów. Następnie kliknij przycisk Dalej.

    2. W razie potrzeby określ Nazwę domeny oraz serwery DNS (Domain Name System) dla klientów. Kliknij przycisk Dalej.

    3. Wybierz opcję Tak, aby teraz uaktywnić opcje DHCP, i kliknij przycisk Dalej.

  10. Pomyślnie skonfigurowałeś zakres DHCP na tym serwerze. Kliknij przycisk Zakończ, aby zamknąć kreatora.

  11. Skonfiguruj drukarkę z zarezerwowanym adresem IP w zakresie DHCP:

    1. W drzewie DHCP otwórz folder dla zakresu i wybierz opcję Zastrzeżenia.

    2. Kliknij menu Akcja i wybierz opcję Nowe zastrzeżenie.

    3. Wprowadź odpowiednie informacje w każdym polu, włącznie z zarezerwowanym adresem IP dla drukarki.

      Uwaga

      Adres MAC dla drukarki jest dostępny na stronie konfiguracji sieci drukarki.

    4. W obszarze Obsługiwane typy wybierz opcję Tylko DHCP, a następnie kliknij przycisk Dodaj.

      Uwaga

      Wybranie opcji Oba lub Tylko BOOTP powoduje konfigurację poprzez BOOTP z powodu sekwencji, w jakiej drukarka inicjuje żądania protokołu konfiguracji.

    5. Określ innego zarezerwowanego klienta lub kliknij przycisk Zamknij. Dodani zarezerwowani klienci zostaną wyświetleni w folderze Zastrzeżenia dla tego zakresu.

  12. Zamknij program narzędziowy menedżera DHCP.


Systemy NetWare

Serwery NetWare 5.x udostępniają usługi konfiguracji DHCP dla klientów sieci, włącznie z drukarką HP. Informacje na temat konfigurowania usługi DHCP na serwerze NetWare zawiera dokumentacja i obsługa Novell.


Aby przerwać konfigurację DHCP

OSTROŻNIE

Zmiany adresu IP drukarki mogą wymagać aktualizacji konfiguracji drukarki lub drukowania w systemie dla klientów lub serwerów. Jeśli drukarka nie ma być skonfigurowana poprzez DHCP, należy ponownie skonfigurować drukarkę za pomocą innej metody konfiguracji. Można ręcznie zmienić parametry TCP/IP poprzez obsługiwaną przeglądarkę sieci Web, używając wbudowanego serwera internetowego drukarki, panelu sterowania drukarki lub programu HP Toolbox. W przypadku zmiany konfiguracji BOOTP parametry skonfigurowane poprzez DHCP są usuwane i inicjowany jest protokół TCP/IP. Jeśli zmieniona zostanie ręczna konfiguracja, adres IP skonfigurowany poprzez DHCP jest usuwany i używane są parametry IP zdefiniowane przez użytkownika. Dlatego w przypadku ręcznego podawania adresu IP należy również ręcznie ustawić wszystkie parametry konfiguracji, takie jak maska podsieci i brama domyślna.


Korzystanie z panelu sterowania drukarki

Drukarka HP Color LaserJet 2600n umożliwia skonfigurowanie adresu IP automatycznie przy użyciu protokołu BOOTP lub DHCP. Więcej informacji znajduje się w sekcji Domyślna konfiguracja adresu IP.

Aby ręcznie skonfigurować adres IP z panelu sterowania drukarki, patrz Konfigurowanie statycznego adresu IP dla drukarki.


Korzystanie z wbudowanego serwera internetowego

Wbudowanego serwera internetowego można użyć do przeglądania lub zmiany ustawień konfiguracji IP. Aby to zrobić, należy otworzyć wbudowany serwer internetowy i kliknąć kartę Sieć. Zobacz Korzystanie z wbudowanego serwera internetowego.

Na karcie Sieć można zmienić następujące ustawienia:

  • Nazwa hosta

  • Ręczny adres IP

  • Ręczna maska podsieci

  • Ręczna brama domyślna

  • Ręczny serwer WINS

Uwaga

Zmiana konfiguracji sieci może wymagać zmiany adresu URL przeglądarki przed ponownym połączeniem się z drukarką. Podczas resetowania sieci drukarka będzie niedostępna przez kilka sekund.


Zadania drukowania

Zadania drukowania

Ta sekcja zawiera informacje na temat często wykonywanych zadań drukowania.

Aby uzyskać informacje na temat zarządzania drukarką i jej ustawieniami za pomocą programu HP Toolbox, zobacz Konserwacja.

  • Wkładanie do podajników
  • Drukowanie na materiałach specjalnych
  • Kontrolowanie zleceń drukowania
  • Drukowanie dwustronne
  • Anulowanie zlecenia drukowania


Wkładanie do podajników

W podajniku 1 i podajniku 2 należy używać specjalnych materiałów drukarskich, takich jak koperty, nalepki, błyszczący papier HP LaserJet, papier fotograficzny HP LaserJet i folie.

Sekcja ta zawiera informacje na następujące tematy:

  • Wkładanie do podajnika 1
  • Wkładanie do podajnika 2 lub opcjonalnego podajnika 3


Wkładanie do podajnika 1

Podajnik 1 (otwór szybkiego podawania na jeden arkusz) umożliwia drukowanie na pojedynczych arkuszach materiału drukarskiego lub pojedynczych kopertach. Podajnika 1 należy używać w przypadku podawania pojedynczego arkusza papieru, koperty, karty pocztowej, nalepki, papieru błyszczącego HP LaserJet, papieru fotograficznego HP LaserJet lub folii należy użyć. Podajnik 1 można zastosować także w celu wydrukowania pierwszej strony na innym materiale niż reszta dokumentu.

Informacje na temat wkładania specjalnych materiałów drukarskich, takich jak koperty, nalepki i folie, znajdują się w sekcji Drukowanie na materiałach specjalnych.

Sekcja ta zawiera informacje na następujące tematy:

  • Wkładanie do podajnika 1


Wkładanie do podajnika 1

  1. Prowadnice materiałów zapewniają, że materiał jest właściwie podawany do drukarki, oraz że druk nie jest wykrzywiony (przekrzywiony na materiale). Ustaw prowadnice materiałów nieco szerzej niż wynosi szerokość materiału drukarskiego.

  2. Umieść materiał drukarski w podajniku 1 stroną do zadrukowania w dół, górną, krótką krawędzią do przodu. Upewnij się, że materiał został na tyle daleko wsunięty do drukarki, aby mechanizm podawania papieru drukarki uchwycił go.

    Uwaga

    Instrukcje dotyczące wkładania papieru w celu drukowania na obu stronach arkusza znajdują się w sekcji Drukowanie dwustronne.


Wkładanie do podajnika 2 lub opcjonalnego podajnika 3

Podajnik 2 oraz opcjonalny podajnik 3 są dostępne z przodu drukarki i mogą pomieścić do 250 arkuszy papieru. Podajnik 2 obsługuje również inne materiały, takie jak koperty, karty pocztowe, folie, papier błyszczący HP LaserJet, i papier fotograficzny HP LaserJet.

OSTROŻNIE

Nie należy kartkować papieru przed włożeniem go do podajników. Należy także unikać przeładowywania podajników.

OSTROŻNIE

Należy unikać powtórnego używania papieru, który był zszywany. Zszywki pozostawione w ponownie używanym papierze mogą spowodować uszkodzenie drukarki, które może wymagać naprawy nieobjętej gwarancją.

Sekcja ta zawiera informacje na następujące tematy:

  • Wkładanie do podajnika 2 lub opcjonalnego podajnika 3


Wkładanie do podajnika 2 lub opcjonalnego podajnika 3

Uwaga

Instrukcje dotyczące wkładania materiałów do podajnika 2 i opcjonalnego podajnika 3 są identyczne.

  1. Wysuń podajnik 2 lub opcjonalny podajnik 3 z drukarki i wyjmij znajdujący się w nim papier.

  2. Przesuń tylne prowadnice materiałów tak, aby pasowały do formatu wkładanego papieru. Do podajnika 2 i opcjonalnego podajnika 3 można wkładać kilka standardowych formatów papieru.

  3. Jeżeli papier drukarski jest dłuższy niż papier formatu Letter/A4, wydłuż tylną część podajnika tak, aby pasowała do formatu ładowanego papieru.

  4. Ustaw prowadnice materiałów nieco szerzej niż wynosi szerokość materiału drukarskiego.

  5. Włóż papier. Jeżeli jest to papier specjalny, np. papier firmowy, włóż go stroną do zadrukowania do góry i górną krawędzią w kierunku przedniej części podajnika.

    Uwaga

    Instrukcje wkładania papieru w celu drukowania na obu stronach arkusza (ręcznie) znajdują się w sekcji Drukowanie dwustronne.

  6. Upewnij się, że stos papieru leży płasko w podajniku we wszystkich czterech narożnikach i znajduje się poniżej znaczników wysokości na prowadnicy długości materiału z tyłu podajnika.

  7. Wsuń podajnik do drukarki. Tylna cześć podajnika będzie wystawać z tyłu drukarki.


Drukowanie na materiałach specjalnych

Podczas drukowania na materiałach specjalnych szybkość druku w celu poprawy jakości wydruku na danym materiale może zostać automatycznie zredukowana.

Przy drukowaniu na materiałach specjalnych należy przestrzegać poniższych wskazówek.

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie na kopertach
  • Drukowanie na nalepkach
  • Folie
  • Drukowanie na papierze błyszczącym HP LaserJet i papierze fotograficznym HP LaserJet
  • Drukowanie na papierze firmowym lub formularzach z nadrukiem
  • Drukowanie na papierze HP LaserJet Tough
  • Drukowanie na materiałach o nietypowych formatach lub na kartonie


Drukowanie na kopertach

Należy używać wyłącznie kopert przeznaczonych do drukarek laserowych. Aby uzyskać więcej informacji, zobacz Specyfikacje materiałów drukarskich.

  • Należy włożyć pojedynczą kopertę do podajnika 1 lub do dziesięciu kopert do podajnika 2.

  • Do podajnika 2 nie należy wkładać jednorazowo więcej niż dziesięć kopert.

  • Gramatura papieru koperty nie powinna przekraczać 90 g/m2.

  • Należy upewnić się, że koperty nie są uszkodzone ani posklejane.

  • Nie należy używać kopert ze spinaczami, zatrzaskami, okienkami, wyściółką, paskami samoprzylepnymi ani innymi materiałami syntetycznymi.

  • W przypadku korzystania z kopert o nietypowym formacie należy wybrać odpowiednią kopertę w polu Rodzaj. Więcej informacji znajduje się w sekcji Drukowanie na materiałach o nietypowych formatach lub na kartonie.

    OSTROŻNIE

    Niestosowanie się do tych zaleceń może powodować zacięcia materiału.

Więcej informacji znajduje się w sekcji Specyfikacje materiałów drukarskich.

Drukowanie na kopertach z podajnika 1

  1. Dostosuj prowadnice boczne.

  2. Włóż kopertę do podajnika 1 krótszą krawędzią w kierunku drukarki i z klapką po prawej stronie, skierowaną do góry. Upewnij się, że koperta została na tyle daleko wsunięta do drukarki, aby mechanizm podawania papieru drukarki uchwycił ją.

Drukowanie na kopertach z podajnika 2

  1. Otwórz podajnik 2 i całkowicie wysuń przedłużenie. Jeśli podajnik 2 znajduje się już papier lub inne materiały drukarskie, wyjmij je.

  2. Ustaw boczne prowadnice podajnika 2 nieco szerzej niż wynosi szerokość kopert.

  3. Umieść stos kopert w podajniku z klapką z prawej strony, stroną przeznaczoną do drukowania skierowaną w górę i krótką krawędzią skierowaną w stronę drukarki.

    Uwaga

    Jeżeli klapka koperty znajduje się przy krótszej krawędzi, ta krawędź musi być wsunięta do drukarki jako pierwsza.

  4. Przesuń boczne prowadnice do środka tak, aby lekko dotykały stosu kopert, nie wyginając go. Koperty powinny znajdować się pośrodku między prowadnicami i pod uchwytami na prowadnicach.

  5. Wybierz kopertę jako format (Windows) lub źródło papieru (Macintosh) w oknie dialogowym Drukuj lub w sterowniku drukarki.


Drukowanie na nalepkach

W przypadku stosowania nalepek należy postępować według poniższych instrukcji. Szczegółowe informacje znajdują się w sekcji Specyfikacje materiałów drukarskich.

OSTROŻNIE

Aby uniknąć uszkodzenia drukarki, należy stosować wyłącznie nalepki zalecane do użytku w drukarkach laserowych. Na tym samym arkuszu nalepek nie wolno drukować więcej niż raz. Nie należy też drukować na częściowo wykorzystanym arkuszu nalepek.

  • Nie należy używać nalepek, które odklejają się od podłoża, są pomarszczone lub w inny sposób uszkodzone.

  • Nalepki należy podawać lub umieszczać w podajnikach górną, krótszą krawędzią do przodu i stroną do zadrukowania skierowaną w dół (podajnik 1) lub stroną do zadrukowania skierowaną do góry (podajnik 2). W przypadku podajnika 1 należy upewnić się, że materiał jest wsunięty na tyle daleko do drukarki, aby mechanizm podawania papieru drukarki uchwycił go.

  • Jako rodzaj (Windows) lub źródło papieru (Macintosh) należy w oknie dialogowym Drukuj lub w sterowniku drukarki wybrać opcję Nalepki.

  • Informacje na temat postępowania w przypadku zacięć spowodowanych w drukarce przez nalepki znajdują się w sekcji Usuwanie zacięć materiałów.


Folie

Podczas drukowania na foliach należy korzystać z następujących wskazówek:

OSTROŻNIE

Aby uniknąć uszkodzenia drukarki, należy stosować wyłącznie folie zalecane do użytku w drukarkach laserowych.

OSTROŻNIE

Przezroczyste materiały drukarskie, które nie zostały zaprojektowane do użytku w drukarkach LaserJet, mogą ulec stopieniu w drukarce i spowodować jej uszkodzenie.

  • Folie należy podawać lub umieszczać w podajnikach górną, krótszą krawędzią do przodu i stroną do zadrukowania skierowaną w dół (podajnik 1) lub stroną do zadrukowania skierowaną do góry (podajnik 2). W przypadku podajnika 1 należy upewnić się, że materiał jest wsunięty na tyle daleko do drukarki, aby mechanizm podawania papieru drukarki uchwycił go.

  • Jako rodzaj (Windows) lub źródło papieru (Macintosh) należy w oknie dialogowym Drukuj lub w sterowniku drukarki wybrać opcję Folie.

  • Po wyjęciu z drukarki folie należy umieścić na płaskiej powierzchni.


Drukowanie na papierze błyszczącym HP LaserJet i papierze fotograficznym HP LaserJet

Drukarka umożliwia drukowanie na papierze błyszczącym HP LaserJet i papierze fotograficznym HP LaserJet. Podczas drukowania na papierze błyszczącym HP LaserJet należy przestrzegać poniższych wskazówek. Aby uzyskać więcej informacji, zobacz Specyfikacje materiałów drukarskich.

  • Papier błyszczący HP LaserJet i papier fotograficzny HP LaserJet należy chwytać za krawędzie. Tłuszcz z naskórka palców przeniesiony na papier błyszczący HP LaserJet i papier fotograficzny HP LaserJet może powodować problemy z jakością wydruku.

  • W tej drukarce należy stosować tylko papier błyszczący HP LaserJet i papier fotograficzny HP LaserJet. Produkty firmy HP są projektowane z myślą o prawidłowej współpracy w celu uzyskania optymalnych wyników drukowania.

  • Papier błyszczący HP LaserJet i papier fotograficzny HP LaserJet należy podawać lub umieszczać w podajniku górną, krótką krawędzią do przodu i stroną do zadrukowania skierowaną w dół (podajnik 1) lub stroną do zadrukowania skierowaną do góry (podajnik 2).

  • Jako rodzaj (Windows) lub źródło papieru (Macintosh) należy w oknie dialogowym Drukuj lub w sterowniku drukarki wybrać opcję Light Glossy (Lekki papier błyszczący), Glossy (Papier błyszczący) lub Heavy Glossy (Ciężki papier błyszczący). Ustawienie Light Glossy (Lekki papier błyszczący) należy wybrać dla materiałów o gramaturze 105 g/m2, ustawienie Glossy (Papier błyszczący) dla materiałów o gramaturze 120 g/m2, a ustawienie Heavy Glossy (Ciężki papier błyszczący) dla materiałów o gramaturze 160 g/m2.


Drukowanie na papierze firmowym lub formularzach z nadrukiem

W tej sekcji znajdują się wskazówki dotyczące ustawiania orientacji papieru firmowego lub formularzy z nadrukiem w przypadku drukowania tylko na jednej stronie.

  • Podajnik 1: Papier należy podać górną krawędzią skierowaną do drukarki oraz stroną do zadrukowania skierowaną w dół, jak pokazano na poniższym rysunku.

  • Podajnik 2: Papier należy ustawić stroną do zadrukowania skierowaną w górę oraz górną krawędzią skierowaną do przodu drukarki, tak jak pokazano na poniższym rysunku.

  • Należy unikać korzystania z papieru firmowego z wypukłym lub wytłaczanym wzorem.

  • Należy unikać korzystania z papieru firmowego z napisami wykonanymi tuszami niskotemperaturowymi stosowanymi w niektórych rodzajach termografii.

  • Przy utrwalaniu toneru na materiale drukarskim wykorzystywana jest wysoka temperatura i ciśnienie. Należy upewnić się, że papiery kolorowe lub formularze z nadrukiem są zadrukowane tuszem wytrzymałym na temperaturę utrwalania drukarki (210°C przez 0,1 sekundy).


Drukowanie na papierze HP LaserJet Tough

Podczas drukowania na papierze HP LaserJet Tough należy skorzystać z poniższych wskazówek:

  • Papier HP LaserJet Tough należy chwytać za krawędzie. Tłuszcz z naskórka palców przeniesiony na papier HP LaserJet Tough może powodować problemy z jakością wydruku.

  • W tej drukarce należy używać tylko papieru HP LaserJet Tough. Produkty firmy HP są projektowane z myślą o prawidłowej współpracy w celu uzyskania optymalnych wyników drukowania.

  • W programie lub w sterowniku jako rodzaj materiału należy wybrać opcję Papier twardy albo należy drukować z podajnika, dla którego skonfigurowano podawanie papieru HP LaserJet Tough.

Informacje na temat wkładania papieru można znaleźć w sekcji Drukowanie na papierze firmowym lub formularzach z nadrukiem.


Drukowanie na materiałach o nietypowych formatach lub na kartonie

Na kartach pocztowych, kartach katalogowych 76 x 122,5 mm i innych materiałach o nietypowych formatach można drukować przy użyciu podajnika 1 lub podajnika 2. Minimalny rozmiar materiału to 76 x 127 mm, a maksymalny rozmiar materiału to 216 x 356 mm.

  • Materiały należy zawsze wkładać do podajnika 1 lub podajnika 2 krótszą krawędzią. Aby drukować w orientacji poziomej, należy wprowadzić to ustawienie za pomocą oprogramowania. Wkładanie materiałów długą krawędzią może powodować zacięcia.

  • Marginesy w programie należy ustawić na co najmniej 6,4 mm od krawędzi materiału drukarskiego.

  • Korzystając z funkcji ustawiania rodzaju w sterowniku drukarki, należy wybrać nietypowy materiał, a następnie zdefiniować prawidłowy format.

W celu uzyskania instrukcji dotyczących wkładania materiałów do podajnika 1, zobacz Wkładanie do podajnika 1.

W celu uzyskania instrukcji dotyczących wkładania materiałów do podajnika 2 lub opcjonalnego podajnika 3, zobacz Wkładanie do podajnika 2 lub opcjonalnego podajnika 3.

Aby uzyskać więcej informacji, zobacz Specyfikacje materiałów drukarskich.


Kontrolowanie zleceń drukowania

W tej sekcji przedstawiono podstawowe instrukcje drukowania. Podczas modyfikacji ustawień drukowania należy pamiętać o hierarchii wprowadzania zmian. (Uwaga: nazwy poleceń i okien dialogowych mogą się różnić w zależności od używanego programu).

  • Okno dialogowe Ustawienia strony. To okno dialogowe jest wyświetlane po kliknięciu polecenia Ustawienia strony lub podobnego polecenia w menu Plik używanego programu. Jest ono częścią programu używanego do drukowania. Ustawienia zmienione w tym miejscu zastępują ustawienia wprowadzone w pozostałych miejscach.

  • Okno dialogowe Drukuj. To okno dialogowe jest wyświetlane po kliknięciu polecenia Drukuj, Ustawienia wydruku lub podobnego polecenia w menu Plik używanego programu. Jest ono również częścią programu, ale jest podrzędne w stosunku do okna dialogowego Ustawienia strony. Ustawienia zmienione w oknie dialogowym Drukuj nie zastępują ustawień wprowadzonych w oknie dialogowym Ustawienia strony. Ustawienia zmienione w tym miejscu zastępują ustawienia wprowadzone w sterowniku drukarki.

  • Sterownik drukarki. Okno sterownika drukarki otwiera się po kliknięciu przycisku Właściwości w oknie dialogowym Drukuj. Ustawienia zmienione w tym miejscu nie zastępują ustawień wprowadzonych w pozostałych miejscach. (Na komputerach Macintosh ustawienia sterownika drukarki są częścią okna dialogowego Drukuj).

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie według źródła a drukowanie według rodzaju lub formatu papieru
  • Uzyskiwanie dostępu do ustawień sterownika drukarki


Drukowanie według źródła a drukowanie według rodzaju lub formatu papieru

Na sposób obsługi materiału przez sterownik drukarki po wysłaniu zlecenia drukowania mają wpływ trzy ustawienia. Te ustawienia (Źródło, Rodzaj i Format) są wyświetlane w oknie dialogowym Ustawienia strony lub Drukuj programu, albo w sterowniku drukarki. Drukarka wybierze podajnik automatycznie, jeśli te ustawienia nie zostaną zmienione. Można zmienić te ustawienia i drukować według Źródła, według Rodzaju, według Formatu lub według Rodzaju i Formatu. (W systemie Macintosh OS X rodzaje i formaty są dostępne w menu podręcznym Papier).

  • Źródło. Drukowanie według ustawienia Źródło oznacza, że wybrany został konkretny podajnik, z którego drukarka ma pobierać papier. Drukarka próbuje drukować na papierze z tego podajnika, bez względu na typ lub rozmiar włożonego do niego papieru. Jednak po wybraniu podajnika skonfigurowanego za pomocą programu HP Toolbox dla rodzaju lub formatu, który nie pasuje do określonego zlecenia drukowania, drukarka nie rozpocznie drukowania automatycznie. W takim przypadku zlecenie drukowania rozpocznie się po włożeniu do wybranego podajnika materiału odpowiedniego rodzaju i formatu. Po włożeniu materiału do podajnika drukarka rozpoczyna drukowanie. (Jeśli drukowanie się nie rozpoczyna, może być konieczne skonfigurowanie podajnika, aby jego ustawienia pasowały do formatu i rodzaju danego zlecenia drukowania). Lub naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby drukarka podjęła próbę drukowania z innego podajnika.

  • Rodzaj lub Format. Drukowanie według ustawienia Rodzaj lub Format oznacza, że drukarka będzie pobierać papier lub materiały drukarskie z pierwszego podajnika, w którym znajduje się materiał wybranego rodzaju i formatu. W przypadku specjalnych materiałów drukarskich, np. nalepek lub folii, drukowanie zawsze odbywa się według rodzaju.

    • W przypadku drukowania według ustawienia Rodzaj lub Format, gdy podajniki nie zostały skonfigurowane dla określonego rodzaju lub formatu za pomocą programu HP Toolbox, należy włożyć do podajnika papier lub inny materiał drukarski, a następnie wybrać ustawienie Rodzaj lub Format w oknie dialogowym Ustawienia strony lub Drukuj, albo w sterowniku drukarki.
    • W przypadku częstego drukowania na materiałach drukarskich określonego rodzaju lub formatu administrator drukarki (drukarka sieciowa) lub użytkownik (drukarka podłączona bezpośrednio do komputera) może korzystać z programu HP Toolbox w celu konfigurowania podajnika dla określonego rodzaju i formatu. (Zobacz HP Toolbox). Po wybraniu rodzaju lub formatu dla zlecenia drukowania drukarka pobiera materiał z podajnika skonfigurowanego dla tego rodzaju lub formatu.

Sekcja ta zawiera informacje na następujące tematy:

  • Funkcje sterownika drukarki
  • Drukowanie w systemie operacyjnym Windows
  • Drukowanie w systemie operacyjnym Macintosh


Funkcje sterownika drukarki

Niektóre sterowniki drukarek oraz systemy operacyjne nie obsługują wszystkich funkcji drukarki.

  • Ustawianie nietypowych formatów papieru

  • Drukowanie w skali szarości

  • Zmiana ustawień koloru

  • Tworzenie i stosowanie znaków wodnych

  • Drukowanie wielu stron na jednym arkuszu papieru (druk „n” stron na arkuszu)

  • Tworzenie i stosowanie szybkich ustawień

  • Zmniejszanie lub powiększanie

  • Drukowanie pierwszej strony na innym papierze

  • Zmiana jakości wydruku

  • Przywracanie domyślnych ustawień sterownika drukarki

Instrukcje używania funkcji druku na obu stronach arkusza (ręcznie) znajdują się w sekcji Drukowanie dwustronne.

Sekcja ta zawiera informacje na następujące tematy:

  • Ustawianie nietypowych formatów papieru
  • Drukowanie w skali szarości
  • Zmiana ustawień koloru
  • Tworzenie i stosowanie znaków wodnych
  • Drukowanie wielu stron na jednym arkuszu papieru (druk „n” stron na arkuszu)
  • Tworzenie i stosowanie szybkich ustawień
  • Zmniejszanie lub powiększanie
  • Drukowanie pierwszej strony na innym papierze
  • Przywracanie domyślnych ustawień sterownika drukarki


Ustawianie nietypowych formatów papieru

Aby skonfigurować drukarkę do drukowania na materiałach o nietypowych formatach, należy użyć funkcji Nietypowy papier.

  • System Windows: Spróbuj wprowadzić ustawienia w jednym z poniższych miejsc w podanej kolejności: okno dialogowe Ustawienia strony używanego programu, okno dialogowe Drukuj używanego programu lub karta Papier sterownika drukarki.

  • System Mac: Aby określić nietypowy format strony, kliknij menu Plik, a następnie polecenie Ustawienia strony. Kliknij menu Ustawienia, a następnie wybierz polecenie Nietypowy format papieru. (System Mac OS X w wersji 10.2 nie obsługuje ustawień nietypowych formatów strony.)


Drukowanie w skali szarości

Dokument kolorowy zostanie automatycznie wydrukowany w kolorze. Można również ustawić drukarkę na drukowanie kolorowego dokumentu tylko w skali szarości (jako czarno-białego).

  • System Windows: Na karcie Kolory sterownika drukarki wybierz opcję Druk w skali szarości.

  • System Mac: W oknie dialogowym Drukuj wybierz kartę Opcje kolorów, a następnie zaznacz pole wyboru Drukuj kolory w skali szarości.


Zmiana ustawień koloru

Podczas drukowania w kolorze sterownik drukarki automatycznie ustawi optymalne ustawienia kolorów. Jednak w przypadku wydruków kolorowych tekstu, grafiki i fotografii, ustawienia można wprowadzić ręcznie. Aby uzyskać więcej informacji, zobacz Drukowanie na materiałach specjalnych.

  • System Windows: Na karcie Kolor sterownika drukarki kliknij przycisk Ustawienia.

  • System Mac: W oknie dialogowym Drukuj kliknij kartę Opcje kolorów, a następnie przycisk Pokaż opcje zaawansowane.


Tworzenie i stosowanie znaków wodnych

Opcje znaków wodnych pozwalają na umieszczanie tekstu „pod” istniejącym dokumentem (w tle). Na przykład istnieje możliwość umieszczenia dużego szarego napisu „wydruk próbny” lub „poufne” ukośnie na pierwszej lub na wszystkich stronach dokumentu. Można zmieniać kolor, położenie i treść znaku wodnego.

Uwaga

W systemie Windows 2000 lub XP do tworzenia znaków wodnych potrzebne są uprawnienia administratora. Nie jest konieczne posiadanie uprawnień administratora do dodawania istniejących znaków wodnych do dokumentów.

  • System Windows: Opcja Znak wodny jest dostępna na karcie Efekty sterownika drukarki.

  • System Mac: Opcja Znak wodny jest dostępna za pośrednictwem menu rozwijanego znaku wodnego/nakładki w oknie dialogowym Drukuj. (System OS X może nie obsługiwać znaków wodnych).


Drukowanie wielu stron na jednym arkuszu papieru (druk „n” stron na arkuszu)

Drukowanie w trybie druk „n” stron na arkuszu daje możliwość wydrukowania wielu stron na jednym arkuszu papieru. Strony zostaną pomniejszone. Można ustawić do 9 stron na arkuszu, które zostaną rozmieszczone na nim w sposób pokazany na poniższych rysunkach (ułożenie domyślne). Można również ustawić drukowanie każdej strony w ramce.

  • System Windows: Opcja Stron na arkuszu jest dostępna na karcie Wykończenie sterownika drukarki.

  • System Mac: Opcja Stron na arkuszu jest dostępna po wybraniu menu rozwijanego Układ w oknie dialogowym Drukuj.


Tworzenie i stosowanie szybkich ustawień

Szybkie ustawienia umożliwiają zapisanie bieżących ustawień sterownika drukarki (na przykład ustawienia orientacji strony, drukowania w trybie druk „n” stron na arkuszu lub źródła papieru) do ponownego wykorzystania. Można zapisać do 30 zestawów ustawień. Dla wygody szybkie ustawienia można wybierać i zapisywać z większości kart sterownika drukarki.

Uwaga

W systemie Windows 2000 do zapisania szybkich ustawień konieczne są uprawnienia administratora.

  • System Windows: Szybkie ustawienia można utworzyć z poziomu większości kart sterownika drukarki. Następnie dostęp do szybkich ustawień można uzyskać na karcie Wykończenie sterownika drukarki.

  • System Mac: Ta funkcja nie jest obsługiwana.


Zmniejszanie lub powiększanie

Opcja Dopasuj do strony umożliwia zmianę skali dokumentu o określony procent normalnego rozmiaru. Można także wybrać dopasowanie skali dokumentu do dowolnego formatu papieru obsługiwanego przez drukarkę.

  • System Windows: Opcja Dopasuj do strony jest dostępna na karcie Efekty sterownika drukarki.

  • System Mac: Ustawienia zmniejszania i powiększania (Skala) są dostępne w oknie dialogowym Ustawienia strony.


Drukowanie pierwszej strony na innym papierze

Drukowanie pierwszej strony na innym papierze jest przydatne na przykład w przypadku listu, którego pierwsza strona jest drukowana na papierze firmowym, a kolejne strony na zwykłych arkuszach papieru. W sterowniku drukarki format papieru musi być taki sam dla wszystkich stron danego zlecenia drukowania.

  • System Windows: Spróbuj wprowadzić ustawienia w jednym z poniższych miejsc w podanej kolejności: okno dialogowe Ustawienia strony używanego programu, okno dialogowe Drukuj używanego programu lub karta Papier/Jakość sterownika drukarki.

  • System Mac: W oknie dialogowym Drukuj z menu rozwijanego Paper Feed (Podajnik papieru) wybierz opcję First Page from (Pierwsza strona). Następnie wybierz źródło dla pierwszej strony.


Przywracanie domyślnych ustawień sterownika drukarki

Wszystkim ustawieniom w sterowniku drukarki można przywrócić ich wartości domyślne. Funkcja ta może być przydatna w przypadku problemów z jakością lub jeśli nie wybrano materiału drukarskiego z właściwego podajnika.

  • System Windows: Wybierz opcję Domyślne w oknie dialogowym Szybkie ustawienia na karcie Kończenie sterownika drukarki.

  • System Mac: Opcja Standardowe zawiera domyślne ustawienia i jest wybierana automatycznie przy każdym otwarciu programu.


Drukowanie w systemie operacyjnym Windows

  1. Upewnij się, że materiały drukarskie zostały załadowane do drukarki.

  2. W menu Plik wybierz polecenie Ustawienia strony lub podobne. Upewnij się, że ustawienia są prawidłowe dla danego dokumentu.

  3. W menu Plik kliknij polecenie Drukuj, Ustawienia wydruku lub podobne. Zostanie wyświetlone okno dialogowe Drukuj.

  4. Wybierz używaną drukarkę i w razie potrzeby zmień ustawienia. Nie zmieniaj ustawień, takich jak format strony lub orientacja, które wprowadza się w oknie dialogowym Ustawienia strony.

  5. Jeżeli zlecenie drukowania ma być wykonane na papierze o standardowym formacie i gramaturze, prawdopodobnie nie będzie konieczna zmiana ustawień Źródło (podajnik), Rodzaj lub Format i będzie można przejść do kroku 7. W przeciwnym razie należy przejść do kroku 6.

  6. Jeżeli zlecenie drukowania ma być drukowane na papierze o niestandardowym formacie i gramaturze, zdefiniuj sposób pobierania papieru przez drukarkę.

    • Aby drukować według źródła (podajnika), wybierz podajnik, jeśli to możliwe, w oknie dialogowym Drukuj.

    • Aby drukować według źródła (podajnika), gdy ustawienie to nie jest dostępne w oknie dialogowym Drukuj, kliknij przycisk Właściwości i na karcie Papier w polu Źródło wybierz podajnik.

    • Aby drukować według rodzaju lub formatu, kliknij przycisk Właściwości i na karcie Papier w polu Rodzaj lub Format wybierz rodzaj lub format. (Dla niektórych rodzajów papieru, np. papieru firmowego, ustawia się zarówno rodzaj, jak i format). W przypadku specjalnych materiałów drukarskich, np. nalepek lub folii, drukowanie zawsze odbywa się według rodzaju.

  7. Jeżeli nie wprowadzono jeszcze powyższych ustawień, kliknij przycisk Właściwości. Otworzy się okno sterownika drukarki.

  8. Na różnych kartach wprowadź żądane ustawienia, które nie pojawiły się w oknie dialogowym Ustawienia strony lub Drukuj. Więcej informacji na temat ustawień sterownika drukarki znajduje się w sekcji Funkcje sterownika drukarki.

  9. Wybierz polecenie Drukuj, aby wydrukować zlecenie.


Drukowanie w systemie operacyjnym Macintosh

  1. Upewnij się, że do drukarki włożono papier.

  2. W menu Plik kliknij polecenie Ustawienia strony.

  3. Upewnij się, że używana drukarka została wybrana w menu rozwijanym Format dla.

  4. Wybierz format papieru do drukowania.

  5. W razie potrzeby wybierz opcje Orientacja i Skala i kliknij przycisk OK.

  6. W menu Plik kliknij polecenie Drukuj.

  7. Przy użyciu jednej z poniższych metod wybierz źródło (podajnik), z którego chcesz drukować, lub wybierz rodzaj materiału, na którym chcesz drukować. W przypadku specjalnych materiałów drukarskich, np. nalepek lub folii, drukowanie zawsze odbywa się według rodzaju.

    • System Mac: W menu rozwijanym Podajnik papieru wybierz podajnik lub rodzaj materiału drukarskiego.

  8. Wybierz inne odpowiednie ustawienia, np. znaki wodne. (Więcej informacji znajduje się w sekcji Uzyskiwanie dostępu do ustawień sterownika drukarki.)

  9. Wybierz polecenie Drukuj, aby wydrukować zlecenie.


Uzyskiwanie dostępu do ustawień sterownika drukarki

W tej sekcji zostały wymienione często używane funkcje drukowania obsługiwane za pomocą sterownika drukarki. (Sterownik drukarki jest elementem oprogramowania, które służy do wysyłania zleceń drukowania do drukarki). Można tymczasowo zmienić ustawienia dla zleceń drukowania, które są realizowane, gdy program jest nadal otwarty. Można także wprowadzić stałe zmiany w ustawieniach domyślnych; nowe ustawienia będą obowiązywały w danej chwili i w przyszłości.

System operacyjny | Tymczasowa zmiana ustawień dla bieżących zleceń drukowania | Stała zmiana ustawień domyślnych1 | Zmiana ustawień konfiguracji (Na przykład dodanie opcjonalnego podajnika albo włączenie lub wyłączenie funkcji sterownika, takiej jak „Zezwalaj na ręczne drukowanie dwustronne”)
System Windows 98 Wydanie drugie i Me | W menu Plik kliknij polecenie Drukuj, wybierz używaną drukarkę, a następnie kliknij przycisk Właściwości. (Poszczególne kroki można wykonać w inny sposób, lecz przedstawiona metoda jest najbardziej popularna). | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki. Kliknij prawym przyciskiem ikonę drukarki, a następnie kliknij polecenie Właściwości. | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki. Kliknij prawym przyciskiem ikonę drukarki, a następnie kliknij polecenie Właściwości. Kliknij kartę Konfiguruj.
Systemy Windows 2000 i XP (Klasyczne menu Start) | W menu Plik kliknij polecenie Drukuj, wybierz używaną drukarkę, a następnie kliknij przycisk Właściwości lub Preferencje. (Poszczególne kroki można wykonać w inny sposób, lecz przedstawiona metoda jest najbardziej popularna). | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy. Kliknij prawym przyciskiem ikonę drukarki, a następnie kliknij polecenie Preferencje drukowania. | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy. Kliknij prawym przyciskiem ikonę drukarki, a następnie kliknij polecenie Właściwości. Kliknij kartę Konfiguruj.
Windows XP | W menu Plik kliknij polecenie Drukuj, wybierz używaną drukarkę, a następnie kliknij przycisk Właściwości lub Preferencje. (Poszczególne kroki można wykonać w inny sposób, lecz przedstawiona metoda jest najbardziej popularna). | Kliknij przycisk Start, kliknij polecenie Drukarki i faksy, kliknij prawym przyciskiem nazwę lub ikonę drukarki, a następnie kliknij polecenie Preferencje drukowania. | Kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy. Kliknij prawym przyciskiem ikonę drukarki, a następnie kliknij polecenie Właściwości. Kliknij kartę Konfiguruj.
System Macintosh OS X w wersji 10.2 i nowsze | W menu Plik kliknij polecenie Drukuj. W razie potrzeby zmień ustawienia w różnych menu rozwijanych. | W menu Plik kliknij polecenie Drukuj. Aby w razie potrzeby zmienić ustawienia, użyj różnych menu rozwijanych, a następnie w menu rozwijanym Wstępne ustawienia kliknij opcję Zachowaj jako i wpisz nazwę ustawień. Ustawienia te zostaną zachowane w menu Wstępne ustawienia. Aby korzystać z nowych ustawień, należy wybrać opcję zachowanych ustawień za każdym razem po otwarciu programu i drukowaniu. | Zmiana ustawień konfiguracji nie jest możliwa w systemie Mac.

1 Dostęp do ustawień domyślnych drukarki może być zastrzeżony.


Drukowanie dwustronne

Aby drukować na obu stronach papieru, należy ponownie włożyć papier do drukarki po zadrukowaniu pierwszej strony.

OSTROŻNIE

Nie należy drukować po obu stronach kopert, nalepek ani folii. Może to spowodować zacięcia i uszkodzenie drukarki.

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie na obu stronach (ręczne)


Drukowanie na obu stronach (ręczne)

  1. Włóż do podajnika 2 lub opcjonalnego podajnika 3 tyle papieru, aby wystarczyło go dla całego zlecenia drukowania.

    Uwaga

    W systemie Windows w celu wykonania tych instrukcji funkcja Drukuj na obu stronach (ręcznie) musi być włączona. Aby drukować w trybie drukowania dwustronnego, w sterowniku drukarki wybierz polecenie Właściwości, a następnie kliknij kartę Konfiguruj. W obszarze Obsługa papieru wybierz opcję Dopuszczalne ręczne drukowanie dwustronne, a następnie kliknij przycisk OK, aby zapisać.

  2. Aby skonfigurować drukarkę do drukowania na obu stronach arkusza (ręcznie), należy użyć jednej z poniższych procedur.

    • System Windows: W oknie sterownika drukarki wybierz kartę Wykończenie, opcję Drukuj na obu stronach (ręcznie) i wyślij zlecenie do wydrukowania.

    • System Mac: W oknie drukowania systemu Mac z listy rozwijanej Kopie i Strony wybierz pozycję Ręczny druk dwustronny. W następnym menu wybierz opcję Drukuj na obu stronach (ręcznie) i wyślij zlecenie do drukarki.

  3. Po zakończeniu drukowania wyjmij pozostały czysty papier z podajnika 2 lub opcjonalnego podajnika 3. Podnieś zadrukowany stos z pojemnika wyjściowego i włóż zadrukowany stos, bez obracania lub odwracania stosu górą do dołu, do podajnika drukarki, który był używany do wydrukowania pierwszej części zlecenia.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby kontynuować drukowanie na drugiej stronie.


Anulowanie zlecenia drukowania

Zlecenie drukowania można anulować z poziomu programu, kolejki drukowania lub za pomocą przycisku drukarki symbol przycisku na panelu sterowania (Anulowanie pracy).

  • Jeżeli drukarka jeszcze nie zaczęła drukować, spróbuj najpierw anulować zlecenie z poziomu programu, z którego zostało ono wysłane.

  • Jeżeli zlecenie drukowania oczekuje w kolejce drukowania lub w buforze drukarki, np. w folderze Drukarki w systemie Windows (Drukarki i faksy w systemie Windows 2000 lub Windows XP) albo Print Center Queue (Kolejka centrum druku) w systemie Mac OS, spróbuj usunąć zlecenie z tego miejsca.

  • Jeżeli zlecenie drukowania jest już drukowane, naciśnij przycisk drukarki symbol przycisku na panelu sterowania (Anulowanie pracy). Drukarka dokończy drukowanie strony znajdującej się aktualnie w drukarce i anuluje resztę zlecenia.

  • Naciśnięcie przycisku symbol przycisku na panelu sterowania (Anulowanie pracy) spowoduje anulowanie tylko bieżącego zlecenia znajdującego się w drukarce. Jeśli w pamięci drukarki znajduje się kilka zleceń drukowania, przycisk symbol przycisku na panelu sterowania (Anulowanie pracy) należy nacisnąć po rozpoczęciu drukowania każdego zlecenia.

Jeżeli po anulowaniu zlecenia kontrolka stanu drukarki wciąż miga, oznacza to, że komputer nadal wysyła zlecenie do drukarki. Należy usunąć zlecenie z kolejki drukowania lub zaczekać, aż komputer zakończy wysyłanie danych.


Drukowanie w kolorze

Drukowanie w kolorze

W tej części opisano sposób drukowania na drukarce szerokiej gamy kolorów. W tej części opisano również sposoby uzyskania możliwie najlepszych kolorowych wydruków. Obejmuje ona następujące tematy:

  • Używanie kolorów
  • Zarządzanie opcjami kolorów
  • Dopasowanie kolorów


Używanie kolorów

Drukarka umożliwia uzyskanie doskonałych kolorów już od momentu instalacji. W celu uzyskania optymalnych rezultatów można korzystać z kombinacji automatycznie ustawionych funkcji koloru albo z zaawansowanych narzędzi dla bardziej doświadczonych użytkowników.

Drukarka zawiera starannie opracowane i przetestowane tabele kolorów zapewniające bezproblemowe oraz prawidłowe odwzorowanie wszystkich możliwych do wydrukowania kolorów.

Firma HP oferuje bezpłatne narzędzia online ułatwiające różnym firmom drukowanie w kolorze. W witrynie Office Color Printing Center firmy'HP (http://www.hp.com/go/color) znajdują się rozwiązania i informacje dotyczące tworzenia kompleksowych projektów.

Sekcja ta zawiera informacje na następujące tematy:

  • HP ImageREt 2400
  • Wybór materiałów
  • Opcje kolorów
  • Standard czerwony-zielony-niebieski (red-green-blue – sRGB)


HP ImageREt 2400

Dzięki wieloetapowemu procesowi drukowania funkcja ImageREt 2400 zapewnia wysoką jakość kolorowych wydruków laserowych o rozdzielczości 2400 punktów na cal (dpi). W procesie tym precyzyjnie steruje się tworzeniem kolorów poprzez łączenie do czterech kolorów w pojedynczej plamce i różnicowanie ilości tonera w danym obszarze. W tej drukarce zastosowano udoskonaloną technologię ImageREt 2400. Udoskonalenia oferują technologie trappingu, większą kontrolę nad rozmieszczaniem punktów oraz bardziej precyzyjną kontrolę jakości tonera w jednym punkcie. Te nowe technologie, w połączeniu z wieloetapowym procesem drukowania firmy'HP, wykorzystano w drukarce o rozdzielczości 600 na 600 dpi, zapewniającej uzyskanie kolorowego wydruku laserowego o rozdzielczości 2400 dpi i miliony kolorów o łagodnych przejścia tonalnych.

Dla porównania, jednoetapowy proces drukowania, który stanowi domyślny tryb pracy innych kolorowych drukarek laserowych, nie pozwala na mieszanie kolorów w pojedynczej plamce. Proces ten, zwany symulowaniem kolorów, znacznie utrudnia możliwość tworzenia szerokiego zakresu kolorów bez negatywnego wpływu na ostrość i widoczną strukturę plamek.


Wybór materiałów

W celu uzyskania najlepszej jakości kolorów i obrazu ważne jest, aby wybrać odpowiedni typ materiałów w menu drukarki używanego oprogramowania lub w sterowniku drukarki. Aby uzyskać więcej informacji, zobacz Specyfikacje materiałów drukarskich.


Opcje kolorów

Opcje kolorów umożliwiają automatyczne odwzorowanie optymalnych kolorów dla różnych typów dokumentów.

Opcje kolorów korzystają z tagowania obiektów, co umożliwia optymalne stosowanie ustawień koloru do różnych obiektów na stronie (tekstu, grafiki i fotografii). Sterownik drukarki dokonuje analizy zawartych na stronie obiektów i wykorzystuje ustawienia kolorów, które zapewniają najlepszą jakość wydruku dla poszczególnych obiektów. Funkcja tagowania obiektów w połączeniu ze zoptymalizowanymi ustawieniami standardowymi zapewnia doskonałą jakość kolorów drukarki bez konieczności określania specjalnych ustawień.

W środowisku Windows opcje kolorów Automatycznie i Ręcznie znajdują się na karcie Kolor sterownika drukarki.


Standard czerwony-zielony-niebieski (red-green-blue – sRGB)

System sRGB jest stosowanym na świecie standardem kolorów, opracowanym przez firmy HP i Microsoft jako wspólny język kolorów dla monitorów, urządzeń wejściowych (skanery i cyfrowe aparaty fotograficzne) oraz urządzeń wyjściowych (drukarki i plotery). Jest to standardowa przestrzeń kolorów stosowana w urządzeniach firmy HP, systemach operacyjnych Microsoft, sieci World Wide Web oraz większości sprzedawanych obecnie programów biurowych. Standard sRGB jest używany w typowych monitorach komputerów z systemem Windows oraz jest standardem konwergencji dla telewizji wysokiej rozdzielczości.

Uwaga

Na kolory wyświetlane na ekranie mogą mieć wpływ takie czynniki, jak typ używanego monitora i oświetlenie pomieszczenia. Więcej informacji znajduje się w sekcji Dopasowanie kolorów.

Najnowsze wersje programów Adobe® PhotoShop®, CorelDRAW™ i Microsoft Office wyświetlają kolory w standardzie sRGB, podobnie jak wiele innych aplikacji. A co najważniejsze, jako standardowa przestrzeń kolorów w systemach operacyjnych firmy Microsoft, standard sRGB został powszechnie przyjęty jako środek do wymiany informacji o kolorach pomiędzy programami a urządzeniami dzięki zastosowaniu wspólnej definicji, która zapewnia, że typowy użytkownik uzyska znacznie lepsze dopasowanie kolorów. Standard sRGB ułatwia pracę użytkownika, który nie musi już być ekspertem od kolorów, aby automatycznie dopasować kolory pomiędzy drukarką, monitorem komputera a innymi urządzeniami wejściowymi (skanery, aparaty cyfrowe).


Zarządzanie opcjami kolorów

Ustawienie opcji koloru na Automatycznie daje zazwyczaj najlepszą możliwą jakość wydruku dokumentów kolorowych. Jednak w niektórych sytuacjach może być potrzebny wydruk dokumentu kolorowego w skali szarości (czarnym i odcieniach szarości) lub zmiana jednej z opcji kolorów drukarki.

  • W systemie Windows drukowanie w skali szarości lub zmianę opcji kolorów umożliwiają ustawienia na karcie Kolory sterownika drukarki.

  • Na komputerze Macintosh drukowanie w skali szarości lub zmianę opcji kolorów ustawia się w menu rozwijanym Color Options (Opcje kolorów) w oknie dialogowym Print (Drukuj).

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie w skali szarości
  • Automatyczne a ręczne dopasowanie kolorów
  • Opcje ręcznego ustawiania kolorów


Drukowanie w skali szarości

Wybranie opcji Druk w skali szarości w sterowniku drukarki umożliwia wydrukowanie dokumentu przy użyciu czerni i odcieni szarości. Ta opcja jest użyteczna w przypadku drukowania dokumentów kolorowych przeznaczonych do kopiowania lub faksowania.

Po wybraniu opcji Druk w skali szarości drukarka przechodzi w tryb monochromatyczny.


Automatyczne a ręczne dopasowanie kolorów

Opcja dopasowania kolorów Automatycznie optymalizuje neutralny szary kolor i poprawy krawędzi każdego elementu w dokumencie. Więcej informacji można znaleźć w pomocy ekranowej do sterownika drukarki.

Uwaga

Ustawienie Automatyczne jest standardowym ustawieniem i jest zalecane do drukowania wszystkich kolorowych dokumentów.

Opcja dopasowania kolorów Ręczne umożliwia dopasowanie neutralnego szarego koloru i poprawę krawędzi tekstu, grafiki i fotografii. Aby uzyskać dostęp do opcji kolorów Ręczne, należy na karcie Kolory kliknąć opcję Ręczne, a następnie opcję Ustawienia.


Opcje ręcznego ustawiania kolorów

Przy użyciu ręcznej regulacji kolorów można dostosować opcje Kolory (lub Mapa kolorów).

Uwaga

Niektóre programy przekształcają tekst i grafikę w obrazy rastrowe. W takich przypadkach ustawienie Fotografie ma wpływ także na tekst i grafikę.

Sekcja ta zawiera informacje na następujące tematy:

  • Opcje półtonowania
  • Kontrola krawędzi
  • Kolor RGB
  • Neutralne szarości


Opcje półtonowania

Półtonowanie jest metodą, w której drukarka tworzy miliony kolorów, mieszając w różnych proporcjach cztery kolory podstawowe (turkusowy, purpurowy, żółty i czarny). Opcje półtonowania mają wpływ na rozdzielczość i przejrzystość kolorowych wydruków. Dwie dostępne opcje półtonowania to Wygładzenie i Szczegół.

  • Opcja Wygładzenie daje lepsze wyniki na dużych, jednokolorowych powierzchniach wydruku. Ulepsza ona wygląd fotografii poprzez łagodne przejścia delikatnej gradacji koloru. Z tej opcji należy korzystać w przypadku, gdy najważniejszymi atrybutami są jednorodne i obszary wypełnień o łagodnych przejściach tonalnych.

  • Opcja Szczegół jest użyteczna do tekstu i grafiki, wymagających wyraźnego odróżnienia linii lub kolorów, np. w obrazach zawierających wzór lub wysoki poziom szczegółowości. Z tej opcji należy korzystać w przypadku, gdy najważniejszymi atrybutami są ostre krawędzie i wyraźne szczegóły.


Kontrola krawędzi

Ustawienie Kontrola krawędzi określa sposób odwzorowywania krawędzi. Opcja Kontrola krawędzi składa się z dwóch elementów: dostosowywanego półtonowania oraz trappingu. Dostosowywane półtonowanie zwiększa ostrość krawędzi. Trapping redukuje efekt błędnego rejestrowania kolorowych płaszczyzn przez nieznaczne nałożenie na siebie krawędzi sąsiednich obiektów. Dostępne są następujące poziomy kontroli krawędzi:

  • Ustawienie Wył. wyłącza trapping oraz dostosowywane półtonowanie.

  • Opcja Standardowa zawiera domyślne ustawienia trappingu. Dostosowywane półtonowanie jest ustawione na Wł.

  • Opcja Maksymalna zapewnia największy trapping. Dostosowywane półtonowanie jest ustawione na Wł.


Kolor RGB

Opcja Kolor RGB określa sposób odwzorowywania kolorów.

  • Opcja Domyślne powoduje, że kolor RGB jest interpretowany jako sRGB, co stanowi standard uznawany przez wiele firm i organizacji zajmujących się oprogramowaniem, np. Microsoft i konsorcjum World Wide Web. (Zobacz http://www.w3.org).

  • Opcja Urządzenie powoduje wydruk danych RGB jako nieprzetworzonych w trybie urządzenia. Aby prawidłowo odwzorować fotografie po wybraniu tej opcji, kolory należy obsługiwać za pomocą używanego programu lub systemu operacyjnego.

  • Opcja Intensywne powoduje, że drukarka zwiększy nasycenie kolorów w tonach średnich. Mniej kolorowe obiekty będą odwzorowane jako bardziej kolorowe. Ta wartość jest zalecana przy drukowaniu grafiki do wykorzystania w celach profesjonalnych.

  • Opcja Photo Image (Obraz fotograficzny) interpretuje kolory RGB, tak jakby były drukowane jako fotografia w minilabie cyfrowym. To ustawienie jest przeznaczone do odwzorowania głębszych i bardziej nasyconych kolorów niż kolory tworzone w trybie standardowym. Tego ustawienia należy używać w celu drukowania fotografii.


Neutralne szarości

Ustawienie Neutralne szarości określa metodę tworzenia kolorów szarych, które są używane w tekście, grafice i fotografiach.

  • Opcja Tylko czarny umożliwia tworzenie neutralnych kolorów (szarości i czerń) przy użyciu tylko czarnego tonera. Opcja ta gwarantuje, że kolory neutralne nie będą miały kolorowego nalotu.

  • Opcja 4 kolory umożliwia tworzenie neutralnych kolorów przez połączenie wszystkich czterech kolorów tonera. Opcja ta zapewnia płynniejsze cieniowanie i przejścia w kolory ciepłe i zimne. Pozwala również na tworzenie najciemniejszego z możliwych koloru czarnego.


Dopasowanie kolorów

Proces dopasowywania kolorów wydruków drukarki do kolorów na ekranie komputera jest dość skomplikowany, ponieważ drukarka i monitor komputera wykorzystują różne metody tworzenia kolorów. Monitory wyświetlają kolory za pomocą pikseli świetlnych przy zastosowaniu przetwarzania kolorów RGB (czerwony, zielony i niebieski), natomiast drukarki drukują kolory przy zastosowaniu przetwarzania kolorów CMYK (turkusowy, purpurowy, żółty i czarny).

Na możliwość dopasowania wydrukowanych kolorów do kolorów na ekranie mają wpływ następujące czynniki.

  • Materiały drukarskie

  • Substancje kolorujące stosowane w drukarce (na przykład tusze lub tonery)

  • Proces drukowania (na przykład technologia atramentowa, prasowa lub laserowa)

  • Górne oświetlenie

  • Programy

  • Sterowniki drukarek

  • System operacyjny komputera

  • Monitory

  • Karty i sterowniki wideo

  • Środowisko pracy (bardzo wilgotne lub bardzo suche)

  • Różnice osobowe w postrzeganiu kolorów

Należy pamiętać o tych czynnikach, kiedy kolory na ekranie nie odpowiadają w pełni kolorom na wydrukach. Dla większości użytkowników najlepszą metodą dopasowania kolorów na ekranie i wydrukach jest drukowanie w systemie kolorów sRGB. Drukarka korzysta ze standardu sRGB i automatycznie optymalizuje kolor wydruku.

Dodatkowe informacje na temat rozwiązywania problemów związanych z wydrukami kolorowymi znajdują się w sekcji Rozwiązywanie problemów z dokumentami kolorowymi.


Jak to zrobić?

Jak to zrobić?

Niniejsza sekcja zawiera informacje o wykonywaniu podstawowych zadań za pomocą drukarki HP Color LaserJet 2600n.

  • Drukowanie: Jak to zrobić?
  • Sieć: Jak to zrobić?
  • Inne: Jak to zrobić?


Drukowanie: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na pytania dotyczące drukowania.

Sekcja ta zawiera informacje na następujące tematy:

  • Drukowanie na materiałach specjalnych, takich jak papier błyszczący lub fotograficzny
  • Drukowanie na obu stronach arkusza
  • Drukowanie na kopertach i papierze o niestandardowych formatach
  • Zmiana ustawień drukowania w urządzeniu, takich jak jakość wydruku, w programie HP Toolbox
  • Drukowanie za pomocą komputera dokumentów kolorowych jako czarno-białych
  • Zmiana opcji kolorów


Drukowanie na materiałach specjalnych, takich jak papier błyszczący lub fotograficzny

Funkcja optymalizacji znajdująca się w sterowniku drukarki umożliwia drukowanie na materiałach specjalnych, takich jak folie, nalepki, papier o dużej gramaturze, papier błyszczący, fotograficzny i karton.

  1. Załaduj podajnik materiałów. Upewnij się, że górna część materiałów ułożona jest przodem do urządzenia, a strony do zadrukowania (szorstka strona folii) do góry.

  2. Wyreguluj prowadnice materiałów, aby dopasować je do szerokości materiału.

  3. Otwórz dokument w programie takim jak Microsoft Word.

  4. Wybierz polecenie drukowania. W przypadku większości programów z menu Plik wybierz polecenie Drukuj. Zostanie wyświetlone okno dialogowe Drukuj.

  5. W oknie dialogowym Drukuj kliknij przycisk Właściwości.

  6. Na karcie Papier lub Jakość wybierz jeden z następujących typów materiałów:

    • Zwykły

    • Z nadrukiem

    • Papier firmowy

    • Folia

    • Dziurkowany

    • Nalepki

    • Dokumentowy

    • Makulaturowy

    • Kolorowy

    • Papier HP Tough

    • Koperta

    • Lekki 60-74 g/m2

    • Papier ciężki 91-105 g/m2

    • Karton 106-176 g/m2

    • Lekki błyszczący 75-105 g/m2

    • Błyszczący 106-120 g/m2

    • Ciężki błyszczący 121-163 g/m2

    • HP Premium 200 g/m2

    • HP Premium Plus Photo 220 g/m2

  7. Drukowanie dokumentu. Wyjmuj materiały z drukarki w miarę drukowania, aby uniknąć ich sklejania, i umieszczaj wydrukowane arkusze na płaskiej powierzchni.

    Rodzaj materiałów można również wybrać i skonfigurować w programie HP Toolbox. Aby skonfigurować tego typu materiały za pomocą programu HP Toolbox, należy kliknąć przycisk Ustawienia urządzenia, kliknąć kartę Ustawienia systemowe, a następnie otworzyć stronę Tryby drukowania. Następnie należy wprowadzić odpowiednie modyfikacje i kliknąć przycisk Zastosuj, aby zapisać zmiany.

    Aby wydrukować pojedynczą stronę tytułową na papierze firmowym, a następnie wielostronicowy dokument, należy najpierw załadować jeden arkusz papieru firmowego do podajnika 1. Po wydrukowaniu strony na papierze firmowym urządzenie wyśle monit o załadowanie papieru. Należy wówczas załadować papier na pozostałą część dokumentu.


Drukowanie na obu stronach arkusza

Aby ręcznie drukować po obu stronach papieru, należy dwukrotnie podać papier do urządzenia.

OSTROŻNIE

Nie należy drukować po obu stronach kopert, nalepek ani folii.

  1. Do podajnika 2 lub opcjonalnego podajnika 3 włóż wystarczającą ilość papieru do wykonania zadania druku.

  2. Za pomocą jednej z poniższych procedur skonfiguruj drukarkę do drukowania na obu stronach (ręcznego).

    • Windows: W sterowniku drukarki wybierz kartę Wykończenie, wybierz opcję Print on both sides (manually) (Drukuj po obu stronach (ręcznie)), a następnie wyślij zadanie do druku.

    • Macintosh: W oknie Drukuj na komputerze Macintosh z rozwijanej listy wyboru Kopie i strony wybierz pozycję Manual Duplex (Ręczny druk dwustronny). W następnym menu wybierz opcję Print on both sides (manually) (Drukuj po obu stronach (ręcznie)), a następnie wyślij zadanie do drukarki.

  3. Po zakończeniu drukowania wyciągnij ewentualne niezadrukowane arkusze z podajnika 2 lub opcjonalnego podajnika 3. Włóż zadrukowany stos arkuszy niezadrukowaną stroną do góry i górną krawędzią skierowaną do drukarki. Wydrukuj drugą stronę z podajnika 2 lub opcjonalnego podajnika 3.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby kontynuować drukowanie.


Drukowanie na kopertach i papierze o niestandardowych formatach

Aby drukować na kopertach, należy wykonać następujące kroki.

  1. Ustaw prawidłowy format materiału dla podajnika 2. Zobacz Wkładanie do podajnika 2 lub opcjonalnego podajnika 3.

  2. Załaduj nie więcej niż 10 kopert przodem do góry, tak aby skrzydełko koperty znajdowało się po prawej stronie, a krótka krawędź była skierowana do urządzenia.

  3. Użyj oprogramowania komputera do ukończenia procesu drukowania.

Uwaga

W przypadku podajnika 1 koperty należy ładować pojedynczo przodem w dół, tak aby skrzydełko znajdowało się po prawej stronie.

Uwaga

Nie należy używać kopert z okienkami i klamrami, pomarszczonych, ponacinanych, pozwijanych lub uszkodzonych w inny sposób.

Aby drukować na materiałach o niestandardowym formacie, wykonaj następujące kroki:

  1. Załaduj materiał do podajnika 2 lub opcjonalnego podajnika 3 wąskim brzegiem w kierunku urządzenia, a stroną do zadrukowania do góry.

  2. Dopasuj boczne i tylne prowadnice materiałów do formatu materiału.

  3. Na swoim komputerze otwórz dokument w odpowiednim programie, na przykład Microsoft Word.

  4. Wybierz polecenie drukowania. W przypadku większości programów z menu Plik wybierz polecenie Drukuj. Zostanie wyświetlone okno dialogowe Drukuj.

  5. W oknie dialogowym Drukuj wybierz przycisk Właściwości.

  6. Na karcie Papier lub Jakość wybierz odpowiedni format materiału.

    Uwaga

    Ustawienia programowe mogą zastąpić ustawienia właściwości urządzenia.

  7. Kliknij przycisk OK.

  8. Drukowanie dokumentu.


Zmiana ustawień drukowania w urządzeniu, takich jak jakość wydruku, w programie HP Toolbox

Aby zmienić domyślne ustawienia drukowania w programie HP Toolbox, należy wykonać poniższe kroki.

Uwaga

Zmiany ustawień drukowania wprowadzone w programie HP Toolbox dotyczą wszystkich przyszłych zadań drukowania.

  1. Otwórz program HP Toolbox i kliknij przycisk Ustawienia urządzenia.

  2. Kliknij kartę Ustawienia.

  3. Na karcie Ustawienia można modyfikować ustawienia wyświetlane na następujących stronach.

    • Obsługa papieru

    • Drukowanie

    • Jakość wydruku

    • Gęstość druku

    • Ustawienia typu papieru

    • Tryby drukowania

    • Ustawienia systemu

    • Serwis

  4. Aby zapisać zmiany wprowadzone na tych stronach, należy kliknąć przycisk Zastosuj.

Uwaga

Jeśli podobne ustawienia występują w sterowniku drukarki, mają one priorytet przed ustawieniami wprowadzonymi w programie HP Toolbox.


Drukowanie za pomocą komputera dokumentów kolorowych jako czarno-białych

W stosowanym programie z menu Plik wybierz polecenie Drukuj, wybierz sterownik drukarki HP Color LaserJet 2600n, kliknij przycisk Właściwości, kliknij kartę Kolor, a następnie zaznacz pole wyboru Drukuj w skali szarości. Kliknij przycisk OK, aby zapisać właściwości drukowania, a następnie ponownie kliknij przycisk OK, aby wydrukować dokument.


Zmiana opcji kolorów

Opcja automatycznego dopasowania kolorów optymalizuje neutralny kolor szary i wzmocnienia krawędzi każdego elementu w dokumencie. Więcej informacji można znaleźć w pomocy ekranowej do sterownika drukarki.

Uwaga

Ustawienie Automatyczne jest ustawieniem standardowym i zaleca się je do drukowania wszystkich kolorowych dokumentów.

Opcja ręcznego dopasowania kolorów umożliwia dopasowanie neutralnego koloru szarego i wzmocnienia krawędzi dla tekstu, grafiki i fotografii. Aby uzyskać dostęp do opcji kolorów Ręczne, należy na karcie Kolor kliknąć opcję Ręczne, a następnie kliknąć opcję Ustawienia. Przy użyciu ręcznej regulacji kolorów można dostosować opcje Kolory (lub Mapa kolorów).

Uwaga

Niektóre programy przekształcają tekst i grafikę w obrazy rastrowe. W takich przypadkach ustawienie Fotografie ma wpływ także na tekst i grafikę.


Sieć: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na pytania dotyczące sieci.

Sekcja ta zawiera informacje na następujące tematy:

  • Konfigurowanie urządzenia i korzystanie z niego w sieci
  • Ustawianie hasła sieciowego
  • Znajdowanie własnego sieciowego adresu IP
  • Konfigurowanie statycznego adresu IP dla drukarki


Konfigurowanie urządzenia i korzystanie z niego w sieci

Firma Hewlett-Packard zaleca, aby ustawienia sterowników drukarek w poniższych konfiguracjach sieciowych były przeprowadzane za pomocą programu instalacyjnego firmy HP znajdującego się na jednym z dysków CD-ROM dołączonych do urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby wymienić konfigurację typu „udostępniane urządzenie połączone bezpośrednio” na „urządzenie podłączone do portu sieciowego”


Aby wymienić konfigurację typu „udostępniane urządzenie połączone bezpośrednio” na „urządzenie podłączone do portu sieciowego”

Aby zmienić połączenie bezpośrednie na połączenie sieciowe, należy wykonać poniższe kroki.

  1. Odinstaluj i zainstaluj ponownie sterownik drukarki dla bezpośredniego połączenia urządzenia.

  2. Zainstaluj sterownik w ramach konfiguracji sieciowej, wykonując kroki podane w sekcji Praca w sieci.


Ustawianie hasła sieciowego

Do ustawiania hasła sieciowego służy program HP Toolbox.

  1. Otwórz program HP Toolbox i kliknij przycisk Ustawienia urządzenia.

  2. Kliknij kartę Praca w sieci.

    Uwaga

    Jeśli hasło dla urządzenia zostało ustawione wcześniej, zostanie wyświetlony monit o wpisanie tego hasła. Wpisz hasło i kliknij przycisk Zastosuj.

  3. Kliknij przycisk Hasło.

  4. W polu Hasło wpisz hasło, które chcesz ustawić, a następnie w polu Potwierdź hasło ponownie wpisz to samo hasło, aby potwierdzić wybór.

  5. Kliknij przycisk Zastosuj, aby zapisać hasło.


Znajdowanie własnego sieciowego adresu IP

Sieciowy adres IP znajduje się na stronie konfiguracji. Aby wydrukować stronę konfiguracji z panelu sterowania, należy wykonać poniższe kroki.

  1. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać menu Raporty.

  2. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  3. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać opcję RAPORT KONFIGUR.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby wydrukować stronę raportu konfiguracji.


Konfigurowanie statycznego adresu IP dla drukarki

Aby ręcznie skonfigurować statyczny adres IP z panelu sterowania, należy wykonać poniższe kroki.

  1. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać menu KONFIG. SIECI.

  2. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  3. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać menu TCP/IP.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybierz).

  5. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać opcję Manual (Ręczny).

  6. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  7. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wprowadzić pierwsze trzy cyfry adresu IP.

  8. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby zapisać te cyfry i przejść do następnych trzech cyfr adresu IP.

  9. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wprowadzić następne trzy cyfry adresu IP.

  10. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby zapisać te cyfry i przejść do następnych trzech cyfr adresu IP.

  11. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wprowadzić następne trzy cyfry adresu IP.

  12. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby zapisać te cyfry i przejść do następnych trzech cyfr adresu IP.

  13. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wprowadzić następne trzy cyfry adresu IP.

  14. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  15. Na panelu sterowania zostanie wyświetlony komunikat TAK. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby zapisać konfigurację, natomiast w celu usunięcia wprowadzonego adresu IP i wprowadzenia nowego naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), co spowoduje zmianę wyświetlanego komunikatu na NIE.

  16. Po wybraniu adresu IP zostanie wyświetlony monit o wprowadzenie maski podsieci i bramy domyślnej przez wykonanie powyższych kroków 7–14.

  17. Jeżeli w dowolnym momencie konfiguracji naciśniesz przycisk symbol przycisku na panelu sterowania (Anuluj zadanie), nastąpi wyjście z menu, a adres nie zostanie zapisany.


Inne: Jak to zrobić?

Niniejsza sekcja zawiera odpowiedzi na inne pytania dotyczące urządzenia.


Zmiana kaset drukujących

Gdy zbliża się koniec okresu eksploatacji kasety drukującej, na panelu sterowania wyświetlany jest komunikat zalecający zamówienie kasety na wymianę. Drukarka może w dalszym ciągu drukować przy użyciu bieżącej kasety drukującej do momentu, aż na panelu sterowania zostanie wyświetlony komunikat z poleceniem wymiany kasety.

Drukarka korzysta z czterech kolorów i każdemu z nich odpowiada osobna kaseta drukująca: z tonerem czarnym (K), turkusowym (C), purpurowym (M) i żółtym (Y).

Kasetę drukującą należy wymienić, gdy na panelu sterowania drukarki zostanie wyświetlony jeden z następujących komunikatów: WYMIEŃ KASETĘ Z ŻÓŁTYM TONEREM, WYMIEŃ KASETĘ Z PURP. TONEREM, WYMIEŃ KASETĘ Z TURK. TONEREM, WYMIEŃ KASETĘ Z CZARN. TONEREM. Na wyświetlaczu panelu sterowania wskazywany jest także kolor, który należy wymienić (chyba że aktualnie nie jest zainstalowana oryginalna kaseta firmy HP).

Sekcja ta zawiera informacje na następujące tematy:

  • Aby zmienić kasetę drukującą


Aby zmienić kasetę drukującą

  1. Otwórz przednie drzwiczki.

    OSTROŻNIE

    Nie należy kłaść żadnych przedmiotów na pasie przenoszącym (ETB), który znajduje się po wewnętrznej stronie przednich drzwiczek.

  2. Wyciągnij z drukarki zużytą kasetę drukującą.

  3. Wyciągnij z torby nową kasetę drukującą. Włóż do torby zużytą kasetę drukującą w celu oddania jej do recyklingu.

  4. Chwyć kasetę drukującą z obu stron za niebieskie uchwyty i rozprowadź toner, lekko przechylając kasetę z boku na bok.

    OSTROŻNIE

    Nie wolno dotykać ruchomej przegrody ani powierzchni wałka.

  5. Zdejmij pomarańczowe blokady transportowe i pomarańczową taśmę transportową z nowej kasety drukującej. Pozbądź się taśmy transportowej i blokad transportowych zgodnie z lokalnymi przepisami.

  6. Wyrównaj kasetę drukującą z prowadnicami wewnątrz drukarki i za pomocą uchwytów wsuń kasetę tak, aby pewnie wskoczyła na swoje miejsce.

  7. Zamknij dokładnie przednie drzwiczki.

    Po krótkim czasie na panelu sterowania powinien zostać wyświetlony komunikat GOTOWY.

    Uwaga

    Jeżeli kaseta znajduje się w niewłaściwym gnieździe lub jej typ jest niewłaściwy dla drukarki, na panelu sterowania zostanie wyświetlony jeden z następujących komunikatów: NIEPRAWIDŁOWA ŻÓŁTA, NIEPRAWIDŁOWA PURPUROWA, NIEPRAWIDŁOWA TURKUSOWA, NIEPRAWIDŁOWA CZARNA.

  8. Instalacja została zakończona. Włóż zużytą kasetę drukującą do pudełka, w którym dostarczona była nowa kaseta. Wskazówki dotyczące recyklingu znajdują się w instrukcjach na temat recyklingu.

  9. Jeżeli używasz kasety innej niż kaseta firmy HP, dalsze instrukcje znajdziesz na panelu sterowania drukarki.

Dodatkową pomoc można znaleźć na stronie http://www.hp.com/support/clj2600n.

Uwaga

Po wymianie kasety drukującej z czarnym tonerem automatycznie drukowana jest strona czyszcząca. Czynność ta zapobiega powstawaniu plamek z przodu lub z tyłu drukowanych dokumentów. Informacje na temat dokładniejszego czyszczenia znajdują się w sekcji Czyszczenie utrwalacza za pomocą programu HP Toolbox.


Obsługa drukarki

Obsługa drukarki

Drukarka jest wyposażona w szereg narzędzi programowych, które pozwalają użytkownikowi monitorować oraz rozwiązywać problemy, jak również zarządzać pracą urządzenia. Informacje o korzystaniu z tych narzędzi znajdują się w następujących sekcjach:

  • Strony specjalne
  • Mapa menu
  • HP Toolbox
  • Korzystanie z wbudowanego serwera internetowego


Strony specjalne

Strony specjalne przechowywane są w pamięci drukarki. Stanowią one pomoc w diagnozowaniu i rozwiązywaniu problemów z urządzeniem.

Uwaga

Jeśli podczas instalacji język drukarki nie został prawidłowo ustawiony, można ustawić go ręcznie, tak aby strony drukowane były w jednym z obsługiwanych języków urządzenia. Język można zmienić za pomocą programu HP Toolbox.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona demonstracyjna
  • Strona konfiguracji
  • Strona stanu materiałów eksploatacyjnych


Strona demonstracyjna

Aby wydrukować stronę demonstracyjną, naciśnij jednocześnie przyciski symbol przycisku na panelu sterowania (Strzałka w lewo) i Symbol przycisku na panelu sterowania (Strzałka w prawo) na panelu sterowania drukarki. Stronę tę można również wydrukować w programie HP Toolbox.


Strona konfiguracji

Strona konfiguracji zawiera bieżące ustawienia i właściwości drukarki. Stronę konfiguracji można wydrukować z drukarki lub z programu HP Toolbox.

Aby wydrukować stronę konfiguracji z panelu sterowania

  1. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać menu RAPORTY.

  2. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  3. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać opcję RAPORT KONFIGUR.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby wydrukować stronę raportu konfiguracji.

  1. Informacje o produkcie. Ta sekcja zawiera podstawowe informacje o drukarce, takie jak nazwa urządzenia i numer seryjny.

  2. Pamięć. Ta sekcja zawiera informacje dotyczące pamięci drukarki, takie jak np. całkowita ilość zainstalowanej pamięci.

  3. Ustawienia papieru. Ta sekcja zawiera informacje o rodzaju materiału w każdym podajniku oraz o ustawieniach rodzaju wszystkich materiałów obsługiwanych przez drukarkę.

  4. Liczniki stron. Ta sekcja zawiera całkowitą liczbę wydrukowanych stron, liczbę wydrukowanych stron kolorowych i informacje o zacięciach papieru.

  5. Ustawienia urządzenia. Ta sekcja zawiera informacje zgromadzone podczas instalacji oprogramowania, takie jak język oprogramowania i nazwa firmy.

  6. Ustawienia sieciowe. Ta sekcja zawiera informacje sieciowe na temat drukarki, takie jak nazwa hosta, adres sprzętowy i adres IP.

  7. Typy papieru. Ta sekcja zawiera informacje na temat typów papieru możliwych, które użytkownik może skonfigurować.

  8. Dziennik stanu. Ta sekcja zawiera informacje o błędach drukarki.


Strona stanu materiałów eksploatacyjnych

Na stronie stanu materiałów eksploatacyjnych zawarte są informacje o stanie zużycia kaset drukujących HP. Informacje te obejmują także szacowaną liczbę stron do wydrukowania i liczbę stron już wydrukowanych oraz inne dane o materiałach eksploatacyjnych. Stronę stanu materiałów eksploatacyjnych można wydrukować z drukarki lub z programu HP Toolbox.

Aby wydrukować stronę stanu materiałów eksploatacyjnych z panelu sterowania

  1. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać menu RAPORTY.

  2. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  3. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać opcję STAN MATERIAŁÓW.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby wydrukować stronę stanu materiałów eksploatacyjnych.

Uwaga

Informacje o materiałach eksploatacyjnych są także dostępne w programie HP Toolbox.

  1. Informacje o kasetach drukujących. W tym obszarze znajdują się sekcje z informacjami o poszczególnych kasetach drukujących HP. Informacje te obejmują numer katalogowy każdej kasety, wskazanie ilości tuszu w kasecie, pozostały czas eksploatacji każdej kasety wyrażony w procentach, w formie graficznej, jak również w postaci liczby stron pozostałych do wydrukowania przy użyciu danej kasety. Informacje te mogą nie być podawane w przypadku materiałów eksploatacyjnych niepochodzących od firmy HP. Jeśli w drukarce zainstalowane są materiały innych firm i producentów, czasami występuje komunikat ostrzegawczy.

  2. Informacje o składaniu zamówień. Ta sekcja przedstawia podstawowe informacje o zamawianiu nowych materiałów eksploatacyjnych firmy HP.

  3. Zwrot i recykling. Ta sekcja zawiera łącze do strony internetowej, na której znajdują się informacje o utylizacji.


Mapa menu

Na mapie menu przedstawiona jest struktura każdej opcji dostępnej na panelu sterowania drukarki. Aby wydrukować mapę menu, należy wykonać poniższe kroki.

Aby wydrukować mapę menu

  1. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać menu RAPORTY.

  2. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  3. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać opcję STRUKTURA MENU.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby wydrukować mapę menu.

Uwaga

Mapa menu jest drukowana na dwóch stronach.


HP Toolbox

HP Toolbox jest aplikacją opartą na sieci Web, której można używać do wykonywania następujących zadań:

  • Sprawdzenie stanu drukarki.

  • Konfiguracja ustawień drukarki.

  • Przeglądanie informacji o rozwiązywaniu problemów.

  • Wyświetlanie dokumentacji elektronicznej

HP Toolbox można przeglądać, kiedy drukarka jest podłączona bezpośrednio do komputera lub do sieci. Aby można było korzystać z HP Toolbox, należy przeprowadzić pełną instalację oprogramowania.

Uwaga

Do otwarcia i korzystania z HP Toolbox nie jest potrzebny dostęp do Internetu. Jednak w przypadku kliknięcia łącza w obszarze Inne łącza potrzebny jest dostęp do Internetu, aby można było przejść na stronę wskazywaną przez dane łącze. Aby uzyskać więcej informacji, zobacz Inne łącza.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane systemy operacyjne
  • Obsługiwane przeglądarki
  • Aby wyświetlić HP Toolbox
  • Karta Stan
  • Karta Rozwiązywanie problemów
  • Karta Alarmy
  • Karta Dokumentacja
  • Ustawienia urządzenia
  • Inne łącza


Obsługiwane systemy operacyjne

HP Toolbox jest obsługiwany w następujących systemach operacyjnych:

  • Windows 98 Wydanie drugie

  • Windows 2000

  • Windows Me

  • Windows XP


Obsługiwane przeglądarki

Korzystanie z programu HP Toolbox wymaga posiadania jednej z następujących przeglądarek:

System Windows

  • Microsoft Internet Explorer w wersji 5.5 lub nowszej

  • Netscape Navigator w wersji 6.2 lub nowszej

  • Opera Software ASA Opera w wersji 7 lub nowszej

Wszystkie strony można wydrukować z poziomu przeglądarki.


Aby wyświetlić HP Toolbox

  1. Otwórz program HP Toolbox w jeden z następujących sposobów:

    • Na pulpicie systemu Windows kliknij dwukrotnie ikonę HP Toolbox.

    • W menu Start systemu Windows wskaż Programy, a następnie kliknij HP Toolbox.

    Uwaga

    Po otwarciu adresu URL istnieje możliwość dodania go do Ulubionych. Umożliwi to w przyszłości szybkie przejście do programu.

  2. Program HP Toolbox zostanie otwarty w przeglądarce sieci Web. Program HP Toolbox zawiera następujące elementy:

    • Karta Stan

    • Karta Rozwiązywanie problemów

    • Karta Alarmy

    • Karta Dokumentacja

    • Ustawienia urządzenia

    • Inne łącza


Karta Stan

Karta Stan zawiera łącza do następujących stron:

  • Stan urządzenia. Pozwala przeglądać informacje o stanie drukarki. Sygnalizuje również takie stany drukarki, jak zacięcie czy brak papieru. Po rozwiązaniu problemu z drukarką należy kliknąć przycisk Odśwież stan, aby zaktualizować stan urządzenia.

  • Stan materiałów eksploatacyjnych. Pozwala przeglądać szczegółowe informacje na temat stanu materiałów eksploatacyjnych, np. procent tonera pozostałego w kasecie i liczba stron, które zostały wydrukowane przy użyciu bieżącej kasety. Strona zawiera również łącza do strony zamawiania materiałów eksploatacyjnych i do informacji na temat utylizacji.

  • Drukowanie stron informacyjnych. Umożliwia wydrukowanie strony konfiguracyjnej i różnych stron informacyjnych dostępnych dla drukarki, takich jak strona stanu materiałów eksploatacyjnych oraz strona demonstracyjna.


Karta Rozwiązywanie problemów

Karta Rozwiązywanie problemów zawiera łącza do następujących stron głównych:

  • Usuwanie zacięć. Umożliwia wyświetlanie informacji oraz animowanych prezentacji o lokalizowaniu i usuwaniu zacięć.

  • Problemy z drukowaniem. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z drukowaniem.

  • Problemy z komunikacją. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z siecią.

  • Narzędzia do rozwiązywania problemów. Umożliwia drukowanie strony ułatwiającej rozwiązywanie problemów z jakością wydruku, wyświetlanie informacji o problemach z jakością wydruku, drukowanie strony czyszczącej i czyszczenie drukarki oraz kalibrowanie drukarki w celu zachowania jakości wydruku w kolorze.

  • Animowane demonstracje. Umożliwia przeglądanie animowanych demonstracji pomocy dla urządzenia.


Karta Alarmy

Karta Alarmy umożliwia skonfigurowanie drukarki w taki sposób, aby automatycznie powiadamiała użytkownika o alarmach dotyczących stanu, które w niej występują.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona Set up Status Alerts (Konfigurowanie alarmów stanu)


Strona Set up Status Alerts (Konfigurowanie alarmów stanu)

Na stronie Konfigurowanie alarmów stanu można wybrać włączenie lub wyłączenie alarmów, a także określić, kiedy drukarka powinna wysyłać alarm.

Kliknij przycisk Zastosuj, aby uaktywnić wprowadzone ustawienia.


Karta Dokumentacja

Karta Dokumentacja zawiera łącza do następujących źródeł informacji:

  • Drukowanie: Jak to zrobić? Umożliwia wyświetlenie informacji pomocy „Jak to zrobić?” dotyczących problemów z drukowaniem.

  • Sieć: Jak to zrobić? Umożliwia wyświetlenie informacji pomocy „Jak to zrobić?” dotyczących problemów sieciowych.

  • Inne: Jak to zrobić? Umożliwia wyświetlenie informacji pomocy „Jak to zrobić?” dotyczących innych problemów z urządzeniem.

  • Instrukcja obsługi. Zawiera niniejsze informacje o eksploatacji drukarki, gwarancji, danych technicznych i pomocy. Instrukcja obsługi jest dostępna w formacie HTML oraz PDF.

  • Plik Readme. Zawiera ważne informacje o drukarce, które nie są dostępne w instrukcji obsługi. Plik Readme (tylko w języku angielskim) zawiera najnowsze informacje o drukarce.


Ustawienia urządzenia

Przycisk Ustawienia urządzenia służy do otwierania wbudowanego serwera internetowego za pomocą połączenia USB lub sieciowego.


Inne łącza

Ta sekcja zawiera łącza do Internetu. Korzystanie z nich wymaga dostępu do Internetu. Jeśli użytkownik używa modemu i nie połączył się z Internetem w momencie pierwszego otwierania programu HP Toolbox, przed odwiedzeniem którejkolwiek z tych stron musi ustanowić połączenie. Połączenie z Internetem może wymagać zamknięcia programu HP Toolbox i ponownego jego otwarcia.

  • HP Instant Support

  • Rejestracja produktu. Umożliwia nawiązanie połączenia ze stroną rejestracji urządzenia firmy HP w Internecie.

  • Zamawianie materiałów eksploatacyjnych. W przeglądarce zostanie wyświetlona witryna firmy HP, w której można złożyć zamówienie na materiały eksploatacyjne.

  • Pomoc techniczna. Umożliwia połączenie ze stroną pomocy technicznej dla drukarki HP Color LaserJet 2600n, gdzie można uzyskać pomoc dotyczącą określonych problemów.


Korzystanie z wbudowanego serwera internetowego

Gdy drukarka jest podłączona bezpośrednio do komputera, za pomocą programu HP Toolbox można wyświetlić strony sieci Web dotyczące stanu drukarki.

Po podłączeniu drukarki do sieci automatycznie udostępniany jest wbudowany serwer internetowy. Dostęp do wbudowanego serwera internetowego można uzyskać w dowolnej obsługiwanej przeglądarce.

Wbudowany serwer internetowy umożliwia wyświetlanie stanu drukarki i sieci oraz zarządzanie funkcjami drukowania z poziomu komputera, a nie za pomocą panelu sterowania drukarki. Poniżej wymieniono przykładowe czynności, które umożliwia wbudowany serwer internetowy:

  • Przeglądanie informacji o stanie drukarki.

  • Ustawianie typu załadowanego do każdego pojemnika.

  • Określanie poziomu zużycia i zamawianie nowych materiałów eksploatacyjnych.

  • Wyświetlanie i zmiana konfiguracji podajników.

  • Wyświetlanie i zmiana drukarki.

  • Wyświetlanie i drukowanie stron informacji wewnętrznych.

  • Wyświetlanie i zmiana konfiguracji sieci.

Wbudowany serwer internetowy obsługuje następujące przeglądarki:

  • Windows: Microsoft Internet Explorer w wersji 5.5 lub nowszej oraz Netscape Navigator w wersji 4 lub nowszej.

  • Macintosh: Internet Explorer w wersji 5.1 lub nowszej, Netscape Navigator w wersji 7.01 lub nowszej oraz Safari.

Wbudowany serwer internetowy działa wówczas, gdy drukarka jest podłączona do sieci opartej na protokole IP. Wbudowany serwer internetowy nie obsługuje połączeń drukarki opartych na protokole IPX ani AppleTalk. Do otwierania i korzystania z wbudowanego serwera internetowego nie jest wymagany dostęp do Internetu.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby uzyskać dostęp do wbudowanego serwera internetowego za pomocą połączenia sieciowego
  • Karta Informacje
  • Karta Ustawienia
  • Karta Praca w sieci
  • Inne łącza w programie HP Toolbox


Aby uzyskać dostęp do wbudowanego serwera internetowego za pomocą połączenia sieciowego

W obsługiwanej przeglądarce sieci Web na komputerze w polu adresu/URL wpisz adres IP drukarki. (Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji. Aby uzyskać więcej informacji dotyczących drukowania strony konfiguracji, zobacz Strona konfiguracji.)

Uwaga

Jeżeli nie można uzyskać dostępu do wbudowanego serwera internetowego za pomocą adresu IP, można użyć nazwy hosta.

Uwaga

Po przejściu do witryny o podanym adresie URL można zdefiniować dla niej zakładkę, dzięki czemu w przyszłości będzie można szybko do niej wracać.

  1. Wbudowany serwer internetowy zawiera trzy karty, na których znajdują się ustawienia i informacje o drukarce: są to karta Informacje, karta Ustawienia oraz karta Praca w sieci. Kliknij kartę, którą chcesz wyświetlić.

  2. Więcej informacji na temat każdej z kart zawierają poniższe sekcje.


Karta Informacje

Grupa stron Informacje składa się z poniższych stron.

  • Stan urządzenia. Na tej stronie wyświetlany jest stan drukarki oraz pozostały czas użytkowania materiałów eksploatacyjnych HP, przy czym 0 % wskazuje, że dany materiał jest wyczerpany. Na tej stronie wymieniony jest także rodzaj i format materiału drukarskiego ustawionego dla poszczególnych podajników.

  • Konfiguracja. Na tej stronie wyświetlane są informacje o sieci i urządzeniu, które znajdują się na stronie konfiguracji drukarki, takie jak liczniki stron, ustawienia drukowania i opcje papieru.

  • Stan materiałów eksploatacyjnych. Na tej stronie wyświetlany jest pozostały czas użytkowania materiałów eksploatacyjnych HP, przy czym 0 % wskazuje, że dany materiał jest wyczerpany. Strona ta zawiera także numery katalogowe materiałów eksploatacyjnych. Aby zamówić nowe materiały eksploatacyjne, należy kliknąć łącze Inne materiały w obszarze Inne łącza z lewej strony okna. Aby odwiedzić witrynę sieci Web, należy mieć dostęp do Internetu.

  • Drukowanie stron informacyjnych. Ta strona umożliwia zdalne wydrukowanie wewnętrznej strony dla urządzenia.


Karta Ustawienia

Ta karta umożliwia konfigurowanie drukarki z poziomu komputera. Kartę Ustawienia można zabezpieczyć hasłem. Jeżeli drukarka jest podłączona do sieci, przed każdą zmianą ustawień na tej karcie należy skontaktować się z administratorem drukarki.

Karta Ustawienia zawiera następujące strony.

  • Obsługa papieru. Ta strona służy do konfigurowania ustawień obsługi papieru.

  • Drukowanie. Ta strona służy do konfigurowania limitu czasu oczekiwania WE/WY.

  • Jakość wydruku. Ta strona służy do konfigurowania kalibracji kolorów i optymalizowania ustawień.

  • Gęstość druku. Ta strona służy do konfigurowania ustawień gęstości druku, w tym kontrastu, wyróżnień, tonów średnich i cieni.

  • Ustawienia typu papieru. Ta strona służy do konfigurowania typu papieru.

  • Tryby wydruku. Ta strona służy do konfigurowania ustawień trybów wydruku.

  • Ustawienia systemu. Ta strona służy do konfigurowania ustawień systemu, w tym dotyczących usuwania zacięć, automatycznej kontynuacji, kontrastu wyświetlacza i języka urządzenia.

  • Obsługa. Ta strona służy do uruchamiania trybu czyszczenia i przywracania ustawień fabrycznych.


Karta Praca w sieci

Za pomocą tej karty administrator sieci może sterować ustawieniami drukarki, gdy jest ona podłączona do sieci opartej na protokole IP.

  • Konfiguracja IP. Ta strona służy do wprowadzania konfiguracji IP.

  • Zaawansowane. Ta strona służy do włączania funkcji sieciowych, takich jak konfiguracja SLP, DHCP, BootP oraz AutoIP.

  • mDNS. Ta strona służy do ustawiania serwera mDNS. Za pomocą tych ustawień można włączać lub wyłączać wykrywanie w funkcji Rendezvous.

  • SNMP. Ta strona służy do ustawiania protokołów SNMP.

  • Hasło. Ta strona służy do ustawiania lub zmiany hasła administratora.


Inne łącza w programie HP Toolbox

Ta sekcja zawiera łącza do Internetu. Korzystanie z nich wymaga dostępu do Internetu. Jeśli użytkownik korzysta z modemu i nie połączył się z Internetem w momencie pierwszego otwierania wbudowanego serwera internetowego, przed odwiedzeniem którejkolwiek z tych stron musi ustanowić połączenie. Połączenie z Internetem może wymagać zamknięcia wbudowanego serwera internetowego i ponownego jego otwarcia.

  • HP Instant Support™. Umożliwia połączenie z witryną sieci Web firmy HP, pomagając w szukaniu rozwiązań. Jest to usługa, która analizuje dziennik błędów drukarki i informacje o jej konfiguracji w celu udostępnienia informacji diagnostycznych i pomocy technicznej związanych z konkretną drukarką.

  • Rejestracja produktu. Kliknięcie tego łącza powoduje przejście do witryny sieci Web firmy HP w celu zarejestrowania urządzenia.

  • Inne materiały. Kliknięcie tego łącza powoduje przejście do witryny sieci Web firmy HP, w której można zamówić oryginalne materiały eksploatacyjne HP, na przykład kasety drukujące i papier.

  • Obsługa produktu. Umożliwia połączenie z witryną pomocy technicznej dla drukarki HP Color LaserJet 2600n, gdzie można poszukać pomocy dotyczącej ogólnych problemów.


Konserwacja

Konserwacja

Ta sekcja zawiera informacje na następujące tematy dotyczące konserwacji:

  • Zarządzanie materiałami eksploatacyjnymi
  • Pomijanie braku kasety
  • Czyszczenie drukarki
  • Kalibracja drukarki


Zarządzanie materiałami eksploatacyjnymi

Informacje na temat gwarancji udzielanej na materiały eksploatacyjne znajdują się w sekcji Oświadczenie o ograniczonej gwarancji na kasetę drukującą.

Sekcja ta zawiera informacje na następujące tematy:

  • Żywotność materiałów eksploatacyjnych
  • Sprawdzanie i zamawianie materiałów eksploatacyjnych
  • Przechowywanie materiałów eksploatacyjnych
  • Wymiana i utylizacja materiałów eksploatacyjnych
  • Zasady firmy HP dotyczące materiałów eksploatacyjnych innych producentów
  • Strona internetowa firmy HP dotycząca zapobieganiu fałszerstwom


Żywotność materiałów eksploatacyjnych

Żywotność kasety drukującej zależy od ilości tonera wymaganego przez zadania drukowania. W przypadku drukowania tekstu przy pokryciu strony wynoszącym około 5 procent, kasety drukujące z turkusowym, purpurowym oraz żółtym tonerem drukarki serii HP Color LaserJet 2600n wystarczają średnio na wydrukowanie 2000 stron, a kaseta drukująca z czarnym tonerem na 2500 stron. Typowa korespondencja handlowa charakteryzuje się pięcioprocentowym pokryciem.


Sprawdzanie i zamawianie materiałów eksploatacyjnych

Stan materiałów eksploatacyjnych można sprawdzić, korzystając z panelu sterowania drukarki, drukując stronę stanu materiałów eksploatacyjnych lub w programie HP Toolbox; firma Hewlett-Packard zaleca składanie zamówienia na nową kasetę drukującą po otrzymaniu pierwszego komunikatu o małej ilości tonera w kasecie. W warunkach normalnej eksploatacji drukarki komunikat ten oznacza, że pozostała ilość tonera wystarczy jeszcze na około dwa tygodnie. W przypadku korzystania z nowych, autentycznych kaset drukujących produkcji HP, użytkownik otrzymuje następujące informacje o ich stanie:

  • Ilość pozostałego tonera

  • Szacunkowa liczba stron, jaką można jeszcze wydrukować.

  • Liczba wydrukowanych stron

  • Inne informacje dotyczące materiałów eksploatacyjnych.

Uwaga

Jeśli drukarka jest podłączona do sieci, można ustawić w programie HP Toolbox powiadamianie użytkownika pocztą e-mail o tym, że w kasecie drukującej jest mało tonera lub kończy się okres jej eksploatacji. W przypadku drukarki podłączonej bezpośrednio do komputera użytkownik jest powiadamiany o stanie materiałów eksploatacyjnych za pośrednictwem programu HP Toolbox.

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzanie stanu oraz składanie zamówień za pomocą panelu sterowania
  • Sprawdzanie stanu oraz składanie zamówień na materiały eksploatacyjne za pomocą programu HP Toolbox


Sprawdzanie stanu oraz składanie zamówień za pomocą panelu sterowania

Wykonaj jedną z poniższych czynności:

  • Sprawdź wskaźniki stanu materiałów eksploatacyjnych na panelu sterowania drukarki. Wskazują one niski poziom tonera lub też całkowite zużycie kaset drukujących. Kontrolki te informują również o tym, kiedy zainstalowana została kaseta drukująca firmy innej niż HP.

  • W celu wydrukowania z drukarki strony stanu materiałów eksploatacyjnych, na panelu sterowania wybierz opcję Menu raporty, Stan materiałów eksploatacyjnych, a następnie Drukuj stronę stanu materiałów eksploatacyjnych. Aby uzyskać więcej informacji, zobacz Strona stanu materiałów eksploatacyjnych.

Jeśli poziom materiałów eksploatacyjnych jest niski, można złożyć zamówienie u najbliższego sprzedawcy produktów firmy HP, telefonicznie lub przez Internet. Numery katalogowe znajdują się w sekcji Akcesoria i informacje na temat składania zamówień. Zamówienia przez Internet można składać na stronie http://www.hp.com/go/ljsupplies.


Sprawdzanie stanu oraz składanie zamówień na materiały eksploatacyjne za pomocą programu HP Toolbox

Program HP Toolbox można skonfigurować w taki sposób, aby powiadamiał użytkownika o niskim poziomie materiałów eksploatacyjnych. Użytkownik może wybrać, czy alarmy mają być wysyłane pocztą e-mail, czy też wyświetlane w postaci okna komunikatu lub ikony na pasku zadań. Aby zamówić materiały eksploatacyjne przy użyciu programu HP Toolbox, w sekcji Inne łącza należy kliknąć opcję Zamów materiały eksploatacyjne. Połączenie z witryną wymaga dostępu do Internetu.

Więcej informacji znajduje się w sekcji HP Toolbox.


Przechowywanie materiałów eksploatacyjnych

W przypadku przechowywania kaset drukujących należy postępować według następujących zaleceń:

  • Kasetę drukującą należy wyjmować z opakowania tuż przed jej użyciem.

    OSTROŻNIE

    Aby zapobiec uszkodzeniu kasety, nie należy wystawiać jej na działanie światła dłużej niż przez kilka minut.

  • Informacje na temat zakresów temperatur przechowywania i użytkowania materiałów eksploatacyjnych znajdują się w sekcji Parametry środowiska pracy.

  • Materiały eksploatacyjne należy przechowywać poziomo.

  • Miejsce, w którym przechowywane są materiały eksploatacyjne, powinno być ciemne, suche i znajdować się z dala od źródeł ciepła i promieniowania magnetycznego.


Wymiana i utylizacja materiałów eksploatacyjnych

Aby zainstalować nową kasetę drukującą, należy postępować według instrukcji znajdujących się w opakowaniu nowego materiału lub skorzystać z Przewodnika czynności wstępnych.

Zużyte materiały eksploatacyjne należy umieścić w opakowaniu, w którym znajdowały się nowe materiały, aby przekazać je do utylizacji. Wysyłając zużyte materiały eksploatacyjne firmy HP do utylizacji, należy posłużyć się dostarczoną nalepką z adresem zwrotnym. Pełne informacje na ten temat można znaleźć w instrukcjach na temat utylizacji dostarczonych z nowymi materiałami eksploatacyjnymi firmy HP. Więcej informacji na temat programu utylizacji materiałów eksploatacyjnych firmy HP można znaleźć w sekcji Materiały eksploatacyjne do drukarki HP LaserJet.


Zasady firmy HP dotyczące materiałów eksploatacyjnych innych producentów

Firma Hewlett-Packard nie zaleca używania materiałów eksploatacyjnych innych firm, zarówno nowych, jak i ponownie przetworzonych. Firma HP nie ma wpływu na projekt i jakość produktów innych firm. Serwis i naprawy spowodowane użyciem materiałów eksploatacyjnych firmy innej niż HP nie podlegają gwarancji.

Po umieszczeniu w drukarce materiału eksploatacyjnego drukarka wyświetli komunikat z informacją, że nie jest to oryginalny produkt firmy HP. W przypadku instalacji oryginalnego materiału eksploatacyjnego firmy HP z małą ilością tonera, pozostałą po użytkowaniu w innej drukarce, drukarka rozpozna go jako produkt firmy innej niż HP. W celu przywrócenia funkcji firmy HP wystarczy umieścić materiał eksploatacyjnej w drukarce, w której był on używany.

Sekcja ta zawiera informacje na następujące tematy:

  • Resetowanie drukarki w przypadku instalacji materiałów eksploatacyjnych firmy innej niż HP


Resetowanie drukarki w przypadku instalacji materiałów eksploatacyjnych firmy innej niż HP

Po zainstalowaniu w drukarce kasety drukującej firmy innej niż HP zaczyna migać kontrolka obok wymienianej kasety, świeci również kontrolka Uwaga. Aby można było drukować przy użyciu materiału eksploatacyjnego firmy innej niż HP, podczas instalowania tego materiału eksploatacyjnego po raz pierwszy należy nacisnąć przycisk symbol przycisku na panelu sterowania (Wybór). Wskaźniki stanu nie informują w takim przypadku o niskim poziomie lub braku tego materiału eksploatacyjnego.

OSTROŻNIE

Brak materiału nie spowoduje w takim przypadku zatrzymania pracy drukarki. Kontynuowanie drukowania po całkowitym zużyciu kasety drukującej może spowodować uszkodzenie drukarki. Zobacz sekcja Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard i Oświadczenie o ograniczonej gwarancji na kasetę drukującą.


Strona internetowa firmy HP dotycząca zapobieganiu fałszerstwom

Odwiedź witrynę internetową firmy HP zapobiegania fałszerstwom http://www.hp.com/go/anticounterfeit jeśli kontrolka stanu materiałów eksploatacyjnych lub programu HP Toolboxwskazuje, że kaseta drukująca nie jest kasetą firmy HP, a myślisz że jest ona oryginalna.


Pomijanie braku kasety

Co to jest?

Kiedy w kasecie jest mało tonera drukarka HP Color LaserJet 2600n wyświetla komunikat ZAMÓW MATERIAŁY i komunikat WYMIEŃ MATERIAŁY kiedy kaseta jest pusta. W celu zapewnienia optymalnej jakości wydruku, firma HP zaleca wymianę kasety, gdy wyświetlany jest komunikat WYMIEŃ MATERIAŁY. Wymiana kasety w tym momencie może zapobiec zużywaniu materiałów lub innych kaset, jeśli jedna kaseta daje zła jakość wydruku.

Funkcja pomijania pustej kasety umożliwia kontynuowanie przez drukarkę pracy z wykorzystaniem kasety, której wymiana jest zalecana.

OSTRZEŻENIE!

Zastosowanie pomijania może spowodować, że wydruki będą miały nieodpowiednią jakość, a pewne funkcje (takie jak informacja o pozostałej ilości toneru) będą niedostępne.

OSTRZEŻENIE!

Wszystkie wady wydruku lub uszkodzenia materiału eksploatacyjnego, które wystąpią w trakcie używania materiału eksploatacyjnego firmy HP w trybie pomijania, nie będą uważane za wady materiałowe lub wykonawcze materiału eksploatacyjnego zgodnie z opisem w Oświadczeniu o ograniczonej gwarancji na kasety drukujące firmy HP. Informacje o gwarancji zawiera sekcja Oświadczenie o ograniczonej gwarancji na kasetę drukującą.

Sekcja ta zawiera informacje na następujące tematy:

  • Konfiguracja
  • Praca ciągła


Konfiguracja

Tryb pominięcia kasety może być włączany jedynie z menu panelu sterowania drukarki.

  1. W menu głównym naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w prawo), aby przejść do opcji KONFIG. SYSTEMU i naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  2. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w prawo), aby przejść do opcji JAKOŚĆ WYDRUKU i naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  3. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w prawo), aby przejść do opcji WYMIEŃ MATERIAŁY i naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Strzałka w prawo), aby przejść do opcji ZASTĄP BRAK i naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  5. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

Jeśli wybrana jest opcja STOP, GDY BRAK, drukarka przerwie drukowanie, kiedy kaseta osiągnie zalecany punkt wymiany. Jeśli wybrana jest opcja ZASTĄP BRAK, drukarka będzie kontynuować drukowanie, kiedy kaseta osiągnie zalecany punkt wymiany. Fabrycznym ustawieniem domyślnym jest STOP, GDY BRAK.


Praca ciągła

Pomijanie może zostać włączone lub wyłączone w dowolnym momencie i nie musi być ponownie włączane dla każdej kasety. Drukarka będzie automatycznie kontynuować drukowanie, kiedy kaseta osiągnie zalecany punkt wymiany. Kiedy kaseta użytkowana jest w trybie pomijania, drukarka będzie wyświetlać następujący komunikat: WYMIEŃ MATERIAŁ ZASTĄP UŻYWANY. Kiedy kaseta zostanie zastąpiona nowym materiałem eksploatacyjnym, pomijanie zostanie dezaktywowane do chwili osiągnięcia przez następną kasetę momentu zalecanej wymiany.


Czyszczenie drukarki

W trakcie drukowania w drukarce gromadzą się cząsteczki papieru, tonera i kurzu. Z biegiem czasu zanieczyszczenia te mogą powodować problemy z jakością wydruków, na przykład pojawianie się na wydrukach drobinek lub smug tonera. Drukarka oferuje tryb czyszczenia, który może rozwiązać ten problem i zapobiec jego powstawaniu.

Sekcja ta zawiera informacje na następujące tematy:

  • Czyszczenie utrwalacza za pomocą programu HP Toolbox


Czyszczenie utrwalacza za pomocą programu HP Toolbox

Uwaga

Aby oczyścić utrwalacz za pomocą programu HP Toolbox, należy wykonać następujące czynności. Aby oczyścić napęd w przypadku komputera z systemem operacyjnym, który nie obsługuje programu HPnbsp;Toolbox, należy zapoznać się z plikiem Readme w katalogu głównym dysku CD-ROM lub odwiedzić witrynę http://www.hp.com/support/clj2600n.

  1. Sprawdź, czy drukarka jest włączona i znajduje się w stanie gotowości.

  2. Otwórz program HP Toolbox.

  3. Na karcie Rozwiązywanie problemów kliknij opcję Konserwacja, Strona czyszcząca, a następnie kliknij przycisk Drukuj. Drukarka wydrukuje stronę ze wzorami.

  4. Wyjmij z drukarki materiały znajdujące się w podajniku 2 lub opcjonalnym podajniku 3.

  5. Wyjmij wydrukowaną stronę i umieść ją w podajniku 2 lub opcjonalnym podajniku 3, wydrukiem do dołu.

  6. W programie naciśnij przycisk Wyczyść.


Kalibracja drukarki

Drukarka przeprowadza automatyczną kalibrację w różnych sytuacjach. Ustawienia kalibracji można dostosować w programie HP Toolbox.

Różnice warunków otoczenia lub starzejące się kasety drukujące mogą powodować zmiany w gęstości obrazu. Drukarka uwzględnia ten fakt, stosując kontrolę stabilizacji obrazu. Drukarka przeprowadza automatyczną kalibrację w różnych sytuacjach, aby zapewnić najwyższy poziom jakości wydruków. Kalibrację można również przeprowadzić za pomocą programu HP Toolbox.

Kalibracja nie powoduje przerwania zadania drukowania. Przed rozpoczęciem kalibracji lub czyszczenia drukarka czeka na zakończenie zadania. Kalibracja drukarki powoduje wstrzymanie drukowania na czas potrzebny do wykonania kalibracji.

Sekcja ta zawiera informacje na następujące tematy:

  • Kalibracja drukarki z poziomu drukarki
  • Kalibracja drukarki za pomocą programu HP Toolbox


Kalibracja drukarki z poziomu drukarki

  1. Aby skalibrować z drukarki, naciskaj przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub symbol przycisku na panelu sterowania (Strzałka w prawo) dopóki na wyświetlaczu nie będzie widoczny komunikat KONFIG. SYSTEMU.

  2. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  3. Naciskaj przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub symbol przycisku na panelu sterowania (Strzałka w prawo) dopóki na wyświetlaczu nie będzie widoczny komunikat JAKOŚĆ WYDRUKU.

  4. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  5. Naciskaj przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub symbol przycisku na panelu sterowania (Strzałka w prawo) dopóki na wyświetlaczu nie będzie widoczny komunikat KALIBRUJ KOLOR.

  6. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  7. Naciskaj przycisk symbol przycisku na panelu sterowania (Strzałka w lewo) lub symbol przycisku na panelu sterowania (Strzałka w prawo) dopóki na wyświetlaczu nie będzie widoczny komunikat KALIBRUJ TERAZ.

  8. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).

  9. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby potwierdzić komunikat KALIBRUJ TERAZ.


Kalibracja drukarki za pomocą programu HP Toolbox

Uwaga

Poniższa procedura dotyczy tylko systemów operacyjnych Windows. Użytkownicy komputerów Macintosh powinni kalibrować drukarkę ręcznie, stosując procedurę opisaną powyżej.

  1. Otwórz program HP Toolbox w jeden z następujących sposobów:

    • Na pulpicie kliknij dwukrotnie ikonę HP Toolbox.

    • W menu Start wskaż pozycję Programy, wskaż pozycję HP, wskaż pozycję HP Color LaserJet 2600n i kliknij pozycję HP Color LaserJet 2600n Toolbox.

  2. Kliknij kartę Rozwiązywanie problemów a następnie kliknij opcję Narzędzia diagnostyczne (z lewej strony ekranu).

  3. W sekcji Kalibracja kliknij opcję KALIBRUJ TERAZ.


Rozwiązywanie problemów

Rozwiązywanie problemów

Informacje zawarte w tej części mają pomóc użytkownikowi w rozwiązywaniu problemów z drukowaniem. Z poniższej listy należy wybrać temat ogólny lub rodzaj problemu.

  • Strategia pomocy
  • Proces rozwiązywania problemów
  • Komunikaty wyświetlane na panelu sterowania
  • Usuwanie zacięć materiałów
  • Problemy z drukowaniem
  • Narzędzia do rozwiązywania problemów


Strategia pomocy

Urządzenie ma roczną ograniczoną gwarancję. Usługi gwarancyjne i opcje pomocy serwisowej mogą się różnić w poszczególnych krajach/regionach. Informacje kontaktowe można znaleźć w witrynie http://www.hp.com lub na ulotce dołączonej do drukarki.

Aby uzyskać dodatkowe informacje dotyczące pomocy, zobacz Serwis i pomoc techniczna.


Proces rozwiązywania problemów

Użyj listy kontrolnej rozwiązywania problemów z urządzeniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Lista kontrolna rozwiązywania problemów


Lista kontrolna rozwiązywania problemów

Podczas rozwiązywania problemu z urządzeniem wykonaj poniższe kroki.

Numer kroku | Krok weryfikacji | Możliwe problemy | Rozwiązania
1 Czy włączono zasilanie?
Po podłączeniu urządzenia do uziemionego źródła zasilania na panelu sterowania zostanie wyświetlony napis Hewlett-Packard, a kontrolki Gotowe i Uwaga będą migać. Następnie na panelu sterowania zostanie wyświetlony komunikat INICJALIZACJA, a później GOTOWY; w tym czasie będzie się świecić tylko zielona kontrolka. 		Brak zasilania spowodowany uszkodzeniem źródła zasilania, kabla, przełącznika lub utrwalacza.

  1. Sprawdź, czy urządzenie jest podłączone.

  2. Sprawdź, czy przewód zasilania jest sprawny, a przełącznik zasilania włączony.

  3. Sprawdź źródło zasilania, podłączając urządzenie bezpośrednio do gniazdka elektrycznego lub innego źródła prądu.

  4. Sprawdź gniazdko lub podłącz do niego inne urządzenie, aby sprawdzić, czy gniazdko działa.

2 Czy komunikat GOTOWY jest wyświetlany na panelu sterowania urządzenia?
Panel sterowania powinien działać bez komunikatów o błędach. 		Na panelu sterowania wyświetlany jest komunikat o błędzie. Aby uzyskać listę typowych komunikatów, która pomoże w usunięciu błędu, zobacz Komunikaty wyświetlane na panelu sterowania.
Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
3 Czy strony informacyjne są drukowane?
Wydrukuj stronę konfiguracyjną. 		Na panelu sterowania wyświetlany jest komunikat o błędzie. Aby uzyskać listę typowych komunikatów, która pomoże w usunięciu błędu, zobacz Komunikaty wyświetlane na panelu sterowania.
Materiały z trudem przesuwają się po ścieżce papieru urządzenia. | Oczyść ścieżkę papieru.
Niska jakość wydruku. Zobacz Problemy z jakością wydruku.
Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
4 Czy urządzenie może drukować z komputera?
Podłącz kabel sieciowy lub USB do urządzenia i komputera. Korzystając z aplikacji do przetwarzania tekstu, wyślij zadanie drukowania do urządzenia. 		Oprogramowanie nie jest zainstalowane prawidłowo lub wystąpił błąd podczas instalacji oprogramowania. Odinstaluj i ponownie zainstaluj oprogramowanie urządzenia. Sprawdź, czy używasz prawidłowej procedury instalacyjnej i prawidłowych ustawień portu.
Kabel jest niepoprawnie podłączony. | Ponownie podłącz kabel.
Wybrano niewłaściwy sterownik. | Wybierz prawidłowy sterownik.
Inne urządzenia zostały podłączone do portu USB. | Odłącz inne urządzenia i ponów próbę drukowania.
Powstał problem ze sterownikiem portu w systemie Microsoft Windows. | Odinstaluj i ponownie zainstaluj oprogramowanie urządzenia. Sprawdź, czy używasz prawidłowej procedury instalacyjnej i prawidłowych ustawień portu.
Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.


Komunikaty wyświetlane na panelu sterowania

Większość komunikatów wyświetlanych na panelu sterowania jest przeznaczonych do prowadzenia użytkownika przez typowe czynności. Komunikaty wyświetlane na panelu sterowania wskazują stan bieżącej operacji oraz, w razie potrzeby, licznik stron wyświetlany w drugim wierszu wyświetlacza. Gdy urządzenie drukuje dane, stan ten jest wskazywany przez komunikaty wyświetlane na panelu sterowania. Ponadto komunikaty alarmowe, komunikaty ostrzegawcze i komunikaty o błędach krytycznych wskazują wystąpienie sytuacji, które mogą wymagać działania użytkownika.


Komunikaty alarmowe i ostrzegawcze

Komunikaty alarmowe i ostrzegawcze są wyświetlane tymczasowo i może być wymagane ich potwierdzenie przez naciśnięcie przycisku symbol przycisku na panelu sterowania (Wybór), aby kontynuować lub przycisku symbol przycisku na panelu sterowania (Anulowanie pracy) w celu anulowania zadania. Niektóre ostrzeżenia mogą być powodem nieukończenia zadania lub wpływać na jakość wydruku. Jeżeli komunikat alarmowy lub ostrzegawczy jest związany z drukowaniem i włączona jest funkcja autokontynuacji, urządzenie będzie usiłowało wznowić zadanie drukowania, gdy w ciągu 10 sekund nie nastąpi potwierdzenie.

Komunikaty alarmowe i ostrzegawcze
Komunikat na panelu sterowania
Opis
Zalecane działanie
10.000x BŁĄD MATERIAŁÓW
 Elektroniczna etykieta jest nieczytelna lub kaseta drukująca jest nieprawidłowo zainstalowana.

  1. Ponownie zainstaluj kasetę drukującą.

  2. Wyłącz i ponownie włącz urządzenie.

  3. Jeśli problem nie zostanie rozwiązany, wymień kasetę.

BŁĄD KOMUNIK.

Z NAPĘDEM

 W urządzeniu wystąpił wewnętrzny błąd komunikacyjny. Jest to tylko komunikat ostrzegawczy. Może mieć wpływ na wynik zadania.
BŁĄD URZĄDZENIA

Naciśnij [ symbol znaku zaznaczenia]

 Wystąpił wewnętrzny błąd urządzenia. Naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby wznowić wykonywanie zadania.
MAŁO PAMIĘCI

Naciśnij [ symbol znaku zaznaczenia]

 Pamięć urządzenia została prawie całkowicie zapełniona. Poczekaj, aż urządzenie ukończy wykonywanie zadania lub naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby anulować zadanie.
Podziel zadanie na kilka mniejszych, zawierających mniej stron.
NIEAUTORYZOWANA Z ŻÓŁTYM

NIEAUTORYZOWANA Z PURPUROWYM

NIEAUTORYZOWANA Z TURKUSOWYM

NIEAUTORYZOWANA Z CZARNYM

 Zainstalowano nowy materiał eksploatacyjny, którego producentem nie jest firma HP. Na panelu sterowania wyświetlany jest jeden z czterech komunikatów do momentu zainstalowania materiałów eksploatacyjnych firmy HP lub naciśnięcia przycisku symbol przycisku na panelu sterowania (Wybór). Jeśli materiał eksploatacyjny został zakupiony jako produkt firmy HP, skontaktuj się z infolinią firmy HP przeznaczoną do zgłaszania oszustw, pod numerem 1-877-219-3183. Naprawy wszelkich usterek spowodowanych użyciem materiałów eksploatacyjnych innego producenta nie podlegają gwarancji firmy HP.
Aby kontynuować drukowanie, naciśnij przycisk symbol przycisku na panelu sterowania (Wybór).
NIE POBRANO PAP.

Naciśnij [ symbol znaku zaznaczenia]

 Aparat drukowania nie mógł pobrać części materiałów. Sprawdź, czy materiały zostały dokładnie włożone do podajnika 1. Upewnij się, że prowadnica długości papieru w podajniku 2 lub opcjonalnym podajniku 3 jest ustawiona w pozycji właściwej dla używanych materiałów.
Załaduj ponownie materiały do podajnika i naciśnij przycisk symbol przycisku na panelu sterowania (Wybór), aby kontynuować wykonywanie zadania.
Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
NIEPR. STEROWNIK
 Używasz właściwego sterownika drukarki. Ponownie wybierz sterownik drukarki odpowiedni dla tego urządzenia.
NIEPRAWIDŁ. WPIS
 Nieprawidłowe dane lub odpowiedź. Popraw wpis.
USTWIENIA WYMAZ.
 Urządzenie wyczyściło ustawienia zadania. Ponownie wprowadź odpowiednie ustawienia zadania.
WYMIEŃ MATERIAŁY

ZASTĄP UŻYWANY

 Poziom materiałów eksploatacyjnych jest niski i użycie opcji Zastąp może spowodować uzyskanie wydruku niskiej jakości. Należy wymienić kasetę, w której ilość toneru jest niewystarczająca.
ZACIĘCIE <>

(<> oznacza obszar, w którym nastąpiło zacięcie)

 Urządzenie wykryło zacięcie materiału. Usuń zacięcie z obszaru podanego na panelu sterowania. Zadanie drukowania powinno być kontynuowane. W przeciwnym przypadku, spróbuj ponownie wydrukować zadanie.


Komunikaty o błędach krytycznych

Komunikaty o błędach krytycznych mogą wskazywać jakiś rodzaj uszkodzenia. Spróbuj wyłączyć i włączyć zasilanie, aby usunąć problem. Jeśli błąd krytyczny utrzymuje się, urządzenie może wymagać naprawy.

Komunikaty o błędach krytycznych
Komunikat na panelu sterowania | Opis | Zalecane działanie
50 BŁĄD UTRWAL. | W urządzeniu wystąpił wewnętrzny błąd sprzętu. | Wyłącz urządzenie, poczekaj co najmniej 25 minut, a następnie włącz je ponownie. Jeśli używana jest listwa przeciwprzepięciowa, usuń ją. Podłącz urządzenie bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania. Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
51 BŁĄD LASERA | W urządzeniu wystąpił wewnętrzny błąd sprzętu. | Wyłącz zasilanie używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia. Jeśli używana jest listwa przeciwprzepięciowa, usuń ją. Podłącz urządzenie bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania. Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
52 BŁĄD SKANERA | W urządzeniu wystąpił wewnętrzny błąd sprzętu. | Wyłącz zasilanie używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia. Jeśli używana jest listwa przeciwprzepięciowa, usuń ją. Podłącz urządzenie bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania. Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
55.1 BŁĄD 59.A0 BŁĄD 54.1C BŁĄD | W urządzeniu wystąpił wewnętrzny błąd sprzętu. | Wyłącz zasilanie używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia. Jeśli używana jest listwa przeciwprzepięciowa, usuń ją. Podłącz urządzenie bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania. Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
57 BŁĄD WENTYL. WYŁĄCZ > WŁĄCZ | W urządzeniu wystąpił problem z wewnętrznym wentylatorem. | Wyłącz zasilanie używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia. Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
79 BŁĄD WYŁĄCZ > WŁĄCZ | W urządzeniu wystąpił wewnętrzny błąd oprogramowania firmowego. | Wyłącz zasilanie używając przełącznika, zaczekaj co najmniej 30 sekund, a następnie włącz zasilanie i zaczekaj na zainicjowanie urządzenia. Jeśli używana jest listwa przeciwprzepięciowa, usuń ją. Podłącz urządzenie bezpośrednio do gniazdka. Włącz urządzenie za pomocą przełącznika zasilania. Jeżeli błąd nadal występuje, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.


Usuwanie zacięć materiałów

Czasami w trakcie drukowania może dojść do zacięcia papieru lub innego materiału w drukarce. Oto niektóre przyczyny:

  • Podajniki papieru są nieodpowiednio załadowane lub przepełnione.

  • W trakcie drukowania podajnik 2 lub opcjonalny podajnik 3 został otwarty.

  • W miejscu odbioru papieru znajduje się zbyt dużo arkuszy lub zostało ono zablokowane.

  • Używane materiały drukarskie nie spełniają specyfikacji firmy HP. Zobacz Specyfikacje materiałów drukarskich.

  • Pomieszczenie, w którym przechowywano materiały drukarskie jest zbyt wilgotne lub zbyt suche. Zobacz Specyfikacje materiałów drukarskich.

Sekcja ta zawiera informacje na następujące tematy:

  • Miejsca występowania zacięć
  • Usuwanie zacięć występujących wewnątrz drukarki
  • Usuwanie zacięć w podajniku 2 lub opcjonalnym podajniku 3
  • Usuwanie zacięć z górnego pojemnika


Miejsca występowania zacięć

Zacięcia papieru mogą wystąpić w następujących miejscach:

  • Wewnątrz drukarki. Zobacz Usuwanie zacięć występujących wewnątrz drukarki.

  • W miejscu podawania papieru. Zobacz Usuwanie zacięć w podajniku 2 lub opcjonalnym podajniku 3.

  • W miejscu odbioru papieru. Zobacz Usuwanie zacięć z górnego pojemnika.

Znajdź i usuń zacięcie, postępując zgodnie z instrukcjami podanymi na następnych stronach. W przypadku trudności ze zlokalizowaniem zacięcia należy w pierwszej kolejności zajrzeć do wnętrza drukarki.

Po wystąpieniu zacięcia w drukarce może pozostać sypki toner. Problem ten powinien rozwiązać się sam po wydrukowaniu kilku kolejnych stron.

Informacje w poniższych sekcjach odpowiadają miejscu wystąpienia zacięcia się papieru. Poniższych procedur należy użyć, aby usunąć zacięcie. W każdym przypadku należy chwycić arkusz zaciętego papieru za obydwa narożniki i powoli go wyciągnąć.


Usuwanie zacięć występujących wewnątrz drukarki

OSTROŻNIE

Zacięcie papieru w tym miejscu może spowodować, że na stronie pozostanie sypki toner. W przypadku zabrudzenia tonerem rąk lub ubrania, należy umyć je w zimnej wodzie. (Gorąca woda utrwala toner na tkaninie).

  1. Otwórz przednie drzwiczki.

    OSTROŻNIE

    Nie należy kłaść żadnych przedmiotów na pasie przenoszącym, który znajduje się po wewnętrznej stronie przednich drzwiczek. W przeciwnym wypadku drukarka może zostać uszkodzona, co spowoduje znaczne obniżenie jakości wydruku.

  2. Ostrożnie chwyć zacięty arkusz papieru za obydwa narożniki i powoli wyciągnij go z urządzenia.

  3. Zamknij przednie drzwiczki.


Usuwanie zacięć w podajniku 2 lub opcjonalnym podajniku 3

Uwaga

Przed usunięciem zacięć w podajniku 2 lub opcjonalnym podajniku 3 należy usunąć zacięcia wewnątrz drukarki.

  1. Wyjmij podajnik 2 lub opcjonalny podajnik 3 z drukarki.

  2. Ostrożnie chwyć zacięty arkusz papieru za obydwa narożniki i powoli wyciągnij go z urządzenia.

  3. Wsuń podajnik do drukarki.

  4. Otwórz i zamknij przednie drzwiczki.


Usuwanie zacięć z górnego pojemnika

OSTROŻNIE

Zacięcie papieru w tych miejscach może spowodować, że na stronie pozostanie sypki toner. W przypadku zabrudzenia tonerem rąk lub ubrania, należy umyć je w zimnej wodzie. (Gorąca woda utrwala toner na tkaninie).

  1. Ostrożnie chwyć zacięty arkusz papieru za obydwa narożniki i powoli wyciągnij go z pojemnika górnego.

  2. Otwórz i zamknij przednie drzwiczki.


Problemy z drukowaniem

Sekcja ta zawiera informacje na następujące tematy:

  • Problemy z jakością wydruku
  • Problemy związane z obsługą materiałów
  • Problemy z wydajnością


Problemy z jakością wydruku

Od czasu do czasu mogą występować problemy z jakością wydruków. Informacje podane w następnych sekcjach pomogą zidentyfikować i rozwiązywać te problemy.

Sekcja ta zawiera informacje na następujące tematy:

  • Poprawianie jakości wydruku
  • Identyfikacja i usuwanie usterek drukowania


Poprawianie jakości wydruku

Aby zapobiec występowaniu problemów z jakością wydruku, należy korzystać z ustawień jakości wydruku.

Sekcja ta zawiera informacje na następujące tematy:

  • Opis ustawień jakości wydruku


Opis ustawień jakości wydruku

Ustawienia jakości wydruku mają wpływ na poziom jasności wydruków oraz na styl wydruku grafiki. Ustawień jakości wydruku można również używać do optymalizacji jakości wydruków na materiałach określonego typu.

Ustawienia można zmienić we właściwościach urządzenia, aby dostosować je do rodzaju wydruku. Poniższe ustawienia dostępne są w zależności od używanego sterownika urządzenia:

  • 600 dpi

  • Nietypowe: Rozdzielczość taka sama, jak w ustawieniu domyślnym, ale można zmienić wzory skali.

Uwaga

Zmiana rozdzielczości może spowodować zmianę formatowania tekstu.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby czasowo zmienić ustawienia jakości drukowania
  • Zmiana ustawień jakości wydruku dla wszystkich przyszłych zadań


Aby czasowo zmienić ustawienia jakości drukowania

Aby zmienić ustawienia jakości wydruku tylko na czas korzystania z bieżącej aplikacji, należy otworzyć okno właściwości za pomocą menu Ustawienia druku w używanej aplikacji.


Zmiana ustawień jakości wydruku dla wszystkich przyszłych zadań

Uwaga

Instrukcje dla systemu Macintosh można znaleźć w sekcji Uzyskiwanie dostępu do ustawień sterownika drukarki.

W systemie Windows 98, Windows 2000 i Windows Me:

  1. Kliknij menu Start, wybierz Ustawienia, a następnie Urządzenia.

  2. Kliknij ikonę urządzenia prawym przyciskiem myszy.

  3. Kliknij polecenie Właściwości (w systemie Windows 2000 można również kliknąć polecenie Preferencje drukowania).

  4. Zmień ustawienia, po czym kliknij przycisk OK.

W systemie Windows XP:

  1. W zasobniku systemowym Windows, kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij ikonę Drukarki i faksy.

  2. Kliknij ikonę urządzenia prawym przyciskiem myszy.

  3. Kliknij opcję Właściwości lub Preferencje drukowania.

  4. Zmień ustawienia, po czym kliknij przycisk OK.


Identyfikacja i usuwanie usterek drukowania

Aby rozwiązać problemy z jakością wydruku, należy skorzystać z listy kontrolnej oraz zestawienia problemów w tej sekcji.

Sekcja ta zawiera informacje na następujące tematy:

  • Lista kontrolna jakości wydruku
  • Ogólne zagadnienia dotyczące jakości drukowania
  • Rozwiązywanie problemów z dokumentami kolorowymi


Lista kontrolna jakości wydruku

Ogólne problemy z jakością wydruku można rozwiązać, korzystając z poniższej listy kontrolnej:

  1. Sprawdź, czy papier lub materiał używany podczas drukowania odpowiada specyfikacjom. Stosowanie gładkiego papieru daje zazwyczaj lepsze rezultaty.

  2. W przypadku korzystania z materiałów specjalnych, na przykład nalepek, folii, papieru firmowego lub błyszczącego, należy pamiętać o drukowaniu według rodzaju.

  3. Wydrukuj na urządzeniu stronę konfiguracyjną oraz stronę stanu materiałów eksploatacyjnych. Zobacz Strony specjalne.

    • Na stronie stanu materiałów eksploatacyjnych sprawdź, czy któregoś z nich nie zaczyna brakować lub czy całkiem się nie wyczerpał. Użytkownik nie jest informowany o stanie materiałów eksploatacyjnych innego producenta.
    • Jeśli strony nie są drukowane poprawnie, problem prawdopodobnie związany jest ze sprzętem. Skontaktuj się z Działem obsługi klienta HP. Zobacz Dział obsługi klienta firmy HP lub informacje na ulotce dołączonej do urządzenia.

  4. Wydrukuj stronę demonstracyjną, korzystając z programu HP Toolbox. Jeśli drukarka drukuje, problem związany jest ze sterownikiem drukarki.

  5. Spróbuj wydrukować dokument z innego programu. Jeśli strona drukowana jest prawidłowo, problem związany jest z programem, z którego drukujesz.

  6. Uruchom ponownie komputer oraz urządzenie i spróbuj wydrukować raz jeszcze. Jeśli problem się utrzymuje, wybierz jedną z poniższych opcji:

    • W przypadku gdy problem dotyczy wszystkich drukowanych stron, patrz Ogólne zagadnienia dotyczące jakości drukowania.
    • W przypadku gdy problem dotyczy wyłącznie stron drukowanych w kolorze, patrz Rozwiązywanie problemów z dokumentami kolorowymi.


Ogólne zagadnienia dotyczące jakości drukowania

Poniższe przykłady przedstawiają papier formatu Letter, który przeszedł przez urządzenie krótszą krawędzią do przodu. W przykładach tych przedstawiono problemy, które mają wpływ na wszystkie drukowane strony, niezależnie od tego, czy są to wydruki w kolorze, czy też czarno-białe. Na kolejnych stronach podano typowe przyczyny problemów oraz ich rozwiązania.

Problem | Prawdopodobna przyczyna | Rozwiązanie
Wydruk ma jasne lub wyblakłe obszary. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP.
 | Możliwy niski poziom toneru w jednej lub kilku kasetach drukujących. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania drukarki ani w programie HP Toolbox nie będą wyświetlane żadne komunikaty. | Wymień wszystkie zużyte kasety drukujące. Zobacz Zmiana kaset drukujących. Jeśli w kasetach drukujących nie brakuje toneru, wyjmij pojedynczo kasety drukujące i sprawdź na każdej z nich, czy nie została uszkodzona rolka toneru. W takim przypadku wymień kasetę drukującą.
 |  | Wydrukuj stronę stanu materiałów eksploatacyjnych, aby sprawdzić pozostałą żywotność. Zobacz Strona stanu materiałów eksploatacyjnych.
Pojawianie się plam toneru. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP.
 | Ścieżka papieru może wymagać wyczyszczenia. | Oczyść ścieżkę papieru. Patrz pomoc ekranowa programu HP Toolbox.
Pojawianie się ubytków. ilustracja jakości wydruku | Arkusz materiału może być wadliwy. | Spróbuj ponownie wydrukować zlecenie.
 | Zawartość wilgoci w papierze jest nierównomierna lub na powierzchni papieru znajdują się wilgotne plamy. | Spróbuj użyć innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
 | Partia papieru jest wadliwa. Podczas procesu produkcyjnego powstały obszary, które nie przyswajają toneru. | Spróbuj użyć innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
Na stronie pojawiają się pionowe smugi lub paski. ilustracja jakości wydruku | Możliwy niski poziom toneru lub uszkodzenie w jednej lub kilku kasetach drukujących. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania drukarki ani w programie HP Toolbox nie będą wyświetlane żadne komunikaty. | Wymień wszystkie zużyte kasety drukujące.
Zbyt duża ilość tonera w tle. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj papieru o mniejszej gramaturze.
 | Bardzo niska wilgotność może zwiększyć poziom szarości tła wydruków. | Sprawdź warunki pracy urządzenia.
 | Możliwy niski poziom toneru w jednej lub kilku kasetach drukujących. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania drukarki ani w programie HP Toolbox nie będą wyświetlane żadne komunikaty. | Wymień wszystkie zużyte kasety drukujące.
Na materiale pojawia się rozmazany toner. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP.
 | Jeżeli smugi toneru występują na górnej krawędzi papieru, oznacza to, że prowadnice materiału są brudne lub że na ścieżce papieru występują zanieczyszczenia. | Oczyść prowadnice materiałów i ścieżkę papieru.
Po dotknięciu toner łatwo się rozmazuje. ilustracja jakości wydruku | Ustawiony w urządzeniu rodzaj materiałów jest niezgodny z rodzajem materiału, na którym chcesz drukować. | W sterowniku drukarki wybierz kartę Papier i ustaw opcję Rodzaj, aby odpowiadała rodzajowi papieru, na którym odbywa się drukowanie. Kiedy używany jest papier o większej gramaturze, prędkość drukowania może być mniejsza.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Używaj materiałów zgodnych ze specyfikacjami firmy HP.
 | Ścieżka papieru może wymagać wyczyszczenia. | Oczyść urządzenie.
Jeżeli na drukowanej stronie powtarzają się w równych odstępach znaki: ilustracja jakości wydruku | Ustawiony w urządzeniu rodzaj materiałów jest niezgodny z rodzajem materiału, na którym chcesz drukować. | W sterowniku drukarki wybierz kartę Papier i ustaw Rodzaj na odpowiadający rodzajowi papieru, na którym odbywa się drukowanie. Kiedy używany jest papier o większej gramaturze, prędkość drukowania może być mniejsza.
 | Na wewnętrznych częściach drukarki może znajdować się toner. | Po wydrukowaniu kilku kolejnych stron problem powinien rozwiązać się samoistnie.
 | Ścieżka papieru może wymagać wyczyszczenia. | Oczyść urządzenie.
 | Utrwalacz może być uszkodzony lub zabrudzony. | Wyczyść go, używając instrukcji w programie narzędziowym HP Toolbox. Skontaktuj się z Działem obsługi klienta HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
 | Może występować problem z kasetą drukującą. | Aby określić, w której kasecie drukującej wystąpił problem, wydrukuj stronę diagnostyki PQ z programu narzędziowego HP Toolbox.
Jeżeli na niezadrukowanej stronie powtarzają się w równych odstępach znaki: ilustracja jakości wydruku | Na wewnętrznych częściach drukarki może znajdować się toner. | Po wydrukowaniu kilku kolejnych stron problem powinien rozwiązać się samoistnie.
 | Ścieżka papieru może wymagać wyczyszczenia. | Oczyść urządzenie.
 | Utrwalacz może być uszkodzony lub zabrudzony. | Wyczyść go, używając instrukcji w programie narzędziowym HP Toolbox. Skontaktuj się z Działem obsługi klienta HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
Wydrukowana strona zawiera zniekształcone znaki. ilustracja jakości wydruku | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
 | Jeżeli znaki są zniekształcone, wydają się faliste, może to wskazywać na potrzebę naprawy laserowego skanera. | Sprawdź, czy problem ten pojawia się również na stronie Konfiguracja. Jeśli tak, skontaktuj się z Działem obsługi klienta firmy HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
Wydrukowana strona jest zwinięta lub pofalowana. ilustracja jakości wydruku | Ustawiony w urządzeniu rodzaj materiałów jest niezgodny z rodzajem materiału, na którym chcesz drukować. | W sterowniku drukarki wybierz kartę Papier i ustaw Rodzaj na odpowiadający rodzajowi papieru, na którym odbywa się drukowanie. Kiedy używany jest papier o większej gramaturze, prędkość drukowania może być mniejsza.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
 | Wysoka temperatura i wilgotność mogą powodować zwijanie się papieru. | Sprawdź warunki pracy urządzenia.
Tekst lub grafika na wydrukowanej stronie są przekrzywione. ilustracja jakości wydruku | Materiały mogą być nieprawidłowo załadowane. | Sprawdź, czy papier lub inny materiał został włożony poprawnie oraz czy prowadnice materiału nie są ustawione zbyt ciasno ani zbyt luźno w stosunku do stosu papieru. Zobacz Wkładanie do podajników.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
Wydrukowana strona zawiera zmarszczenia lub zgniecenia. ilustracja jakości wydruku | Materiały mogą być nieprawidłowo załadowane. | Upewnij się, że materiał został poprawnie załadowany i że prowadnice materiału nie są ustawione zbyt ciasno ani zbyt luźno wokół stosu papieru. Zobacz Wkładanie do podajników. Odwróć stos papieru w podajniku lub spróbuj obrócić papier w podajniku o 180°.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
Wokół wydrukowanych znaków pojawia się toner. ilustracja jakości wydruku | Materiały mogą być nieprawidłowo załadowane. | Odwróć plik papieru w podajniku.
 | Jeżeli wokół znaków gromadzi się zbyt duża ilość toneru, przyczyną może być papier, który charakteryzuje się słabym przyjmowaniem toneru. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
Obraz, który znajduje się w górnej części strony (czarny) pojawia się także niżej na stronie (w szarym polu). ilustracja jakości wydruku | Ustawienia oprogramowania mogą wpływać na drukowanie obrazu. | W używanym programie zmień ton (zaciemnienie) pola, w którym pojawia się powtórzony obraz. W używanym programie obróć całą stronę o 180°, aby najpierw został wydrukowany jaśniejszy obraz.
 | Kolejność drukowania obrazów może mieć wpływ na wydruk. | Zmień kolejność drukowania obrazów. Na przykład jaśniejszy obraz umieść w górnej części strony, a ciemniejszy w dolnej.
 | Przepięcia prądu mogą mieć wpływ na urządzenie. | Jeżeli problem pojawi się w zadaniu drukowania później, wyłącz urządzenie na 10 minut, a następnie włącz je i ponownie wydrukuj dokument.


Rozwiązywanie problemów z dokumentami kolorowymi

W tej części opisano problemy, które mogą się pojawić przy drukowaniu w kolorze.

Problem | Prawdopodobna przyczyna | Rozwiązanie
Wydruki są czarno-białe, a powinny być kolorowe. ilustracja jakości wydruku | Nie wybrano trybu koloru w używanym programie lub w sterowniku drukarki. | Wybierz tryb koloru zamiast skali szarości.
 | Prawdopodobnie nie wybrano prawidłowego sterownika drukarki w programie. | Wybierz prawidłowy sterownik drukarki.
 | Prawdopodobnie urządzenie zostało nieprawidłowo skonfigurowane. | Wydrukuj stronę konfiguracyjną. Jeśli strona konfiguracji nie zawiera koloru, skontaktuj się z Działem obsługi klienta HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.
Co najmniej jeden kolor nie jest drukowany lub jest niedokładnie odwzorowany. ilustracja jakości wydruku | Na kasetach drukujących może nadal znajdować się taśma zabezpieczająca. | Upewnij się, że taśma zabezpieczająca została całkowicie usunięta z kaset drukujących.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
 | Prawdopodobnie urządzenie pracuje w środowisku o zbyt wysokiej wilgotności. | Sprawdź, czy środowisko pracy urządzenia jest zgodne z wymaganiami wilgotności określonymi w specyfikacjach.
 | Możliwy niski poziom toneru w jednej lub kilku kasetach drukujących. W przypadku korzystania z kaset drukujących innego producenta, na panelu sterowania drukarki ani w programie HP Toolbox nie będą wyświetlane żadne komunikaty. | Wymień wszystkie zużyte kasety drukujące.
 | Ustawienia wprowadzone za pomocą panelu sterowania zastępują wszystkie pozostałe. | Wymień kasety drukujące puste lub z małą ilością toneru.
Po zainstalowaniu nowej kasety drukującej kolor drukowany jest nierówno. ilustracja jakości wydruku | W innej kasecie może kończyć się toner. W przypadku korzystania z kasety drukującej innej firmy użytkownik nie jest powiadamiany o niskim poziomie tonera lub zużyciu kasety. | Wyjmij kasetę drukującą odpowiadającą kolorowi drukowanemu nieprawidłowo i zainstaluj ją ponownie.
 | Ustawienia wprowadzone za pomocą panelu sterowania zastępują wszystkie pozostałe. | Wymień kasety drukujące puste lub z małą ilością toneru.
Kolory na wydruku są inne niż kolory widoczne na ekranie. ilustracja jakości wydruku | Kolory na monitorze komputera mogą różnić się od wydrukowanych. | Wybierz opcję Dopasowanie do ekranu na karcie Kolor w sterowniku drukarki.
 | Jeśli bardzo jasne lub bardzo ciemne kolory na ekranie nie są drukowane, to być może program interpretuje jedne jako białe a drugie jako czarne. | Jeśli to możliwe, należy unikać używania bardzo jasnych lub bardzo ciemnych kolorów.
 | Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP. | Użyj innego papieru, na przykład wysokiej jakości papieru przeznaczonego dla kolorowych drukarek laserowych.
Wykończenie wydruku jest nierówne. ilustracja jakości wydruku | Materiał może być zbyt szorstki. | Spróbuj użyć gładkiego papieru lub materiału, na przykład wysokiej jakości papieru do kolorowych drukarek laserowych. Stosowanie gładkiego materiału daje zazwyczaj lepsze wyniki.


Problemy związane z obsługą materiałów

Jeśli występują problemy z obsługą materiałów, należy skorzystać z informacji zawartych w niniejszej sekcji.

Sekcja ta zawiera informacje na następujące tematy:

  • Wskazówki dotyczące materiałów drukarskich
  • Rozwiązywanie problemów z materiałami drukarskimi


Wskazówki dotyczące materiałów drukarskich

  • W celu uzyskania najlepszych rezultatów należy upewnić się, że papier jest dobrej jakości, nie jest pocięty, podarty, pogięty, poplamiony, nie znajdują się na nim zszywki, zanieczyszczenia ani kurz, nie jest pomarszczony, zniszczony ani nie ma zagiętych brzegów.

  • Najlepszą jakość wydruku w kolorze uzyskuje się na papierze gładkim. Stosowanie gładkiego materiału daje zazwyczaj lepsze wyniki.

  • W przypadku braku pewności co do rodzaju załadowanego papieru (na przykład papier dokumentowy lub makulaturowy) należy sprawdzić, czy stosownych informacji nie ma na etykiecie opakowania papieru.

  • Nie należy używać materiałów przeznaczonych tylko do drukarek atramentowych. Użyj materiału przeznaczonego do kolorowych drukarek laserowych.

  • Nie stosuj papieru firmowego z nadrukiem wykonanym przy użyciu niskotemperaturowych tuszów stosowanych w niektórych rodzajach termografii.

  • Nie używaj papieru firmowego z wypukłym lub wytłaczanym wzorem.

  • Przy zespalaniu toneru z papierem wykorzystywana jest wysoka temperatura i ciśnienie. Należy upewnić się, czy papiery kolorowe lub formularze z nadrukiem są zadrukowane tuszem wytrzymałym na temperaturę utrwalania drukarki (210°C lub 410°F przez 0,2 sekundy).

OSTROŻNIE

Nieprzestrzeganie tych wytycznych może spowodować zacięcia papieru lub uszkodzenie urządzenia.


Rozwiązywanie problemów z materiałami drukarskimi

Następujące problemy z papierem mogą być przyczyną obniżenia jakości wydruku, zacinania się papieru, a nawet uszkodzenia urządzenia.

Problem | Prawdopodobna przyczyna | Rozwiązanie
Słaba jakość wydruku lub przyczepność toneru Papier jest zbyt wilgotny, zbyt szorstki, zbyt gruby lub zbyt gładki, wytłaczany lub cała partia papieru jest niewłaściwej jakości. Należy sprawdzić, czy w sterowniku drukarki wybrano odpowiedni typ materiału.
Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6 .
Ubytki, zacinanie się lub zawijanie | Papier jest przechowywany w niewłaściwych warunkach. | Papier należy przechowywać płasko w opakowaniu chroniącym przed wilgocią.
Występują różnice pomiędzy stronami papieru. | Odwróć papier.
Nadmierne zwijanie się Papier jest zbyt wilgotny, o złym kierunku włókien lub zbyt krótkich włóknach. Należy sprawdzić, czy w sterowniku drukarki wybrano odpowiedni typ materiału.
Spróbuj wydrukować na materiałach z nowego lub innego opakowania.
Należy użyć papieru z długimi włóknami.
Występują różnice pomiędzy stronami papieru. | Odwróć papier.
Zacinanie się, uszkodzenie urządzenia | Papier ma wycięcia lub perforacje. | Użyj papieru bez wycięć i perforacji.
Problemy z podawaniem | Brzegi papieru są postrzępione. | Użyj papieru wysokiej jakości, przeznaczonego do kolorowych drukarek laserowych.
Występują różnice pomiędzy stronami papieru. | Odwróć papier.
Papier jest zbyt wilgotny, zbyt suchy, zbyt gruby lub zbyt gładki, o złym kierunku włókien lub zbyt krótkich włóknach, jest wytłaczany lub cała partia papieru jest niewłaściwej jakości. | Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6 .
Należy użyć papieru z długimi włóknami.
Wydruk jest przekrzywiony | Prowadnice materiałów mogą być nieprawidłowo wyregulowane. | Wyjmij wszystkie materiały z podajnika wejściowego, wyrównaj stos i ponownie załaduj materiały do podajnika wejściowego. Dopasuj prowadnice materiałów do szerokości i długości używanych materiałów, a następnie spróbuj wydrukować ponownie.
Jednorazowo pobierana jest więcej niż jedna strona. | Podajnik materiałów może być przeładowany. | Wyjmij część materiałów z podajnika. Zobacz Wkładanie do podajników.
Materiały mogą być pomarszczone, pozaginane lub uszkodzone. | Upewnij się, że materiały nie są pomarszczone, pozaginane lub uszkodzone. Spróbuj wydrukować na materiałach z nowego lub innego opakowania.
Urządzenie nie pobiera materiałów z podajnika. Urządzenie może być w trybie podawania ręcznego.

  • Jeśli na wyświetlaczu panelu sterowania pojawi się komunikat RĘCZNY PODAJNIK, naciśnij Symbol przycisku na panelu sterowania (Wybór), aby wydrukować zadanie.

  • Upewnij się, że urządzenie nie pracuje w trybie podawania ręcznego i ponownie wydrukuj zadanie.

Podajnik materiałów może być przeładowany. | Wyjmij część materiałów z podajnika. Zobacz Wkładanie do podajników.
Prowadnica długości papieru w podajniku 2 lub opcjonalnym podajniku 3 ma ustawioną długość większą niż format materiału. | Dopasuj prowadnicę długości papieru do właściwej długości.
Rolka pobierająca może być brudna lub uszkodzona. | Skontaktuj się z Działem obsługi klienta HP. Zobacz Dział obsługi klienta firmy HP lub informacje o pomocy na ulotce dołączonej do urządzenia.


Problemy z wydajnością

Jeżeli strony wychodzą z urządzenia niezadrukowane lub urządzenie nie drukuje żadnych stron, spróbuj wykorzystać wskazówki podane w tej sekcji.

Problem | Prawdopodobna przyczyna | Rozwiązanie
Urządzenie drukuje, ale strony są zupełnie puste. | Na kasetach drukujących może się wciąż znajdować taśma zabezpieczająca. | Upewnij się, że taśma zabezpieczająca została całkowicie usunięta z kaset drukujących.
Możliwe, że dokument zawiera puste strony. | Przejrzyj drukowany dokument, aby sprawdzić, czy wszystkie strony zawierają treść.
Urządzenie może działać nieprawidłowo. | Wydrukuj stronę konfiguracji, aby sprawdzić urządzenie.
Drukowanie stron trwa bardzo długo. | Cięższe rodzaje materiałów mogą spowolnić zadanie drukowania. | Drukuj na materiałach innego rodzaju.
Strony o dużym stopniu złożoności będą drukowane wolniej | Odpowiednie utrwalanie może wymagać wolniejszego drukowania w celu zapewnienia najwyższej jakości wydruku.
Strony nie zostały wydrukowane. | Prawdopodobnie urządzenie nieprawidłowo pobiera materiały. | Zobacz Problemy związane z obsługą materiałów.
Materiał jest zacięty w urządzeniu. | Usuń zacięcie.
Kabel USB może być uszkodzony lub nieprawidłowo podłączony.

  • Odłącz oba końce przewodu USB i ponownie je podłącz.

  • Wydrukuj zadanie, które wcześniej było drukowane bez problemów.

  • Spróbuj użyć innego przewodu USB.

Na komputerze uruchomione są inne urządzenia. | Prawdopodobnie urządzenie nie udostępnia portu USB. Jeśli do tego samego portu co urządzenie podłączony jest zewnętrzny dysk twardy lub przełącznik sieciowy, mogą one powodować konflikt. Aby podłączyć i korzystać z urządzenia, należy odłączyć inne urządzenie lub korzystać z dwóch portów USB komputera.


Narzędzia do rozwiązywania problemów

W tej sekcji opisano narzędzia, które mogą pomoc rozwiązać problemy z urządzeniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Strony i raporty urządzenia
  • HP Toolbox
  • Menu Serwis


Strony i raporty urządzenia

W tej sekcji opisano strony i raporty, które mogą pomoc zdiagnozować i rozwiązać problemy z urządzeniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona pokazowa
  • Strona konfiguracji
  • Strona stanu materiałów eksploatacyjnych


Strona pokazowa

Aby wydrukować stronę demonstracyjną, naciśnij jednocześnie przycisk Symbol przycisku na panelu sterowania (Strzałka w lewo) i przycisk Symbol przycisku na panelu sterowania (Strzałka w prawo) na panelu sterowania drukarki. Stronę tę można wydrukować również z programu narzędziowego HP Toolbox.


Strona konfiguracji

Strona konfiguracji przedstawia bieżące ustawienia i właściwości drukarki. Stronę konfiguracji można wydrukować z drukarki lub z programu HP Toolbox. Aby wydrukować stronę konfiguracji z drukarki, należy wykonać poniższe czynności.

  1. Naciśnij przycisk Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać menu RAPORTY.

  2. Naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

  3. Naciśnij przycisk Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać RAPORT KONFIGUR.

  4. Naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór), aby wydrukować stronę konfiguracji.

Aby uzyskać dodatkowe informacje na temat strony konfiguracji, zobacz Strona konfiguracji.


Strona stanu materiałów eksploatacyjnych

Na stronie stanu materiałów eksploatacyjnych zawarte są informacje o stanie zużycia kaset drukujących HP. Informacje te obejmują także szacowaną liczbę stron do wydrukowania i liczbę stron już wydrukowanych oraz inne dane o materiałach eksploatacyjnych. Stronę stanu materiałów eksploatacyjnych można wydrukować z programu HP Toolbox. Aby wydrukować stronę z urządzenia, należy wykonać poniższe czynności.

  1. Naciśnij przycisk Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać RAPORTY.

  2. Naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

  3. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać STAN MATERIAŁÓW.

  4. Naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór), aby wydrukować stronę stanu o materiałach eksploatacyjnych.

Aby uzyskać dodatkowe informacje na temat strony stanu materiałów eksploatacyjnych, zobacz Strona stanu materiałów eksploatacyjnych.


HP Toolbox

HP Toolbox jest aplikacją sieci Web, której można używać do rozwiązywania problemów.

Sekcja ta zawiera informacje na następujące tematy:

  • Wyświetlanie HP Toolbox
  • Karta Rozwiązywanie problemów


Wyświetlanie HP Toolbox

Otwórz program HP Toolbox w jeden z następujących sposobów:

  • Na pulpicie systemu Windows kliknij dwukrotnie ikonę HP Toolbox.

  • W menu Start systemu Windows kliknij polecenie Programy (Wszystkie programy w systemie Windows XP), kliknij polecenie HP, kliknij polecenie HP Color LaserJet 2600n, a następnie kliknij polecenie HP Color LaserJet 2600n - Toolbox.


Karta Rozwiązywanie problemów

Program HP Toolbox zawiera kartę Rozwiązywanie problemów zawierającą łącza do następujących stron głównych:

  • Komunikaty z panelu sterowania. Umożliwia przeglądanie opisów komunikatów panelu sterowania urządzenia.

  • Usuwanie zacięć. Umożliwia przeglądanie informacji o lokalizowaniu i usuwaniu zacięć.

  • Problemy z drukowaniem. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z drukowaniem.

  • Problemy związane z kartami pamięci. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z kartami pamięci.

  • Problemy z komunikacją. Umożliwia przeglądanie tematów pomocy o rozwiązywaniu problemów z siecią.

  • Narzędzia do rozwiązywania problemów. Narzędzia do rozwiązywania problemów umożliwiają konserwację urządzenia, podobnie jak strona czyszcząca lub strona do rozwiązywania problemów z kolorami.

Uwaga

Pozostałe karty programu HP Toolbox mogą być pomocne podczas rozwiązywania problemów związanych z urządzeniem. Informacje na temat innych kart w programie HP Toolbox zawiera sekcja HP Toolbox.


Menu Serwis

Menu panelu sterowania OBSŁUGA umożliwia rozwiązywanie problemów z urządzeniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Przywracanie domyślnych ustawień fabrycznych
  • Czyszczenie ścieżki papieru
  • Kalibracja drukarki


Przywracanie domyślnych ustawień fabrycznych

Przywrócenie ustawień domyślnych powoduje powrót wszystkich ustawień do ich fabrycznych wartości domyślnych.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby przywrócić domyślne ustawienia fabryczne


Aby przywrócić domyślne ustawienia fabryczne

  1. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać OBSŁUGA, a następnie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

  2. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać PRZYW USTW STAND, a następnie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

    Urządzenie zostanie automatycznie ponownie uruchomione.


Czyszczenie ścieżki papieru

Urządzenie dysponuje specjalnym trybem czyszczenia, umożliwiającym czyszczenie ścieżki papieru.

Uwaga

Jeśli masz dostęp do programu HP Toolbox, firma HP zaleca czyszczenie ścieżki papieru za pomocą programu HP Toolbox.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby oczyścić ścieżkę papieru


Aby oczyścić ścieżkę papieru

  1. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać OBSŁUGA, a następnie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

  2. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać TRYB CZYSZCZENIA, a następnie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

    Strona wolno przesuwa się przez drukarkę. Po zakończeniu procesu stronę możesz wyrzucić.

  3. Po wyświetleniu odpowiedniego monitu załaduj zwykły papier formatu letter lub A4.

  4. Ponownie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór), aby potwierdzić rozpoczęcie procesu czyszczenia.

    Strona wolno przesuwa się przez drukarkę. Po zakończeniu procesu stronę możesz wyrzucić.


Kalibracja drukarki

Kalibracje są przeprowadzane regularnie. Aby uzyskać najlepsza jakość wydruku, kalibrację można przeprowadzić z panelu sterowania, wykonując następujące kroki:

  1. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać KONFIG. SYSTEMU, a następnie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

  2. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać JAKOŚĆ WYDRUKU, a następnie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór). Na panelu sterowania wyświetlony zostanie komunikat KALIBRUJ KOLOR.

  3. Naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

  4. Użyj przycisku Symbol przycisku na panelu sterowania (Strzałka w lewo) lub Symbol przycisku na panelu sterowania (Strzałka w prawo), aby wybrać KALIBRUJ TERAZ, a następnie naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór).

  5. Naciśnij przycisk Symbol przycisku na panelu sterowania (Wybór), aby rozpocząć kalibrację.


Akcesoria i informacje na temat składania zamówień

Akcesoria i informacje na temat składania zamówień

W chwili oddawania niniejszego podręcznika do druku dostępne były akcesoria wymienione na poniższej liście. Informacje na temat składania zamówień oraz dostępne akcesoria mogą ulec zmianie w czasie użytkowania drukarki. Najbardziej aktualne informacje można znaleźć na następujących stronach internetowych:

  • Ameryka Północna: http://www.hp.com

  • Europa i Bliski Wschód: http://www.hp.com

  • Kraje/regiony Azji i Pacyfiku: http://www.hp.com

  • Ameryka Łacińska: http://www.hp.com

Sekcja ta zawiera informacje na następujące tematy:

  • Materiały eksploatacyjne
  • Kable i interfejsy
  • Akcesoria do obsługi papieru
  • Papier i inne materiały drukarskie
  • Części wymieniane przez użytkownika
  • Dokumentacja uzupełniająca


Materiały eksploatacyjne

Nazwa produktu | Opis | Numer katalogowy
Kaseta z czarnym tonerem | Żywotność — 2500 stron przy pokryciu około 5 %. | Q6000A
Kaseta z turkusowym tonerem | Żywotność — 2000 stron przy pokryciu około 5 % | Q6001A
Kaseta z żółtym tonerem | Żywotność — 2000 stron przy pokryciu około 5 % | Q6002A
Kaseta z purpurowym tonerem | Żywotność — 2000 stron przy pokryciu około 5 % | Q6003A
Uwaga

Rzeczywista wydajność może się różnić w zależności od użytkowania.


Kable i interfejsy

Nazwa produktu | Opis | Numer katalogowy
Kabel USB | 2-metrowy standardowy kabel ze złączem zgodnym z USB | C6518A


Akcesoria do obsługi papieru

Nazwa produktu | Opis | Numer katalogowy
Opcjonalny podajnik 3 | Opcjonalny podajnik uniwersalny na 250 arkuszy. Istnieje możliwość zainstalowania tylko jednego opcjonalnego podajnika na 250 arkuszy. | Q6459A


Papier i inne materiały drukarskie

Nazwa produktu | Opis | Numer katalogowy
Papier HP LaserJet | Wysokiej jakości papier produkcji firmy HP do drukarek serii HP LaserJet. | HPJ1124 (Letter)
Papier HP LaserJet | Wysokiej jakości papier produkcji firmy HP do drukarek serii HP LaserJet. | CHP310 (A4)
Papier HP LaserJet | Wysokiej jakości papier produkcji firmy HP do drukarek serii HP LaserJet. | HPJ1424 (legal)
Papier HP Premium Choice | Papier czerpany firmy HP o gramaturze 120,32 g/m2 | HPU1132 (letter)
Papier HP Premium Choice | Papier czerpany firmy HP o gramaturze 120,32 g/m2 | CHP410 (A4)
Papier HP Cover | Papier produkcji firmy HP o gramaturze 200 g/m2. Służy do drukowania pocztówek i okładek dokumentów. | Q2413A (letter) 100 arkuszy
Papier HP Cover | Papier produkcji firmy HP o gramaturze 200 g/m2. Służy do drukowania pocztówek i okładek dokumentów. | Q2414A (A4) 100 arkuszy
Papier HP Printing | Papier produkcji firmy HP do drukarek serii HP LaserJet. | HPP1122 (letter)
Papier HP Printing | Papier produkcji firmy HP do drukarek serii HP LaserJet. | CHP210 (A4)
Papier HP Multipurpose | Papier do różnorodnych zastosowań produkcji firmy HP. | HPM1120 (letter)
Papier HP Multipurpose | Papier do różnorodnych zastosowań produkcji firmy HP. | HPM1420 (legal)
Papier HP LaserJet Tough | Mocny papier z matowym wykończeniem. Nie drze się i jest odporny na działanie warunków atmosferycznych. Do dokumentów wymagających zachowania trwałości przez długi czas. | Q1298A (letter)
Papier HP LaserJet Tough | Mocny papier z matowym wykończeniem. Nie drze się i jest odporny na działanie warunków atmosferycznych. Do dokumentów wymagających zachowania trwałości przez długi czas. | Q1298B (A4)
Papier HP Glossy Photo & Imaging do drukarek laserowych | Błyszczące wykończenie po obu stronach. Służy do drukowania broszur, katalogów, fotografii i innych zadań wymagających błyszczącego wykończenia. | Q6545A (letter) 200 arkuszy
Papier HP Laser Photo, błyszczący | Błyszczące wykończenie po obu stronach. Służy do drukowania broszur, katalogów, fotografii i innych zadań wymagających błyszczącego wykończenia. | Q6547A (A4) 200 arkuszy
Papier HP Soft Gloss Presentation do drukarek laserowych | Matowe wykończenie po obu stronach. 120 g/m2 | Q6541A (letter) 200 arkuszy
Papier HP Laser Paper, miękki błyszczący | Matowe wykończenie po obu stronach. 120 g/m2 | C6542A (A4) 200 arkuszy
Papier HP Soft Gloss do drukarek laserowych | Matowe wykończenie po obu stronach. 105 g/m2 | Q2415A (letter) 500 arkuszy
Papier HP Soft Gloss do drukarek laserowych | Matowe wykończenie po obu stronach. 105 g/m2 | Q2417A (A4) 500 arkuszy
Folie HP Color LaserJet | Folie służą do drukowania w pełnym kolorze. | C2934A (letter) 50 arkuszy
Folie HP Color LaserJet | Folie służą do drukowania w pełnym kolorze. | C2936A (A4) 50 arkuszy
Papier HP Matte Photo & Imaging do drukarek laserowych | Papier z matowym wykończeniem do drukowania fotografii i obrazów. 120 g/m2 | Q6549A (letter) 100 arkuszy
Papier HP Laser Photo, matowy | Papier z matowym wykończeniem do drukowania fotografii i obrazów. 120 g/m2 | Q6550A (A4) 100 arkuszy
Papier HP Matte Brochure do drukarek laserowych | Papier z matowym wykończeniem. Służy do drukowania broszur, katalogów itp. 160 g/m2 | Q6543A (letter) 150 arkuszy
Papier HP Laser Paper, matowy | Papier z matowym wykończeniem. Służy do drukowania broszur, katalogów itp. 160 g/m2 | Q6544A (A4) 150 arkuszy


Części wymieniane przez użytkownika

Nazwa produktu | Opis | Numer katalogowy
Płytka rozdzielacza oraz rolki pobierające | Wymienić, jeśli drukarka pobiera kilka arkuszy naraz lub nie pobiera ich w ogóle, a zastosowanie innego papieru nie rozwiązało problemu. | Q5956-67902
Podajnik papieru | Kaseta podajnika papieru na 250 arkuszy. | Q5956-67901
Pokrywa ochronna | Zabezpiecza wyjście kasety na papier przed kurzem. | Q5956-67903
Przedłużenie odbiornika papieru | Przedłużenie podpierające papier w pojemniku wyjściowym. | Q5956-67904


Dokumentacja uzupełniająca

Drukowana kopia tej instrukcji obsługi jest dostępna w następujących językach.

Instrukcje obsługi
Język | Numer katalogowy
Polski | Q6455-90915
Angielski | Q6455-90901
Arabski | Q6455-90902
Kataloński | Q6455-90903
Uproszczony chiński | Q6455-90918
Tradycyjny chiński | Q6455-90921
Czeski | Q6455-90904
Duński | Q6455-90905
Holenderski | Q6455-90906
Fiński | Q6455-90907
Francuski | Q6455-90908
Niemiecki | Q6455-90909
Hebrajski | Q6455-90910
Węgierski | Q6455-90911
Indonezyjski (Bahasa) | Q6455-90924
Włoski | Q6455-90912
Koreański | Q6455-90913
Norweski | Q6455-90914
Portugalski (brazylijski) | Q6455-90916
Rosyjski | Q6455-90917
Hiszpański | Q6455-90919
Szwedzki | Q6455-90920
Tajlandzki | Q6455-90922
Turecki | Q6455-90923


Serwis i pomoc techniczna

Serwis i pomoc techniczna

PRODUKT HP | OKRES OGRANICZONEJ GWARANCJI
HP Color LaserJet 2600n | 1 rok, ograniczona gwarancja

Firma HP gwarantuje użytkownikowi, że sprzęt i akcesoria firmy HP będą wolne od wad materiałowych i produkcyjnych przez podany powyżej okres liczony od daty zakupu. Jeżeli firma HP zostanie powiadomiona o tego typu usterkach w okresie gwarancyjnym, według własnego uznania przeprowadzi naprawę lub wymianę produktu, uznanego za wadliwy. Produkty dostarczone w ramach wymiany mogą być nowe lub funkcjonalnie odpowiadać nowym.

Firma HP gwarantuje, że przez okres podany powyżej, licząc od daty zakupu, dostarczone oprogramowanie nie ulegnie awarii na skutek wad materiałowych lub produkcyjnych, jeśli będzie poprawnie zainstalowane i wykorzystywane. W przypadku otrzymania zawiadomienia o wadach stwierdzonych w okresie gwarancyjnym, firma HP wymieni wadliwe oprogramowanie.

Firma HP nie gwarantuje, że działanie produktów HP będzie nieprzerwane i wolne od błędów. Jeśli firma HP nie będzie w stanie w rozsądnym czasie dokonać wymiany produktu lub naprawy, po której produkt będzie w stanie jak sprzed awarii, klient ma prawo do refundacji kosztów zakupu produktu po jego zwróceniu.

Produkty firmy HP mogą zawierać elementy wykorzystywane powtórnie, które są dokładnym, funkcjonalnym odpowiednikiem elementu nowego lub sporadycznie używane.

Gwarancja nie obejmuje usterek powstałych w wyniku: (a) niewłaściwej lub nieodpowiedniej konserwacji lub kalibracji, (b) korzystania z oprogramowania, interfejsów, elementów i materiałów eksploatacyjnych nie będących produktami firmy HP, (c) nieautoryzowanych modyfikacji lub niewłaściwego używania, (d) używania w warunkach, które nie odpowiadają warunkom opisanym w specyfikacjach lub (e) nieprawidłowego miejsca użytkowania i niewłaściwej konserwacji.

W ZAKRESIE DOZWOLONYM PRZEZ LOKALNE PRZEPISY PRAWA, PODANE POWYŻEJ WARUNKI GWARANCJI SĄ JEDYNYMI WARUNKAMI I FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI ANI WARUNKÓW PISEMNYCH, USTNYCH, WYRAŹNYCH ANI DOROZUMIANYCH, A W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNEGO RODZAJU GWARANCJI DOROZUMIANEJ CO DO WARUNKÓW PRZYDATNOŚCI DO SPRZEDAŻY, ZADOWALAJĄCEJ JAKOŚCI ANI PRZYDATNOŚCI DO OKREŚLONEGO CELU. W niektórych krajach/regionach, stanach lub prowincjach ograniczenia czasu obowiązywania gwarancji dorozumiane są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach. Niniejsza gwarancja daje nabywcy określone prawa, a ponadto mogą mu przysługiwać także inne prawa w zależności od kraju/regionu, stanu lub prowincji.

Ograniczona gwarancja firmy HP obowiązuje we wszystkich krajach/regionach i miejscach, gdzie znajdują się punkty pomocy technicznej firmy HP oraz gdzie firma HP sprzedaje ten produkt. Poziom usług gwarancyjnych może różnić się w zależności od miejscowych standardów. Firma HP nie zmieni formy, zastosowania lub funkcji produktu w celu umożliwienia korzystania z niego w kraju/regionie, na terenie którego nie przewidziano korzystania z tego produktu z powodów prawnych lub zgodności z normami.W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI ZARADCZE OPISANE W NINIEJSZEJ GWARANCJI SĄ WYŁĄCZNYMI ŚRODKAMI ZARADCZYMI PRZYSŁUGUJĄCYMI UŻYTKOWNIKOWI. Z WYJĄTKIEM OPISANYCH POWYŻEJ SYTUACJI FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA UTRATĘ DANYCH, ANI ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM ZA UTRATĘ ZYSKÓW) ANI ZA INNE SZKODY, WYNIKAJĄCE Z UMOWY, DZIAŁANIA W ZŁEJ WIERZE LUB Z INNEGO TYTUŁU. Niektóre kraje/regiony, stany lub prowincje nie zezwalają na ograniczenia lub wykluczenia szkód przypadkowych lub wynikowych i wobec tego powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach.

WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYŁĄCZAJĄ, OGRANICZAJĄ ANI ZMIENIAJĄ I NIE STANOWIĄ ROZSZERZENIA PRAW USTAWOWYCH, MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI.

Sekcja ta zawiera informacje na następujące tematy:

  • Oświadczenie o ograniczonej gwarancji na kasetę drukującą
  • Dostępność pomocy i serwisu
  • Ponowne pakowanie drukarki
  • Serwisowy formularz informacyjny


Oświadczenie o ograniczonej gwarancji na kasetę drukującą

Firma HP gwarantuje, że produkt ten jest wolny od wad materiałowych i produkcyjnych.

Gwarancja nie obejmuje produktów, które: (a) były ponownie napełniane, podlegały regeneracji, przeróbkom lub innym zmianom, (b) powodowały problemy w wyniku niewłaściwego użytkowania, przechowywania lub użytkowania w warunkach innych niż wskazane w specyfikacjach drukarki, lub (c) zostały zużyte w wyniku normalnej eksploatacji.

Aby uzyskać serwis gwarancyjny, należy zwrócić produkt w miejscu zakupu (z opisem problemu i próbkami wydruku) lub skontaktować się z działem obsługi klienta firmy HP. Firma HP, według własnego uznania, wymieni produkty uznane za wadliwe albo zwróci sumę zapłaconą za produkt.

W ZAKRESIE DOZWOLONYM PRZEZ LOKALNE PRZEPISY PRAWA, PODANE POWYŻEJ WARUNKI GWARANCJI SĄ JEDYNYMI WARUNKAMI I FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI ANI WARUNKÓW PISEMNYCH, USTNYCH, WYRAŹNYCH ANI DOROZUMIANYCH, A W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNEGO RODZAJU GWARANCJI DOROZUMIANEJ CO DO WARUNKÓW PRZYDATNOŚCI DO SPRZEDAŻY, ZADOWALAJĄCEJ JAKOŚCI ANI PRZYDATNOŚCI DO OKREŚLONEGO CELU.

W ZAKRESIE DOZWOLONYM PRZEZ LOKALNE PRAWO FIRMA HP ANI JEJ DOSTAWCY NIE BĘDĄ ODPOWIADAĆ ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE ANI WYNIKOWE (W TYM ZA UTRATĘ ZYSKÓW LUB DANYCH) ANI ZA INNE SZKODY, WYNIKAJĄCE Z UMOWY, DZIAŁANIA W ZŁEJ WIERZE LUB Z INNEGO TYTUŁU.

WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYŁĄCZAJĄ, OGRANICZAJĄ ANI ZMIENIAJĄ I NIE STANOWIĄ ROZSZERZENIA PRAW USTAWOWYCH, MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI.


Dostępność pomocy i serwisu

Firma HP zapewnia wiele możliwych do wykupienia form świadczenia usług serwisowych i pomocy technicznej na całym świecie. Dostępność tych programów różni się w zależności od miejsca zamieszkania użytkownika.


Umowy serwisowe i usługi HP Care Pack™

Firma HP oferuje różne opcje pomocy i serwisu dostosowane do różnych wymagań. Te opcje nie są częścią standardowej gwarancji. Usługi pomocy różnią się w zależności od miejsca zamieszkania użytkownika. W przypadku większości drukarek firma HP oferuje usługi HP Care Pack i umowy serwisowe dostępne w trakcie gwarancji i po jej upływie.

Aby uzyskać informacje na temat dostępnych opcji serwisu i pomocy dla tej drukarki, należy przejść do witryny http://www.hpexpress-services.com/10467a i wpisać numer modelu drukarki. W Ameryce Północnej informacje na temat umowy serwisowej można uzyskać w dziale obsługi klienta firmy HP. Należy zadzwonić pod numer 1-800-HPINVENT 1-800-474-6836 (USA) lub 1-800-268-1221 (Kanada). W innych krajach/regionach należy skontaktować się z właściwym dla danego kraju/regionu centrum obsługi klienta firmy HP. Numer telefonu centrum obsługi klienta firmy HP dla danego kraju/regionu można znaleźć na dostarczonej w opakowaniu ulotce lub pod adresem http://welcome.hp.com/country/us/en/wwcontact.html.


Ponowne pakowanie drukarki

Jeśli drukarkę należy przenieść lub przewieźć do nowej lokalizacji, należy wykonać poniższa procedurę, aby zapakować drukarkę.

OSTROŻNIE

Za uszkodzenia powstałe podczas transportu w wyniku nieprawidłowego zapakowania odpowiada klient. Aby zapewnić prawidłową ochronę podczas transportu, drukarka musi być zapakowana przy użyciu oryginalnych materiałów pakunkowych.

Sekcja ta zawiera informacje na następujące tematy:

  • Ponowne pakowanie drukarki


Ponowne pakowanie drukarki

OSTROŻNIE

Przed transportem drukarki niezwykle ważne jest wyjęcie kaset drukujących. Jeżeli kasety drukujące będą znajdować się w drukarce podczas transportu, toner wysypie się i pokryje całkowicie mechanizm napędowy drukarki oraz inne części.

Aby uniknąć uszkodzenia kasety drukującej, nie należy dotykać jej rolki oraz należy ją przechowywać w oryginalnym opakowaniu lub w ciemnym miejscu.

  1. Wyjmij wszystkie cztery kasety drukujące.

  2. Jeśli używasz opcjonalnego podajnika 3, wyjmij go i zachowaj.

  3. Odłącz i zachowaj kabel zasilający i kabel interfejsu.

  4. Odłącz i zachowaj opcjonalny zewnętrzny serwer druku HP Jetdirect, jeśli jest używany.

  5. Jeżeli to możliwe, załącz do przesyłki próbki wydruku i około 50–100 arkuszy papieru lub innych materiałów drukarskich, na których wydruk jest nieprawidłowy.

  6. Jeżeli to możliwe, użyj oryginalnego opakowania i materiałów pakunkowych. Jeśli opakowanie drukarki jest niedostępne, skontaktuj się z lokalnym urzędem pocztowym, aby uzyskać informacje na temat sposobu zapakowania drukarki. Firma HP zaleca ubezpieczenie wysyłanego sprzętu.

  7. Dołącz wypełniony egzemplarz dokumentu Serwisowy formularz informacyjny.

  8. W Stanach Zjednoczonych można zadzwonić do działu obsługi klienta HP, aby zamówić nowe opakowanie. W innych krajach/regionach użyj, o ile to możliwe, oryginalnego opakowania. Firma Hewlett-Packard zaleca ubezpieczenie wysyłanej drukarki.


Serwisowy formularz informacyjny

KTO ZWRACA SPRZĘT? |  | Data:
Osoba kontaktowa: |  | Telefon:
Inna osoba kontaktowa: |  | Telefon:
Adres zwrotny: | Uwagi dotyczące wysyłki:
CO JEST WYSYŁANE?
Nazwa modelu: | Numer modelu: | Numer seryjny:
Należy dołączyć wszystkie wymagane wydruki. NIE NALEŻY wysyłać akcesoriów (instrukcji obsługi, materiałów czyszczących itp.), które nie są wymagane do dokonania naprawy.
CZY WYJĘTO KASETY DRUKUJĄCE?
Przed wysłaniem drukarki należy wyjąć kasety drukujące, chyba że jest to niemożliwe z powodu usterki technicznej.
[ ] Tak. | [ ] Nie, nie mogę ich wyjąć.
CO NALEŻY ZROBIĆ? (W razie potrzeby należy dołączyć jeszcze jedną stronę).
1. Prosimy opisać charakter usterki. (Co jest uszkodzone? Jakie czynności były wykonywane przez użytkownika, gdy wystąpiła usterka, jakie oprogramowanie było uruchomione, czy usterka się powtarza?)
2. Jeżeli usterka występuje sporadycznie, to w jakich odstępach czasu?
3. Jeśli drukarka jest podłączona do któregokolwiek z poniższych urządzeń, należy podać numer modelu i nazwę producenta urządzenia.
Komputer osobisty: | Modem: | Sieć:
4. Dodatkowe uwagi:
JAK ZOSTANĄ POKRYTE KOSZTY NAPRAWY?
[ ] Naprawa gwarancyjna | Data zakupu/odbioru:
(Należy dołączyć dowód zakupu lub dokument odbioru opatrzony datą).
[ ] Numer umowy dotyczącej konserwacji:
[ ] Numer zamówienia zakupu:
Z wyjątkiem umowy serwisowej i umowy gwarancyjnej, do każdego wniosku o wykonanie czynności serwisowej musi być dołączony numer zamówienia i/lub podpis uprawnionej osoby. Jeśli nie mają zastosowania standardowe ceny napraw, wymagane jest zamówienie zakupu na kwotę minimalną. Wykaz standardowych opłat za naprawę można uzyskać w autoryzowanym centrum napraw firmy HP.
Podpis osoby upoważnionej: |  | Telefon:
Adres bilingowy: | Specjalne instrukcje dotyczące bilingu:


Charakterystyka techniczna

Charakterystyka techniczna

Charakterystyka techniczna drukarki

Parametry fizyczne
Urządzenie | Wysokość | Głębokość | Szerokość | Waga
Drukarka HP Color LaserJet 2600n bez opcjonalnego podajnika 3 lub materiałów eksploatacyjnych | 370 mm | 453 mm | 407 mm | 15,67 kg
Drukarka HP Color LaserJet 2600n z opcjonalnym podajnikiem 3 na 250 arkuszy, bez materiałów eksploatacyjnych | 460 mm | 451 mm | 482 mm | 20,16 kg

Parametry materiałów eksploatacyjnych
Żywotność kasety drukującej (przy pokryciu wynoszącym około 5 procent)

  • Czarna: 2500 stron

  • Żółta, turkusowa i purpurowa: 2000 stron każda (drukarka HP Color LaserJet 2600n)

Parametry elektryczne
Element | Modele zasilane napięciem 110 V | Modele zasilane napięciem 220 V
Zasilacz | 115–127 V (+/-10 %) 50/60 Hz (+/-2 Hz) | 220–127 V (+/-10 %) 50/60 Hz (+/-2 Hz)
Pobór mocy (typowy) |  |
Podczas drukowania (kolor) | 190 W (średnio) | 190 W (średnio)
Podczas drukowania (czarno-biały) | 190 W (średnio) | 190 W (średnio)
W trybie gotowości | 16 W (średnio) | 16 W (średnio)
W trybie wyłączenia | 0 W (średnio) | 0 W (średnio)
Wydzielanie ciepła Gotowe | 55 BTU/godz. | 55 BTU/godz.
Prąd znamionowy | 3,6 A | 2,5 A
OSTROŻNIE

Wymagania dotyczące zasilania zależą od kraju/regionu sprzedaży drukarki. Nie wolno zmieniać napięcia roboczego. Może to spowodować uszkodzenie drukarki i unieważnienie gwarancji na produkt.

Parametry środowiska pracy
 | Zalecane1 | Eksploatacja1 | Przechowywanie1
(drukarka i kaseta drukująca) Temperatura | 20° do 27°C | 15° do 32,5°C | -20° do 40°C
Wilgotność względna | 20 % do 70 % | 10 % do 80 % | 95 % lub mniej

1 Te wartości mogą ulec zmianie. Aktualne informacje można znaleźć pod adresem http://www.hp.com/support/clj2600n.

Emisje akustyczne
Poziom natężenia dźwięku | Określony według normy ISO 92961
Drukowanie (8 str./min) | LWAd = 6,0 bela (A) [60 dB (A)]
Poziom natężenia dźwięku — pozycja obserwatora | Określony według normy ISO 92961
Drukowanie (8 str./min) | LpAm = 52 dB(A)

1 Te wartości mogą ulec zmianie. Aktualne informacje można znaleźć pod adresem http://www.hp.com/support/clj2600n.


Informacje dotyczące przepisów

Informacje dotyczące przepisów

Sekcja ta zawiera informacje na następujące tematy:

  • Wstęp
  • Przepisy FCC
  • Program ochrony środowiska
  • Arkusz danych o bezpieczeństwie materiałów (MSDS)
  • Deklaracja zgodności
  • Oświadczenia dotyczące bezpieczeństwa dla określonych krajów/regionów


Przepisy FCC

Niniejszy sprzęt został poddany testom, stwierdzającym jego zgodność z ograniczeniami dla urządzeń cyfrowych klasy B, zgodnie z częścią 15 przepisów FCC. Te ograniczenia służą do zapewnienia odpowiedniego zabezpieczenia przed zakłóceniami w przypadku korzystania z urządzenia w pomieszczeniach mieszkalnych. Sprzęt ten wytwarza, wykorzystuje i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie on zainstalowany i nie będzie używany zgodnie z instrukcją, może zakłócać sygnały radiowe. Jednakże nie istnieje gwarancja, że zakłócenia nie wystąpią w przypadku określonej instalacji. Występowanie zakłóceń można stwierdzić, włączając i wyłączając urządzenie. Jeżeli urządzenie jest źródłem zakłóceń sygnału radiowego lub telewizyjnego, można spróbować usunąć zakłócenia w jeden z następujących sposobów:

  • Zmiana pozycji lub lokalizacji anteny odbiorczej.

  • Zwiększenie odległości między urządzeniem a odbiornikiem.

  • Podłączenie sprzętu do gniazdka w innym obwodzie niż ten, do którego podłączony jest odbiornik.

  • Skontaktowanie się ze sprzedawcą lub doświadczonym technikiem radiowo-telewizyjnym.

Uwaga

Jakiekolwiek zmiany lub modyfikacje drukarki, które nie są wyraźnie zatwierdzone przez firmę HP mogą spowodować utratę uprawnień do obsługi niniejszego sprzętu przez użytkownika.

W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy B, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych kabli interfejsu.


Program ochrony środowiska

Ochrona środowiska naturalnego

Firma Hewlett-Packard Company wytwarza produkty wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Ten produkt został zaprojektowany tak, aby miał minimalny wpływ na środowisko naturalne.

Wytwarzanie ozonu

Niniejsze urządzenie nie wytwarza znaczących ilości ozonu (O3).

Zużycie energii

Produkt ten spełnia wymagania programu ENERGY STAR®, który jest dobrowolnym programem mającym na celu wspieranie tworzenia energooszczędnych urządzeń biurowych.

Logo ENERGY STAR®

Zużycie energii spada w znacznym stopniu w trybie uśpienia, w którym możliwa jest oszczędzanie zasobów naturalnych i środków finansowych bez wpływu na wysoką wydajność tego urządzenia.

ENERGY STAR (wersja 3.0) jest zastrzeżonym w Stanach Zjednoczonych znakiem usługowym organizacji U.S. Environmental Protection Agency. Jako partner w programie ENERGY STAR firma Hewlett-Packard określiła, że ten produkt spełnia wytyczne programu ENERGY STAR dotyczące oszczędności energii. Więcej informacji znajduje się w sekcji http://www.energystar.gov.

Zużycie papieru

Funkcja ręcznego dupleksu w tym urządzeniu (drukowanie dwustronne); zobacz Drukowanie dwustronne) oraz drukowania w trybie N-up (kilka stron na jednym arkuszu papieru) zmniejsza zużycie papieru, a tym samym wykorzystanie zasobów naturalnych.

Tworzywa sztuczne

Części plastikowe o masie przekraczającej 25 gramów są oznaczone zgodnie ze standardami międzynarodowymi, które zwiększają możliwość identyfikacji materiałów plastikowych do utylizacji po wykorzystaniu w danym urządzeniu.

Materiały eksploatacyjne do drukarki HP LaserJet

W wielu krajach/regionach materiały eksploatacyjne tego urządzenia (na przykład kaseta drukująca) mogą zostać zwrócone do firmy HP dzięki programowi zwrotu i utylizacji materiałów eksploatacyjnych firmy HP. Prosty i bezpłatny program zwrotu dostępny jest w ponad 30 krajach/regionach. Informacje na temat programu i szczegółowe instrukcje w wielu językach można znaleźć na opakowaniach nowych kaset drukujących i materiałów eksploatacyjnych HP LaserJet.

Informacje o programie zwrotu i utylizacji materiałów eksploatacyjnych firmy HP

Od 1992 roku firma HP umożliwia darmowy zwrot i utylizację materiałów eksploatacyjnych do drukarki HP LaserJet na obszarze 86 % światowego rynku, gdzie sprzedawane są materiały eksploatacyjne do drukarki HP LaserJet. Zaadresowane i opłacone nalepki dostarczane są z instrukcjami obsługi zawartymi w większości opakowań kaset drukujących do drukarek HP LaserJet. Nalepki i opakowania są również dostępne w witrynie: http://www.hp.com/recycle.

W ramach programu utylizacji materiałów eksploatacyjnych HP Planet Partners w roku 2002 na całym świecie zutylizowano ponad 10 milionów kaset drukujących do drukarek HP LaserJet. Ta rekordowa liczba oznacza 12,5 tysiąca ton części kaset drukujących, które nie znalazły się na wysypiskach. Na całym świecie firma HP zutylizowała średnio 80 % kaset drukujących, które składają się głównie z plastiku i metali. Plastik i metale są używane w nowych produktach, takich jak produkty HP, plastikowych podajników i rolek. Pozostałe materiały są utylizowane w bezpieczny dla środowiska sposób.

Zwroty w USA

Aby zwrot kaset i materiałów eksploatacyjnych przeprowadzany był w sposób bardziej racjonalny, firma HP zaleca stosowanie zwrotów hurtowych. Wystarczy zapakować razem co najmniej dwie kasety i skorzystać z jednej, opłaconej z góry i zaadresowanej nalepki UPS dostarczanej w opakowaniu. Więcej informacji można uzyskać dzwoniąc na terenie Stanów Zjednoczonych pod numer 1-800-340-2445 lub odwiedzając witrynę Programu zwrotu i utylizacji materiałów eksploatacyjnych firmy HP pod adresem: http://www.hp.com/go/recycle.

Zwroty poza terenem Stanów Zjednoczonych

Klienci mieszkający poza Stanami Zjednoczonymi powinni odwiedzić witrynę http://www.hp.com/go/recycle, aby uzyskać dalsze informacje odnośnie dostępności programu zwrotu i utylizacji materiałów eksploatacyjnych firmy HP.

Papier

W niniejszym produkcie można wykorzystywać papier makulaturowy, jeżeli spełnia on wymagania przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide. Instrukcję w formacie PDF można pobrać ze strony http://www.hp.com/support/ljpaperguide. Produkt obsługuje papier makulaturowy zgodnie z normą EN12281:2002.

Ograniczenia dotyczące materiałów

Urządzenie nie zawiera domieszek rtęci.

Z urządzeniem nie są dostarczane baterie.

Informacje o utylizacji można uzyskać pod adresem http://www.hp.com/go/recycle lub kontaktując się z lokalnymi władzami lub amerykańskim Zrzeszeniem Przemysłu Elektronicznego (EIA) pod adresem http://www.eiae.org.


Arkusz danych o bezpieczeństwie materiałów (MSDS)

Arkusze danych dotyczących o bezpieczeństwie materiałów (Material Safety Data Sheets — MSDS) dla materiałów eksploatacyjnych zawierających substancje chemiczne, na przykład tonera, można uzyskać w witrynie firmy HP pod adresem http://www.hp.com/go/msds lub http://www.hp.com/hpinfo/community/environment/productinfo/safety.

Rozszerzona gwarancja

Gwarancja HP SupportPack obejmuje sprzęt firmy HP i wszystkie jego elementy wewnętrzne dostarczane przez firmę HP. Gwarancja na sprzęt firmy HP jest ważna przez trzy lata, licząc od daty zakupu. Użytkownik musi wykupić pakiet HP SupportPack w ciągu 90 dni od daty zakupu produktu firmy HP. Więcej informacji można uzyskać kontaktując się z grupą obsługi i pomocy technicznej firmy HP. Zobacz Dział obsługi klienta firmy HP.

Dostępność części zamiennych i materiałów eksploatacyjnych

Części zamienne i materiały eksploatacyjne do tego produktu będą dostępne przez okres co najmniej pięciu lat po zakończeniu produkcji urządzenia.

Dodatkowe informacje

Informacje na następujące tematy dotyczące konserwacji:

  • Arkusz profilu ochrony środowiska dla tego i innych urządzeń firmy HP

  • Informacje na temat działań firmy HP dotyczących ochronę środowiska

  • System zarządzania ochroną środowiska w firmie HP

  • Program zwrotu i utylizacji zużytych urządzeń HP

  • Arkusz MSDS

można uzyskać pod adresem: http://www.hp.com/go/environment lub http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Deklaracja zgodności

Deklaracja zgodności

zgodnie z wytycznymi ISO/IEC 22 i normą EN 45014

Nazwa producenta:

Hewlett-Packard Company

Adres producenta:

11311 Chinden Boulevard Boise, Idaho 83714-1021 USA

oświadcza, że produkt

Nazwa produktu:

HP Color LaserJet 2600n

Numer modelu w oświadczeniach prawnych3):

BOISB-0409-00. Obejmuje: Q6459A – Opcjonalny podajnik na 250 arkuszy

Opcje urządzenia:

WSZYSTKIE

jest zgodny z następującymi specyfikacjami:

Bezpieczeństwo:

IEC60950:2001-1 / EN60950: 2001-1

IEC 60825-1:1993 +A1: 1997 +A2:2001 / EN 60825-1:1994 +A11:1996 +A2:2001 (urządzenie laserowe/LED klasy 1)

GB4943-2001

EMC:

CISPR 22:1997 / EN 55022:1998 Class B1)

EN 61000-3-2:2000

EN 61000-3-3:1995/ A1:2001

EN 55024:1998

FCC Title 47 CFR, Part 15 Class B2) / ICES-003, Issue 4/GB9254-1998, GB17625.1-1998

Dodatkowe informacje:

Niniejszy produkt spełnia wymagania dyrektyw EMC 89//336/EEC oraz dyrektyw Low Voltage Directive 73/23/EEC i jako taki posiada oznaczenie CE.

1) Produkt został przetestowany w typowej konfiguracji z komputerami osobistymi firmy Hewlett-Packard. Testowano zgodność urządzenia ze standardem z wyjątkiem klauzuli 9.5, która nie jest jeszcze obowiązująca.

2) Niniejsze urządzenie jest zgodne z częścią 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwoma zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.

3) Dla celów prawnych urządzeniu przydzielono numer modelu w oświadczeniach prawnych. Numeru tego nie należy mylić z nazwą lub numerami produktu ani innymi numerami.

Boise, Idaho 83714-1021 USA

24 lutego 2005

Informacje tylko na temat przepisów:

Kontakt w Australii:

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
31-41 Joseph Street,
Blackburn, Victoria 3130 Australia.

Kontakt w Europie:

Lokalne biuro sprzedaży i usług firmy Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,
Herrenberger Strasse 140,
D-71034 Böblingen, Niemcy (faks: +49-7031-14-3143)

Kontakt w Stanach Zjednoczonych:

Product Regulations Manager, Hewlett-Packard Company,
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 USA (Tel.: 208-396-6000)


Oświadczenia dotyczące bezpieczeństwa dla określonych krajów/regionów

Sekcja ta zawiera informacje na następujące tematy:

  • Oświadczenie dotyczące bezpieczeństwa lasera
  • Oświadczenie kanadyjskiego wydziału łączności
  • Koreańskie oświadczenie dotyczące zakłóceń elektromagnetycznych
  • Oświadczenie VCCI (Japonia)
  • Oświadczenie dotyczące bezpieczeństwa lasera dla Finlandii


Oświadczenie dotyczące bezpieczeństwa lasera

Ośrodek Badania Urządzeń i Szkodliwości Promieniotwórczej (Center for Devices and Radiological Health) przy amerykańskim Urzędzie ds. Żywności i Leków (U.S. Food and Drug Administration) wprowadził przepisy dotyczące produktów laserowych wyprodukowanych od dnia 1 sierpnia 1976 roku. Zgodność z tymi przepisami obowiązuje w odniesieniu do urządzeń sprzedawanych na terenie Stanów Zjednoczonych. Niniejsza drukarka posiada certyfikat produktu laserowego „klasy 1”, zgodnie ze standardami określonymi w ustawie o kontroli bezpieczeństwa promieniowania (Radiation Control for Health and Safety Act), wydanej przez amerykański Departament Zdrowia i Opieki Społecznej (U.S. Department of Health and Human Services) w roku 1968.

Ponieważ promieniowane emitowane wewnątrz drukarki jest całkowicie zamknięte wewnątrz obudowy ochronnej, promień laserowy nie może wydostać się na zewnątrz podczas żadnego etapu normalnego korzystania z drukarki przez użytkowników.

OSTRZEŻENIE!

Używanie elementów sterujących, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszej instrukcji może narazić użytkownika na szkodliwe promieniowanie.


Oświadczenie kanadyjskiego wydziału łączności

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Koreańskie oświadczenie dotyczące zakłóceń elektromagnetycznych

Rysunek oświadczenia dotyczące zakłóceń elektromagnetycznych


Oświadczenia dotyczące bezpieczeństwa dla określonych krajów/regionów

Oświadczenie VCCI (Japonia)

Rysunek oświadczenia VCCI


Oświadczenie dotyczące bezpieczeństwa lasera dla Finlandii

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP Color LaserJet 2600n -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrĺlning, som överskrider gränsen för laserklass 1.

HUOLTO

HP Color LaserJet 2600n -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrĺlning. Betrakta ej strĺlen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 770-800 nm

Teho 5 mW

Luokan 3B laser


Korzystanie z klawiszy skrótów w Podglądzie Pomocy

Korzystanie z klawiszy skrótów w Podglądzie Pomocy

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

Uwagi

  • Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
  • Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
  • W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
  • Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.


Korzystanie z internetowego programu Help Viewer

Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego


Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.


Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | Alt+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | Alt+Tab
Aby wyświetlić menu Opcje. | Alt+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | Alt+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | Alt+O, a następnie klawisz K
Aby wydrukować temat. | Alt+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | Alt+Strzałka w lewo lub Alt+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | Alt+Strzałka w prawo lub Alt+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | Alt+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub Alt+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | Alt+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | Alt+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | Alt+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | Strzałka w górę i Strzałka w dół lub Page Up i Page Down
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | Tab


Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | Alt+S
Aby otworzyć i zamknąć książkę lub folder. | Znak plus (+) i Znak minus (-) lub Strzałka w lewo i Strzałka w prawo
Aby zaznaczyć temat. | Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Enter


Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | Alt+I
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | Strzałka w górę i Strzałka w dół
Aby wyświetlić skojarzony temat. | Alt+T


Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | Alt+K
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | Alt+M
Aby zaznaczyć temat na liście wyników. | Alt+W, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | Alt+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa running" i runs" dla słowa run". | Alt+M
Aby przeszukać tylko tytuły tematów. | Alt+R


Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | Alt+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | Alt+D
Aby zaznaczyć temat na liście Ulubione. | Alt+P, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+L
Aby usunąć zaznaczony temat z listy. | Alt+U


Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
  • Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa Related Topics (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
  • Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
  • W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
  • Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
  • Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.


Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
  • Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
  • Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Szukaj), a następnie wpisz żądane słowo.
Uwaga Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.


Tworzenie listy ulubionych tematów pomocy

  1. Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
  2. Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
Uwagi
  • Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
  • Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
  • Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).


Kopiowanie tematu pomocy

  1. W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
  2. Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
  3. Otwórz dokument, do którego chcesz skopiować temat.
  4. Umieść kursor w miejscu, w którym mają się pojawić informacje.
  5. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
Uwaga Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).


Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

Uwaga W przypadku drukowania z poziomu karty Contents (Spis treści) przez kliknięcie hasła prawym przyciskiem myszy hasło, a następnie wybieranie opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.


Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
  • Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
  • Next (Kolejny) wyświetla kolejny temat spisu treści.
  • Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
  • Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
  • Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
  • Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
Uwaga Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.


Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie
Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
Drukuje dany temat.

Uwaga Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.